Skocz do zawartości
Zaloguj się, aby obserwować  
tokaj11

Problem z kolumną

Recommended Posts

Witam wszystkich.
Od pewnego czasu borykam się z pewnym problemem, mianowicie posiadam kolumny LTC V7B-BL oraz wzmacniacz Technics SU-V620 i ostatnio zauważyłem, że jedna z kolumn zaczęła dziwnie grać, tzn. Dzwięk jest taki pusty "bez życia" i o wiele cichszy od brata. Co może być tego przyczyną?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cześć.
Różnie może być.
*Zacznij od sprawdzenia, czy potencjometr Balance nie jest przesunięty w prawo albo lewo od punktu środkowego.

*Później przyłóż ucho do wszystkich po kolei głośników w cichszej kolumnie, bo nie każdy może grać. Jeśli jeden nie gra, to wiadomo.
Odłączył się albo spalił. Musisz sprawdzić.

*Później zamień kolumny miejscami. Czyli rozłącz kable przy kolumnach i prawą zanieś tam gdzie stała lewa. I odwrotnie. Czy ta ciszej grająca będzie też ciszej grała? Jeśli tak, sprawdź podłączenie wszystkich głośników wewnątrz kolumny.

*Jeśli po zamianie miejscami inna kolumna będzie ciszej grała, to znaczy, że coś jest z elektroniką albo kablami.

*Sprawdź ponownie podłączenie kabli. Zarówno głośnikowych jak i interkonektów. Głośnikowe rozłącz i jeszcze raz połącz.
Popatrz, czy nie zaśniedziały. Mogły nawet pod wtykiem głośnikowym, jeśli to nie wtyk zaciskany albo lutowany. Można przetrzeć
końcówki gołych kabli bardzo drobnym papierem ściernym, lub delikatnie skrobnąć ostrym nożykiem, by metal w kablu się "zaświecił".

*Sprawdź podłączenie źródła z którego słuchasz do innej pary gniazd we wzmacniaczu. Na przykład z wejścia CD przełącz
na Tuner albo AUX.

Powodzenia i napisz, czy coś znalazłeś.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×