Skocz do zawartości
Zaloguj się, aby obserwować  
Stanisław Leszczński

Brak dzwięku po podłączeniu przewodu optycznego do tv Samsung

Recommended Posts

Witam. Mam następujący problem: po podłączeniu przewodem optycznym starszego amplitunera Pioneer VSX - D814 (nie ma HDMI) do TV Samsung UE50J5500 nie słychać dźwięku. Na amplitunerze mam przełączniki CD, Tuner,AUX itd, przełączam je, na telewizorze zmieniam listę głośników na wyjście optyczne/audio - nie działa. Podłączyłem do komputera z wyjściem optycznym i podobnie, nic nie słychać. Nie wiem co źle robię, nie mam pomysłu co dalej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W opcjach amplitunera konfiguruje się wejścia cyfrowe. Opyczne może być przyporządkowane pod TV, CD albo wyłączone. Sprawdź te ustawienia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dokładnie jak piszesz kolega wyżej tylko może napiszę jaśniej.

Masz możliwość podpisywania wejść w amplitunerze. Więc wejdź w opcje input assigment lub podobna nazwę, później np TV i tam Zmień aby przypisane do tego było złącze optyka. Jeśli masz więcej niż jedno zwróć także uwagę na numerek. Powinno grać. To wszystko przy założeniu ,że optyk jest sprawny.

 

W komputerze z kolei wejdź dodatkowo w panel sterowania i w opcjach dźwięk Zmień na digital output. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...