Skocz do zawartości
Lukasz M

Jak poprawnie podłączyć głośniki

Recommended Posts

Jeżeli te pokrętła masz skręcone maksymalnie na prawo, to masz poprawnie podłączone. Możesz też pobawić się w bi-wiring i pociągnąć osobne przewody dla sekcji wysokotonowej i na niskotonowej (wtedy pokrętła pomiędzy gniazdami skręcasz w lewo). Powiedz jeszcze tylko jak masz podłączone te przewody do wzmacniacza? Dlaczego do każdego gniazda kolumny wchodzą po dwa przewody  (biało czerwony i zielono czarny)?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak mi skręcili w sklepie, ale może jakiś nie kompetentny to zrobił i może być źle, z tego co widze kazdy się dziwi i widzi pierwszy raz takie podłączenie i to może być skutkiem ze jak np:  amplituner mam zawsze ustawione na + 45db ale jak ustawiam amplituner na - 11db to się wyłącza, wiec jak je podłączyć aby było dobrze? Sam już się gubię pomału, a tak mam podłączone do amplitunera 

IMG_3010.JPG

IMG_3011.JPG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Strasznie mi się to plącze w oczach, ale wygląda na dobrze podłączone. ;)

Jeżeli te same kable łączą plus wzmacniacza z plusem kolumny, minusy z minusami i tak dalej, to nie ma znaczenia, jakie kolorki mają kable. Ja bym to skręcił inaczej, bardziej intuicyjnie, ale różnicy w graniu by to nie zrobiło. Zastanawia mnie to co napisałeś odnośnie poziomów głośności... Jakie +45db? Gdzie masz zawsze ustawione +45db? Nie jest czasem odwrotnie, że masz normalnie na - 45, a jak próbujesz zrobić +11 to się wyłącza? Bo taka sytuacja faktycznie miałaby sens.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Rzeczywiście pomyliłem się, jak np mam ustawione na -45db, a chce podgłosic np na + 11db, amplituner mi się wyłącza nie wiem o co tutaj chodzi? Dodam również ze po odłączeniu głośników problem jest taki sam...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak, właśnie oddałem go do sklepu i razem sprawdzaliśmy i tam jest wszystko w porządku, pomyślałem ze może problem tkwi w wadliwej listwie podłogowej gdzie jest podłączony wzmacniacz, wzmaczniacz został w sklepie do dalszych testów, jeśli okaże sie ze problem pojawia sie zostanie wysłany do serwisu 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No właśnie odpowiedz nie była taka jednoznaczna. Dlatego prosiłem o odłączenie kabli od wzmacniacza. Czasem mały drucik może zawierać do obudowy, to najczęstszy problem, i właśnie przy dawaniu głośniej następuje włączenie układu zabezpieczeń. 

Kolejna sprawa to miejsce wzmacniacza. Musi być wentylowane, z zachowaniem odległości od góry i boków.

Listwa ma tu marginalne znaczenie, chyba że!! Nasteoija na niej zbyt duże skoki napięcia, co oczywidcie powodowało by takie skutki. Albo listwa bardzo niskiej jakości albo instalacja elektryczna w domu. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...