Skocz do zawartości
RoRo

Sieciowe amplitunery i wzmacniacze stereo

Recommended Posts

Ale wy serio tak korzystacie z bt? 

Ja w salonie ani u siebie w domu nie wykorzystałem go oni raz. Nigdy.

Myślę że takie moduły to jest właśnie dodatek jak radio FM. Byle wsadzić tani moduł żeby tylko był.

Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
4 godziny temu, S4Home napisał:

Ale wy serio tak korzystacie z bt? 

Ja nie korzystam i też go w sprzęcie nie mam bo nie potrzebuję. Ale rozmawiamy tutaj o sprzęcie który chwali się w specyfikacji tą funkcjonalnością więc zwracam uwagę na fakt, że jest bardzo kiepska. Może komuś zainteresowanemu zakupem przyda się taka informacja. Jak ktoś kupuje i płaci za zabawki z tymi funkcjami to zakładam że może ich potrzebować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ludzie czasem patrzą za BT w takich klockach bo przyzwyczaili się do głośników BT które grają "nieziemsko", więc i tu powinno tak być :)
Nie ważne że do głośnika leci po SBC, ale jakie basy! I soprany wyciągnięte. A to że cały przekaz oryginału jest mega przekłamany to już inna sprawa.

Ja mam w swoich kilku klockach BT "przy okazji", ale tylko w jednym sprawdziłem czy ogóle działa. I na tym się skończyło.

Rozumiem to w ampli kina, gdzie stereo to w zasadzie dodatek, ale w ampli stereo to trochę nie bardzo. Chociaż pewnie kosztuje ich to z 5$, więc pchają żeby cenę końcową nadmuchać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

LDAC, 990kbps, 24bit , 96khz, tragedia, normalnie słuchać się nie da.

Aktualnie korzystam z Aptx HD, 24bit 48khz, ponoc jakśc CD. Jak może kiedyś wpadnie mi co poiągnie strumien 192khz to spróbuję wyłapac jakieś różnice.

Edytowano przez Kenobi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To jest jedna z wielu funkcji przygotowanych przez producentów. Czy się chwalą? Nie wiem piszą po prostu w specyfikacji.

Jako piersi na pewno mieli dwukierunkowe BT. I to było coś czym mozna się było chwalić. Ale jeśli ktoś szukał systemu do odsłuchu muzyki to moim zdaniem nawet przy tej klasie nie korzystał po prostu z BT.

Piotr

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dodają BT bo jednak ponad 250milionow użytkowników samego Spotify ma znaczenie, z czego sporo streamuje muzykę czy to do glosnika czy do amplitunera czy do słuchawek więc ominięcie tego byłoby niedopuszczalne w produkcie masowym. Streaming to od dłuższego czasu już po prostu standard. Bo jest wygodny.

A to że większość i tak słucha skompresowanych źródeł więc dodawanie lepszych chipów z obsługą lepszych kodeków (i płacenie za licencję) aby zadowolić 1% zainteresowanych się po prostu nie kalkuluje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Cześć.

Aktualnie posiadam kolumny Wharfedale Diamond 220. Chciałbym do nich podłączyć stereofoniczny amplituner sieciowy. Ze sprzętu będę korzystał głównie słuchając radia i muzyki, ale fajnie, jakby można podłączyć też pod tv. W przyszłości będę chciał do tego dołączyć jeszcze odtwarzacz CD i gramofon. Zastanawiałem się na Pioneer SX-N30AE. Czy takie rozwiązanie się sprawdzi?

Pozdrawiam

Edytowano przez Jarreck

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Witam wszystkich czytelników forum.  Z racji tego że jest to wątek dotyczący odtwarzaczy sieciowych, chciałbym podzielić się swoimi krótkimi doświadczeniami z Yamaha MusicCast. Jakiś czas temu doszedłem do wniosku że przydałby się w domu sprzęt który gra lepiej niż telewizor czy budżetowy odtwarzacz muzyki. Wymagań jakościowych odnośnie samego dźwięku nie miałem dużych - w odsłuchu podobał mi się właściwie każdy amplituner plus głośniki podstawkowe, mam to szczęście (pewnie niektórzy powiedzą że to nieszczęście :) ) że nie słyszę lub nie przeszkadzają mi drobne różnice w dźwięku. Miałem natomiast wymagania - sprzęt ma być bezobsługowy i ma odtwarzać muzykę z serwisów streamingowych oraz radia internetowego.

Zazwyczaj kupując jakiś sprzęt, dość długo zbieram informacje w internecie, żeby nie władować się na przykładową minę. Niestety na sprzęcie audio nie znam się zupełnie, a jak sami dobrze wiecie, im dłużej czyta się fachowe fora, tym szybciej wzrasta kwota którą planujecie na sprzęt wydać :) Więc w tym przypadku postanowiłem poprosić o pomoc sklepy Audio. Właściwie wszystkie sklepy do których się zgłosiłem, ze względu na swoje wymagania (serwisy streamingowe) proponowały sprzęt Yamaha MusicCast, najczęściej R-N602 lub R-N803 + jakieś głośniki podłogowe lub podstawkowe. W odsłuchu nie słyszałem aż takiej różnicy, nawet w przypadku słabszego amplitunera, tj. R-N402, więc zastanawiałem się nad R-N303, R-N-402 i R-N602 + głośniki podstawkowe (ze względu na brak miejsca). Akurat trafiła się dobra oferta na R-N303D + Elac Debut 2.0 B6.2 i ten sprzęt kupiłem.

Po podłączeniu i odsłuchu w domu byłem pewien że jeżeli chodzi o samą jakość dźwięku to jestem więcej niż zadowolony, i banan nie schodził mi z buzi za każdym razem gdy odkrywałem na nowo kolejny kawałek :)

Niestety o ile dźwiękowo jest to dla mnie strzał w dziesiątkę, nie mogę tego powiedzieć o obsłudze funkcji sieciowych. 

Pluję sobie w brodę że zaufałem sprzedawcom i sam nie poszukałem informacji na temat jakości tego oprogramowania. Przyznam że naiwnie skupiłem się na czytaniu o jakości dźwięku, i nie spodziewałem się że w dzisiejszych czasach poważna firma może wyprodukować takiego gniota.

Co mi nie działa ?

Od początku nie mogłem się podłączyć do WIFI. Do żadnego WIFI konfigurowanego z poziomu memu amplitunera. Nawet bez zabezpieczeń. Z lenistwa podpiąłem do sieci kabelkiem, walkę z WIFI odkładając na potem.

I na początku oprócz WIFI reszta funkcji sieciowych działała poprawnie, sterując Androidem można było grać z TIDAL itp.

Problemy zaczęły się gdy uparłem się że spróbuję podpiąć go do WIFI (w końcu za to zapłaciłem). Podsumowując efekt był taki że udało mi się podpiąć do WIFI ale tylko jeżeli w routerze WIFI wyłączyłem zabezpieczenia (więc i tak musiałem wrócić do podłączenia kablowego - nie mogę zostawić WIFI bez zabezpieczeń)

Jakby tego było mało, amplituner po tych zabiegach stracił dostęp do sieci MusicCast. Jedyne co aktualnie działa to radio internetowe ale tylko sterowane pilotem - Android nie widzi już urządzenia. Próbowałem już wszystkiego, łącznie z kilkukrotnym resetem do ustawień fabrycznych - bez rezultatu.

Normalnie nie mogę w to uwierzyć że Yamaha produkuje i promuje takiego gniota. Mogę to porównać do sytuacji gdybym kupił nową Toyotę (samochód może nie ekskluzywny, ale można oczekiwać że przynajmniej poprawny), po czym po tygodniu jazdy okazało by się że owszem ładnie jeździ, ale wyłącznie na 1 i 2 biegu.

Podsumowując ten długi wywód - jeżeli ktoś będzie się decydował na sprzęt Yamaha MusicCast radzę porządnie sprawdzić funkcje sieciowe, i zaopatrzyć się w duży zapas środków uspokajających - konfiguracja z poziomu pilota cofa nas do czasów gdy Nokia 3310 była wzorem ergonomii jeżeli chodzi o menu, a mimo że było to 30 lat temu, to ergonomia tego telefonu o lata świetlne wyprzedzała współczesny produkt Yamaha.

Mam nadzieję że przeczytają to również sprzedawcy, którzy również udzielają się na tym forum.

Edytowano przez lazy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@lazy

Mogłeś skorzystać z opcji wypożyczenia sprzętu, np z S4Home i wtedy przetestowałbyś funkcje sieciowe.

W najgorszym wypadku pozostaje słuchać muzyki przez AirPlay lub BT z PC/telefonu lub tabletu.

 

Wracając do Twoich trudności to podejrzewam dwie przyczyny: dziwnie skonfigurowany router lub kłopot z zasięgiem wifi. Yamaha pracuje tylko w sieci 2.4Ghz ale można ja połączyć z wifi manualnie wpisując hasło do zabezpieczonej sieci (WPA2/PSK), używając aplikacji MusicCast oraz przez funkcje WPS. Wiec teoretycznie nie da się tego nie polaczyc z własna siecią wifi.
Jaki masz router?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
3 godziny temu, Jack Frost napisał:

Mogłeś skorzystać z opcji wypożyczenia sprzętu, np z S4Home i wtedy przetestowałbyś funkcje sieciowe.

Pełna zgoda, nawet chciałem wypożyczyć sprzęt, z tym że w celu odsłuchu, ale jeden ze sklepów odpowiedział że w czasie COVID nie wypożyczają, więc odpuściłem. Po prostu nie spodziewałem się że podstawowa funkcjonalność którą Yamaha tak promuje, może nie działać. Przykładowo jak kupuję rower z przerzutkami, to, być może naiwnie, jestem pewien że rower zarówno będzie jeździł, jak i będę w stanie zmieniać biegi. Jakość jazdy i zmiany biegów zależy od klasy sprzętu, ale generalnie raczej nie spodziewam się że przerzutek nie da się w ogóle zmieniać :) I żeby nie było wątpliwości - jestem głównie zły na siebie, bo informacje o problemach z MusicCast można znaleźć w necie, chociażby na tym forum :)

3 godziny temu, Jack Frost napisał:

W najgorszym wypadku pozostaje słuchać muzyki przez AirPlay lub BT z PC/telefonu lub tabletu.

Tak, da się - tylko....chyba nie o to chodzi żeby się dało, tylko żeby to czym producent reklamuje swój sprzęt, działało. Amplituner widać w sieci, zdaje się że rozgłasza się po protokole DLNA - widzę go w otoczeniu sieciowym komputera, mogę też streamować na niego muzykę z aplikacji MCConnect z Androida - ale apka MusicCast nie działa i nie jestem w stanie tego skonfigurować.

3 godziny temu, Jack Frost napisał:

Wracając do Twoich trudności to podejrzewam dwie przyczyny: dziwnie skonfigurowany router lub kłopot z zasięgiem wifi. Yamaha pracuje tylko w sieci 2.4Ghz ale można ja połączyć z wifi manualnie wpisując hasło do zabezpieczonej sieci (WPA2/PSK), używając aplikacji MusicCast oraz przez funkcje WPS. Wiec teoretycznie nie da się tego nie polaczyc z własna siecią wifi.
Jaki masz router?

Router to Connect Box UPC (zdaje się że tak naprawdę jest to Compal CH7465LG-LC). Ale to raczej nie wina routera. Ampli stoi blisko, próbuję łączyć się do sieci 2,4Ghz, a do tej sieci WIFI łączy się w moim domu bez problemu wiele, również starszych urządzeń (np. drukarka, 10 letni laptop), zabezpieczenie to WPA2-PSK, brak filtrowania adresów MAC. Poza tym akurat na tym (w przeciwieństwie do sprzętu Audio) znam się dość dobrze i wg. mnie to nie to.

Próbowałem konfiguracji przez WPS, manualnie, oraz przez wymuszenie rozgłaszania własnej sieci przez Ampli (po wciśnięciu connect na obudowie Ampli rozgłasza własną sieć WIFI, do której mogę się podpiąć z poziomu telefonu, ale nie udaje się zakończyć konfiguracji MusicCast)

Ale generalnie brak połączenia po WIFI mógłbym przeżyć (po sieci LAN łączy się bez problemu) - zdecydowanie większym problemem jest brak współpracy z aplikacją MusicCast, i żadne obejścia problemu tego nie zrekompensują :( 

Edytowano przez lazy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@lazy

Czy Connect Box działa jednocześnie na 2.4 i 5.0Ghz czy masz tylko aktywną jedną sieć wifi w jednym paśmie?

UPC wifree wyłączone? Guest network wyłączone?

Kanał ustawiony ręcznie czy auto?

 

Mam UPC 500/30 i używałem ze dwa lata ConnectBoxa i nie wspominam go dobrze gdyż nie radził sobie z dużym obciążeniem sieci. Spróbuj tak:

Przywróć yamahę do ustawień fabrycznych wg instrukcji. Ustaw w ConnectBoxie jedną sieć 2.4Ghz, wybierz ręcznie kanał, zmień hasło WPA2 na 12345678 lub abcdefgh, które łatwo i szybko wklepiesz ręcznie do Yamahy. Zrestartuj router. Włącz Yamahę i spróbuj połączyć się na nowo. Jeżeli ten model Yamahy nie jest wadliwy to musi działać.

Drugi scenariusz to ponowne przywrócenie Yamahy do fabrycznych ustawień i próba skonfigurowania zgodnie z instrukcją obsługi przez MusicCast. Jeżeli miałeś wczesniej apkę MC na telefonie lub tablecie to ją usuń wraz ze wszystkimi danymi i zainstaluj ponownie aby pozbyć się ewentualnie dotychczasowego cache.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
54 minuty temu, Jack Frost napisał:

@lazy

Czy Connect Box działa jednocześnie na 2.4 i 5.0Ghz czy masz tylko aktywną jedną sieć wifi w jednym paśmie?

UPC wifree wyłączone? Guest network wyłączone?

Kanał ustawiony ręcznie czy auto?

 

Mam UPC 500/30 i używałem ze dwa lata ConnectBoxa i nie wspominam go dobrze gdyż nie radził sobie z dużym obciążeniem sieci. Spróbuj tak:

Przywróć yamahę do ustawień fabrycznych wg instrukcji. Ustaw w ConnectBoxie jedną sieć 2.4Ghz, wybierz ręcznie kanał, zmień hasło WPA2 na 12345678 lub abcdefgh, które łatwo i szybko wklepiesz ręcznie do Yamahy. Zrestartuj router. Włącz Yamahę i spróbuj połączyć się na nowo. Jeżeli ten model Yamahy nie jest wadliwy to musi działać.

Drugi scenariusz to ponowne przywrócenie Yamahy do fabrycznych ustawień i próba skonfigurowania zgodnie z instrukcją obsługi przez MusicCast. Jeżeli miałeś wczesniej apkę MC na telefonie lub tablecie to ją usuń wraz ze wszystkimi danymi i zainstaluj ponownie aby pozbyć się ewentualnie dotychczasowego cache.

Dzięki za sugestie - spróbuję przetestować wszystko zgodnie z tym co napisałeś :)

Używam 2,4 i 5G, ale na innych SSID (wcześniej miałem problemy gdy obie częstotliwości rozgłaszały się na tej samej nazwie). Kanał zdaje się ustawiałem ręcznie. Guest i UPC wifree wyłączone.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

@Jack Frost - dzięki za sugestie. Po "uproszczeniu" konfiguracji routera udało się połączyć po WIFI :) Więc jeden problem z głowy.

Niestety funkcja MusicCast nadal nie działa - może ktoś ma jeszcze jakieś sugestie co można zrobić ? 

Jak to robię i jakie mam objawy:

Po zainstalowaniu apki MusicCast wybieram Konfiguracja, a następnie przytrzymuję przycisk Connect na Amplitunerze. Zaczyna migać lampka WIFI a na wyświetlaczu pojawia się napis CONNECT.

Przy pierwszej konfiguracji urządzenia (po wyjęciu z pudełka) to wystarczyło - po chwili telefon połączył się z amplitunerem i wszystko było OK.

Ale przy każdej kolejnej próbie konfiguracji MusicCast (po tym jak przestał działać), w aplikacji po chwili wyszukiwania urządzeń pojawia się monit żebym połączył telefon z siecią WIFI o nazwie MusicCastSetup, wrócił do aplikacji i wpisał hasło 12345678. Niestety ampli nie udostępnia takiej sieci WIFI. Podczas kilku prób na liście dostępnych sieci WIFI pojawiała się czasami sieć WIFI o nazwie aplitunera czyli "RN303D 87D4cośtam" i do tej sieci udawało mi się podpiąć telefonem, ale mimo to apka się nie konfigurowała.

W informacji o stanie sieci na ampli jest info MC NET: Not Ready 

Ponadto po nieudanym połączeniu MusicCast z apmlitunerem, na wyświetlaczu ampli zostaje komunikat CONNECT Canceled oraz miga kontrolka wifi - napis nie znika nawet po włączeniu i wyłączeniu ampli - ktoś wie jak tan komunikat zlikwidować ?

Edytowano przez lazy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Po dalszych kilku resetach ustawień w aplitunerze, i kilku próbach konfiguracji MusicCast z telefonu udało się ponownie skonfigurować MusicCast.

Konfiguracja MusicCast zadziałała na amplitunerze podłączonym do sieci po kablu.

W związku z tym cofam prawie wszystko co wcześniej napisałem - udało się podpiąć do WIFI, oraz udało się ponownie skonfigurować MusicCast (po LAN). Mimo wszystko nadal uważam że oprogamowanie to niezły gniot - próby zrobienia prostej rzeczy zajęły 2 dni i kosztowały kupę nerwów :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witaj. 

Najczęstsze problemy są podyktowane jakością sieci w domu. Wtedy zalecamy wzmocnić ją, za pomocą dodatkowych reapiterów. To nie duże koszty, a zauważalnie wprowadza zmianę.

Ewentualnie możesz przekazać urządzenie do naszego serwisu, w celu weryfikacji czy wszystko jest w porządku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, Top Hi-Fi & Video Design napisał:

Witaj. 

Najczęstsze problemy są podyktowane jakością sieci w domu. Wtedy zalecamy wzmocnić ją, za pomocą dodatkowych reapiterów. To nie duże koszty, a zauważalnie wprowadza zmianę.

Ewentualnie możesz przekazać urządzenie do naszego serwisu, w celu weryfikacji czy wszystko jest w porządku.

Warto przeczytać odpowiedź autora zanim zrobi się kopiuj-wklej "polecamy dokupić XXX".

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Akurat UPC ma dorby zasięg. Więc to raczej nie to.

Ale widzisz, napisałeś kilka postów po czym teraz:

13 godzin temu, lazy napisał:

W związku z tym cofam prawie wszystko co wcześniej napisałem

A tamto już zostało. I tak własnie wygląda kopalnia wiedzy w internecie :P

Bo ja akurat nie miałem żadnego problemu zarówno przy podłączeniu do UPC jak i osiedlowego internetu z kablówki.

Wiesz już co robiłeś nie tak?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
3 godziny temu, S4Home napisał:

Akurat UPC ma dorby zasięg. Więc to raczej nie to.

Ale widzisz, napisałeś kilka postów po czym teraz:

A tamto już zostało. I tak własnie wygląda kopalnia wiedzy w internecie :P

Bo ja akurat nie miałem żadnego problemu zarówno przy podłączeniu do UPC jak i osiedlowego internetu z kablówki.

Wiesz już co robiłeś nie tak?

 

Z premedytacją napisałem "prawie wszystko" - dalej uważam że oprogramowanie sieciowe Yamaha jest mocno niedopracowane - to chyba pierwsze urządzenie z którym miałem tyle problemów podczas konfiguracji sieci.

Nadal nie udało mi się jednocześnie połączyć do sieci po WIFI, oraz skonfigurować MusicCast - działa albo jedno albo drugie, więc aktualnie ampli i tak jest podłączony do sieci po kablu.

Nadal nie wiem co powodowało problemy z konfiguracją WIFI - po poprawnym połączeniu ampli z routerem, po kolei "cofałem" wszystkie zmiany w konfiguracji routera które wprowadziłem żeby "uprościć" konfigurację i znaleźć dzięki temu przyczynę - po cofnięciu wszystkich zmian (min, włączyłem ponownie radio 5Ghz, ustawiłem ręcznie kanał WIFI, zmieniłem hasło na skomplikowane, zawierające znaki specjalnie itp.) ampli nadal poprawnie łączył się z WIFI, więc nie wiadomo co było przyczyną tego że wcześniej to się nie udawało.

Jeżeli chodzi o ponowne uruchomienie MusicCast - też nie wiem czemu za którymś razem się to udało - resetowałem konfigurację przynajmniej ze 20 razy i za tym 21 (wcześniej za radą Jack Frost odinstalowałem apkę w telefonie i zrobiłem min. restart routera) i to w konfiguracji z podpięciem ampli do internetu po kablu (po WIFI nie udało mi się ani razu). Boję się teraz zmieniać cokolwiek w ustawieniach sieci apmlitunera, żeby znowu nie spędzić 2 dni na kombinowaniu 🙂

Podsumowując...niby działa...ale...konfiguracja funkcji sieciowych to loteria i polecałbym ją wyłącznie ludziom o stalowych nerwach 🙂

Mimo wszystko cieszę się że udało mi się skonfigurować urządzenie, min. dzięki informacjom z tego forum, i nie będę go musiał oddawać do sklepu (kupiłem przez Internet więc mam 14 dni na zwrot, ale staram się być fair w stosunku do sklepów i uważam że zwrot to ostateczność i zwróciłbym sprzęt tylko w przypadku gdy faktycznie nie działa) 🙂

Edytowano przez lazy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
Dnia 28.01.2021 o 07:44, Jack Frost napisał:

A to że większość i tak słucha skompresowanych źródeł więc dodawanie lepszych chipów z obsługą lepszych kodeków (i płacenie za licencję) aby zadowolić 1% zainteresowanych się po prostu nie kalkuluje.

Tak, ale my tutaj jesteśmy właśnie w gronie tego jednego procenta, który potrafi docenić jakość. Więc punktujmy producentów i sprzedawców którzy idą na łatwiznę i wciskają nam...... wiadomo co.

Edytowano przez HQ150

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@HQ150

Oczywiście można punktować do woli, sam bym chciał aby standardy sieciowe w stylu 1Gbit LAN, dual band wifi, Bluetooth z lepszymi kodekami, AirPlay2, Chromecast, natywna integracja z popularnymi aplikacjami jak Spotify, Tidal etc. były czymś co powinno być w standardzie lub chociaż ich najnowsze wersje w czasie premiera danego urządzenia.

Nie ma się jednak co oszukiwać, że 803D (jakkolwiek dobry by nie był) to produkt mainstreamowy, którego można zdjąć z półki w media markt albo rtv euro agd kiedy pcha się wózek ze spożywką w stronę samochodu na parkingu i zostało jeszcze 800EUR gotówki w portfelu.

Jestem ciekawy następcy 803D, czy stworzą jedno z lepszych urządzeń all in one w tej cenie czy jednak w tym segmencie każdy z producentów patrzy na siebie zachowawczo i te wszystkie funkcje tylko delikatnie zaktualizuje. Dostaniemy BT 4.2 tylko z aptX, który niewiele wniesie w stosunku do sbc ale w materiałach marketingowych będzie to przedstawiane jako wielkie wydarzenie, bo i tak zwykły Kowalki nie usłyszy różnicy gdy będzie streamował standardowe pliki ze Spotify i będzie się bardzo cieszył oraz czerpał radość z tego, co mu aktualnie gra, że system mu gra.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Miałem R-N602, teraz mam WXC-50 i żadnych tego typu problemów nie miałem.

Apka Yamahy działa bardzo dobrze. I teraz gdy mam nowy router i poprzednio na starym także.

Przeważnie jeśli ktoś ma z nią kłopot to z winy routera właśnie (tak przynajmniej można było tu na forum doczytać).

Choć żeby nie było za różowo. - jedna rzecz mnie denerwuje. Gdy podpinałem sieć kablem, to nie mogłem streamować spotify bezpośrednio do WXC. Musiałem "puszczać" za pośrednictwem smartfona.  Natomiast radia internetowe działały bez problemu.

Także wersja "kablowa" u mnie odpadła, ale na WiFirifi działa bardzo dobrze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
19 godzin temu, Jack Frost napisał:

Jestem ciekawy następcy 803D, czy stworzą jedno z lepszych urządzeń all in one w tej cenie czy jednak w tym segmencie każdy z producentów patrzy na siebie zachowawczo

Chyba tak. Nie można pokazać na półce zamurowanej ceny.

Następca z tego co widzę po rynku to po prostu model z HDMI. Jesli wyposażą go w te złącza nowy Bt bo widać że się jednak komuś przydaje i może 5G z zachowaniem jakości grania obecnego 803 to już będzie dobrze.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Nowoczesne amplitunery coraz śmielej sobie poczynają. Co powiecie na nowego JBL SA750 za 3000 $?

wLmGCo6MPULwmsjtf8oLTV.jpg.5f041a1baf67cb32980a5096669cd386.jpg

PS ciekawe co na to @lysyrafal? Czy wolałby zamiast niego, będąc wierny swojej idei, najtańszy wzmacniacz?

Aha. I ma Dirac Live.!

Edytowano przez Kraft

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z ciekawostek....raczej dziwnych. ......Yamaha wycofała ze sprzdaży R-N 803.

Z ofery zniknęła także A-S701 , R-N402, najtańsze  A-s 201 i R-S202.

Z CD znikają 300 i 700 oraz CD-NT 670.

image.thumb.png.60652cf619a4e676be7c8d63a99b8ea9.png

image.thumb.png.5c397fe80ad451ba63b0a365457ff9a3.png

Wycofali także oraz zakończyli produkcję (nie wiem w sumie dlaczego rozróżniają to w ten sposób) tunery radiowe.

image.thumb.png.4f99f4e342b2c55751ef03c8a09fcfdd.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...