Skocz do zawartości
Marcin Qazwsx

Onkyo tx-8250 + TAGA Azure F-80 ..mało basu

Recommended Posts

Witam serdecznie,

zakupiłem kilka dni temu Onkyo tx-8250 + TAGA Azure F-80.

Głośniki miałem zakupione wcześniej i grały podpięte do starej wieży hifi Sony RX99 (pobór z gniazdka 240W).

Lubię posłuchać trochę głośniej muzyki house/progressive, gdzie uderzenie tonów niskich jest dość mocne i podkreślone.

Serce pękło jak się przerzuciłem ze starego soniaka za stówkę na nowego Onkyo. OK, Onkyo gra bardzo czysto są detale, muzyka nabrała nowego wymiaru ale..
...ale brakuje tego basu przy głośnym słuchaniu podczas, gdy sony grało bardzo głośno i głośniki nie charczały (bass był dużo bardziej wyczuwalny w klacie :) to na Onkyo jest głośno, czystko ale już bas trochę zaczyna charczeć i jest go mniej niż z sony.

Wydaje mi się, że Tagi chcą więcej prądu na basach. Po prostu na sony bas jest bardzo duży, rośnie proporcjonalnie i kolumny nie charczą. Na Onkyo mimo, że jest głośno, góra czyściutko, bas ok (mniejszy niż z sony), a i tak głośniki zaczynają charczeć (niskotonowe).

Zależy mi na tych bajerach sieciowych i zastanawiam się czy problem zniknie jeżeli podłącze do niby mocniejszego tx-8270, lub do yamaha R-N602 (tu wydaje się na oko, że jest lepszy transformator, wogóle jest 2 kg cięższa).
Nie wiem czy ta różnica w mocy miedzy 8250 a 8270 będzie na tyle duża, że mój problem zniknie, a brakuje w sumie niewiele... 

Ciężko dać wiary tym opisom w stylu 170 Wat na kanał, kiedy całe urządzenie bierze 260W).

Podsumowując - głośniki raczej zostawię, ale coś ten cały Onkyo mi nie leży (jeśli chodzi o niskie tony). Funkcjonalność i jakość dźwięku w tej cenie naprawdę super...

Dziękuje Panowie za wszelkie rady..

PS

Sony dużo cięższy :)

 

DSC_2212.JPG

DSC_2207.JPG

DSC_2195 (1).JPG

Edytowano przez Marcin Qazwsx

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

-Jeśli te kolumny mają grać w tym pokoju i tak ustawione jak na zdjęciu to choćbyś wstawił MONITOR AUDIO PLATINUM 300 i wzmacniacz za 20tys to basu nie będzie, albo też nie taki jak chcesz i nie tu gdzie siedzisz.

- To czy Onkyo ma 90W czy 130 W nie ma tu kluczowego i większego znaczenia, bo jak wszystko jest dobrze to i 50W wystarczy. A przy efektywnych jak te kolumnach wystarczy potencjometr na połowę i i tak krew z uszu bo będzie taki hałas i ciśnienie.

-Zresztą nie ma jakiejś analogi, i zasady jeden do jednego, że jak piecyk ma więcej Wat to więcej niskich tonów. To samo dotyczy kolumn , że jak kolumna ma metr i 4 głośniki to nie gra lepiej od tej co ma 90 cm i 3 i to samo tyczy się jej wytrzymałości , kolumna 200W nie jest lepsza od tej 150W, czy 90W.

Te kolumny kupiłeś do tego pokoju ( chyba nie ...) czy wcześniej grały w 20 -25m i się przeprowadziłeś. Skoro wybrałeś takie duże kolumny do "klitki" to jakie kupiłbyś do 20, czy 40 m ?... Raczej chyba nie słuchałeś ich przed kupnem, bo stosunek cena jakość brzmienia jest tu baardzo słabiutki :|

- Faktycznie źle podłączyłeś kolumny, daj kable pod sekcję A, potem lewa pod L prawa pod R i nie pomyl zacisków kabel z czerwonym paskiem do czerwonych zacisków wzmacniacza i kolumny, jak dasz odwrotnie jedną z kolumn będzie grał w przeciw fazie.

- Owszem Onkyo 8150, 8250 i dalsze wariacje, ma bas szczuplejszy  i mniej wypełniony, (także średnicę) od Yamahy. Onkyo gra nieco analitycznie( jak napisałeś sam, czysto), a nie klimatami .

Jednak główny problem leży w ustawieniu złych i za dużych kolumn, w zły sposób i w za małym pokoju, pustym:2_grimacing:. Siedzisz od nich metr, góra 1,5m na wersalce, a jaką długość ma fala akustyczna basu nawet tego wyższego 90hz, nie mówiąc o 50, 40Hz ?:3_grin:

Generalnie należałoby kupić mniejsze, a lepszej klasy kolumny, a jak czasem lubisz obejrzeć film ze ścieżką audio to jakiś subwoofer ( ale też nie za duży).

 

PS. Wieżyczka sony jest cięższa bo ma deck i odtwarzacz CD...a że basu więcej, chyba nie bardzo ...ma korektor i to też taki wewnętrzny co to nie widać i nie można regulować;) Niskie tony, bas ( bo nie bass) podkreślone , ale z tych efekciarskich 70-150Hz.

Edytowano przez jacek75

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
4 godziny temu, Elizjum7919. napisał:

Po pierwsze to źle podłączyłeś kolumny.Pod wyjście A lewą pod L a prawą pod R.

Od tego bym zaczął. Spadek mocy masz przez pół. :)

Więc:

Podłączasz obie kolumny pod A, i wyłączasz na wzmacniaczu gniazda B.

Do tego to amplituner stereo, funkcjonalny, on nie gra potężnie basem. Wymiana na 8272 czy RN602 nic tu nie da.

Po podłączeniu poprawnie możesz się pobawić w ustawieniach basu i tyle.

 

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 3.11.2017 o 14:39, Elizjum7919. napisał:

Po pierwsze to źle podłączyłeś kolumny.Pod wyjście A lewą pod L a prawą pod R.

Podłączenie na zdj. jako kolejna próba (zabawa) w podłączanie, wcześniej oczywiście testowane L/R na stronie A.

Szczerze, to różnicy nie było.

Dnia 3.11.2017 o 15:53, jacek75 napisał:

-Jeśli te kolumny mają grać w tym pokoju i tak ustawione jak na zdjęciu to choćbyś wstawił MONITOR AUDIO PLATINUM 300 i wzmacniacz za 20tys to basu nie będzie, albo też nie taki jak chcesz i nie tu gdzie siedzisz.

- To czy Onkyo ma 90W czy 130 W nie ma tu kluczowego i większego znaczenia, bo jak wszystko jest dobrze to i 50W wystarczy. A przy efektywnych jak te kolumnach wystarczy potencjometr na połowę i i tak krew z uszu bo będzie taki hałas i ciśnienie.

-Zresztą nie ma jakiejś analogi, i zasady jeden do jednego, że jak piecyk ma więcej Wat to więcej niskich tonów. To samo dotyczy kolumn , że jak kolumna ma metr i 4 głośniki to nie gra lepiej od tej co ma 90 cm i 3 i to samo tyczy się jej wytrzymałości , kolumna 200W nie jest lepsza od tej 150W, czy 90W.

Te kolumny kupiłeś do tego pokoju ( chyba nie ...) czy wcześniej grały w 20 -25m i się przeprowadziłeś. Skoro wybrałeś takie duże kolumny do "klitki" to jakie kupiłbyś do 20, czy 40 m ?... Raczej chyba nie słuchałeś ich przed kupnem, bo stosunek cena jakość brzmienia jest tu baardzo słabiutki :|

- Faktycznie źle podłączyłeś kolumny, daj kable pod sekcję A, potem lewa pod L prawa pod R i nie pomyl zacisków kabel z czerwonym paskiem do czerwonych zacisków wzmacniacza i kolumny, jak dasz odwrotnie jedną z kolumn będzie grał w przeciw fazie.

- Owszem Onkyo 8150, 8250 i dalsze wariacje, ma bas szczuplejszy  i mniej wypełniony, (także średnicę) od Yamahy. Onkyo gra nieco analitycznie( jak napisałeś sam, czysto), a nie klimatami .

Jednak główny problem leży w ustawieniu złych i za dużych kolumn, w zły sposób i w za małym pokoju, pustym:2_grimacing:. Siedzisz od nich metr, góra 1,5m na wersalce, a jaką długość ma fala akustyczna basu nawet tego wyższego 90hz, nie mówiąc o 50, 40Hz ?:3_grin:

Generalnie należałoby kupić mniejsze, a lepszej klasy kolumny, a jak czasem lubisz obejrzeć film ze ścieżką audio to jakiś subwoofer ( ale też nie za duży).

 

PS. Wieżyczka sony jest cięższa bo ma deck i odtwarzacz CD...a że basu więcej, chyba nie bardzo ...ma korektor i to też taki wewnętrzny co to nie widać i nie można regulować;) Niskie tony, bas ( bo nie bass) podkreślone , ale z tych efekciarskich 70-150Hz.

Pokój ma 20mkw. Wiem od czego te kolory i co to przeciwfaza - ale dziękuje:)

 

Z danych technicznych Onkyo Tx-8250 wynika, że:
• moc wyjściowa 160 W/kanał (6Ω, 1kHz, 1% THD, wysterowany jeden kanał, IEC)
• moc wyjściowa 170 W/kanał (6Ω, 1kHz, 10% THD, wysterowany jeden kanał, JEITA)
tak więc te 170W na kanał trzeba przyjąć dosłownie - na jeden kanał wysterowany :)
Na dodatek 10% THD to już jest charczenie niestety.

Natomiast dla Sony MHC-RX99 podają:
• DIN power output (rated) 80 + 80 watts (8 ohms at 1 kHz, DIN)
• Continuous RMS power output (reference) 100 + 100 watts (8 ohms at 1 kHz, 10% THD)
czyli teoretycznie mniejsza moc, ale za to podawana przy obu kanałach wysterowanych.

Wzmacniacze ustawione "na ucho" były bardzo podobnie jeśli chodzi o bass.

Po prostu przy sony bas zwiększał się proporcjonalnie bez końca aż było go mocno czuć w klacie:)

Przy onkyo było dużo delikatniej. Było głośno czysto ale przy niskich już charki.

wg mnie sony ma wydajniejsze zasilanie i przy niskich daje lepszego kopa.

Naprawdę zaczynam się przyzwyczajać do onkyo bo dźwięk jest bardzo przyjemny.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie musisz na tym Forum wstawiać danych technicznych(nie którzy je znają, zresztą są dostępne za 1 kliknięciem), sugeruje też się nimi nie podniecać,  o czym już pisałem. Większość osób wie, że parametry nie grają, a jak tak, to tylko niektóre i nie tak jak większość sądzi, a jak komuś cyferki grają i wie jak piec i kolumny będą grać na tej podstawie to karierę zrobi na forum w typie wróżka. Niestety trzeba się zmierzyć z faktem i stanąć przed lustrem, powiedzieć sobie jasno że kupiłeś 1. kupiłeś sprzęt bez odsłuchów( i to się odbija teraz czkawką), który brzmieniowo Tobie nie pasuje  2. sprzęt który brzmieniowo ze sobą się nie zgrywa ( i zostaw cyferki z danych) 3. Sprzęt ten nie pasuje do  obecnego ustawienia i akustyki. Nie Ty pierwszy taki błąd zrobiłeś, szkoda że dopiero po fakcie szukasz pomocy

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
41 minut temu, jacek75 napisał:

Nie musisz na tym Forum wstawiać danych technicznych(nie którzy je znają, zresztą są dostępne za 1 kliknięciem), sugeruje też się nimi nie podniecać,  o czym już pisałem. Większość osób wie, że parametry nie grają, a jak tak, to tylko niektóre i nie tak jak większość sądzi, a jak komuś cyferki grają i wie jak piec i kolumny będą grać na tej podstawie to karierę zrobi na forum w typie wróżka. Niestety trzeba się zmierzyć z faktem i stanąć przed lustrem, powiedzieć sobie jasno że kupiłeś 1. kupiłeś sprzęt bez odsłuchów( i to się odbija teraz czkawką), który brzmieniowo Tobie nie pasuje  2. sprzęt który brzmieniowo ze sobą się nie zgrywa ( i zostaw cyferki z danych) 3. Sprzęt ten nie pasuje do  obecnego ustawienia i akustyki. Nie Ty pierwszy taki błąd zrobiłeś, szkoda że dopiero po fakcie szukasz pomocy

 

Ad1. Słuchałem na azure f-60. Wszystko pasuje brzmieniowo tylko może to takie przyzwyczajenie do przelanego basu sony, który kiedyś mi pasował, ale zaczynam dostrzegać inne plusy innej charakterystyki niskich (wszystko grane staranniej, precyzyjniej) . Ad2. Skąd wiesz że się nie zgrywa - słuchałeś w tej konfiguracji? Ad3. nie mam może studyjnego pokoju ale jest prawie 20mkw, dywany. 

Mimo wszystko dzieki za pomoc 

Edytowano przez Marcin Qazwsx

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witaj, może jesteś po prostu przyzwyczajony do dźwięku V.  Onkyo gra surowo, mi się też to nie podoba. Lepsza może byłaby jakaś yamaha, albo wzmacniacz a nie jakieś pierdzidełka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
22 godziny temu, Marcin Qazwsx napisał:

A Ad2. Skąd wiesz że się nie zgrywa - słuchałeś w tej konfiguracji?

Znam te sprzęty. To konkretne  Onkyo słuchałem na wielu kolumnach, natomiast pisząc, że się nie zgrywa miałem na myśli Twoje preferencje, bo jak piszesz brzmienie systemu Ci nie odpowiada .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 godzin temu, Martinez MK napisał:

Witaj, może jesteś po prostu przyzwyczajony do dźwięku V.  Onkyo gra surowo, mi się też to nie podoba. Lepsza może byłaby jakaś yamaha, albo wzmacniacz a nie jakieś pierdzidełka.

Lubie czystą i ostrą górę, brakowało mi tego w Yamaha (akurat słuchałem R-N602). Onkyo jest analityczny, a słucham sporo elektroniki tj house, progressive i faktycznie jest tu słyszalny każdy detal. Bass generalnie ok ale taki przewidywalny. Stary Sony RX jak łupnął to w sercu czułem :) 

 

35 minut temu, jacek75 napisał:

Znam te sprzęty. To konkretne  Onkyo słuchałem na wielu kolumnach, natomiast pisząc, że się nie zgrywa miałem na myśli Twoje preferencje, bo jak piszesz brzmienie systemu Ci nie odpowiada .

Generalnie jest ok tylko zostało przyzwyczajenie do "grzmotnięcia"... Nawiasem mówiąc, widzę że na innych forach chłopaki mają podobne doświadczenia po przeskoczeniu ze starych wzmacniaczy na nowe (oba zbliżonej mocy).. Do onkyo mam sympatie bo kiedyś miałem takiego starego wzm którego katowaliśmy po kilka godzin,  można było na nim jajka smażyć i grał cały czas bezawaryjnie..

Dzięki za wszystko. Myśle, że można zamknąć temat /z mojej strony :)

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to podkręć go sobie na bas +4 i będziesz miał plusy na górze i plusy na dole i po problemie 

Jesteś po prostu przyzwyczajony do innego dźwięku. 

Jak tonsilowce, dla nich coś znaleźć to ....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
12 godzin temu, S4Home napisał:

No to podkręć go sobie na bas +4 i będziesz miał plusy na górze i plusy na dole i po problemie 

Jesteś po prostu przyzwyczajony do innego dźwięku. 

Jak tonsilowce, dla nich coś znaleźć to ....

haha trzeba z szafy subwoofer zrobić i będzie cacy hah :) 

Dnia 3.11.2017 o 18:45, S4Home napisał:

Od tego bym zaczął. Spadek mocy masz przez pół. :)

Więc:

Podłączasz obie kolumny pod A, i wyłączasz na wzmacniaczu gniazda B.

Do tego to amplituner stereo, funkcjonalny, on nie gra potężnie basem. Wymiana na 8272 czy RN602 nic tu nie da.

Po podłączeniu poprawnie możesz się pobawić w ustawieniach basu i tyle.

 

Piotrek

Piotrze mam jeszcze pytnko ... Rozumem, że jak ampli jest włączony tylko na sekcje A to cała moc końcówki mocy leci własnie na A, tak? (i na dole sa małe znaczki FR i FL //czyli F= front left/right?).

Zauważyłem, że czasami jest też takie "prztyknięcie" przełącznika (dźwięk jak przy przełączaniu A/B) nawet jak nic nie robię (ustawiony cały czas na: A), gra sobie cichutko i nagę "prztyk" ale nic nie zmienia się na wyświetlaczu miedzy sekcjami A/B, tylko ten dźwięk.. Czy on przechodzi w jakiś tryb oszczędny ?? "Prztykniecie" jest nieregularne, czasami po 10/15 min.. Gdzieś wyczytałem, ze te przełączniki to słaba strona tych ampli (lubią przeskakiwać bo się brudzą/śniedzieją). Mój ma dop 3 tygodnie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak jeśli włączysz tylko A i obciążysz końcówki mocy wówczas koc z zasilacza leci tylko na A. Jeśli włączysz A i B to moc jest dzielona. Więc takie podłączenie jest bez sensu.

To o czym piszesz to wada tego urządzenia. Tego konkretnie modelu oraz kinowego 656. Niestety nikt o tym nie mówi, sam rozumiesz. Testy, sprzedawcy milczą. 

Nic z tym nie zrobisz. Gwarancja też tego nie obowiązuje. Jest to wada fabryczna niektórych sztuk. Niektóre tego nie mają. Możesz spróbować zmienić impedancję na mniejszą. W 5 procentach to pomagało. 

 

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
25 minut temu, S4Home napisał:

Tak jeśli włączysz tylko A i obciążysz końcówki mocy wówczas koc z zasilacza leci tylko na A. Jeśli włączysz A i B to moc jest dzielona. Więc takie podłączenie jest bez sensu.

To o czym piszesz to wada tego urządzenia. Tego konkretnie modelu oraz kinowego 656. Niestety nikt o tym nie mówi, sam rozumiesz. Testy, sprzedawcy milczą. 

Nic z tym nie zrobisz. Gwarancja też tego nie obowiązuje. Jest to wada fabryczna niektórych sztuk. Niektóre tego nie mają. Możesz spróbować zmienić impedancję na mniejszą. W 5 procentach to pomagało. 

 

Piotrek

o kurcze.. a jednak jest coś na rzeczy... ale czy on tam coś faktycznie przełącza na układzie? Bo zauważyłem, że głośniki grają identycznie..niby. Chyba, że włącza sekcję B na chwile gdzie nie słychać przy cichym odsłuchu różnicy?... Głośniki mam 6ohm i wzm jest też na 6 ohm.

Cholera

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiesz co z kilkoma użytkownikami którzy chcieli rozwiązać problem byliśmy blisko, ale nie wiem i nie mogę powiedzieć na 100 procent.

Strona serwisu jest że amplituner przetrawić jakieś układy zasilania. Co jest raczej bezsensowne. 

Moim zdaniem włącza się układ chłodzenia. Gdzieś znaleźliśmy schemat że układ zasilania powinien go mieć lub na etapie projektowania go miał. I to by się zgadzało. Tylko.... On nie ma chłodzenia aktywnego. 

W 656 jest to samo. 

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
3 minuty temu, S4Home napisał:

Wiesz co z kilkoma użytkownikami którzy chcieli rozwiązać problem byliśmy blisko, ale nie wiem i nie mogę powiedzieć na 100 procent.

Strona serwisu jest że amplituner przetrawić jakieś układy zasilania. Co jest raczej bezsensowne. 

Moim zdaniem włącza się układ chłodzenia. Gdzieś znaleźliśmy schemat że układ zasilania powinien go mieć lub na etapie projektowania go miał. I to by się zgadzało. Tylko.... On nie ma chłodzenia aktywnego. 

W 656 jest to samo. 

Piotrek

Rozumiem, czyli załącza się stycznik, który niby chce uruchomić wiatrak, którego nie ma..

Chyba zmęczę ich w tym serwisie onkyo. Najpierw oczywiście grzecznie napisze email, że "tykanie" przeszkadza w cichym odsłuchu, zobaczymy co odpowiedzą..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

×