Skocz do zawartości
Zaloguj się, aby obserwować  
slawas2001

naim nait 5si głośne brumienie

Recommended Posts

Hejka, wróciłem dzisiaj do domu z nowozakupionym,a właściwie to wypożyczonym salonowym naim nait 5si, niestety we wzmaku bzyczy chyba trafo(pół biedy) a jak dam na około 1/3  głośności i więcej to kolumny brumią takim dźwiękiem mniej więcej jak podczas przechodzenia pod liniami wysokiego napięcia. Słychać to w odległości 2-4-5 metrów od kolumn. Problem nie znika nawet kiedy poodpinamy wszystkie źródła, kolumny (wtedy brumienie słychac na słuchawkach) oraz gdy wypnę wszystkie urządzenia z listwy zasilającej oraz kiedy przepnę go do innego gniazdka bez bolca.

Z góry mówię że nie wiem czy mam uziemione gniazdka, i nie wiem jak to mogę sprawdzić.

Czy to normalne? Czy jest duża szansa że ze wzmakiem jest coś nie tak? Czy salon powinien wymienić taki sprzęt?

Dodam że wcześniejszy nad 326 nie wydawał żadnych odgłosów.

Pozdrawiam,
s. 

Edytowano przez slawas2001

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@RoRo może Ty wiesz o co biega?  Chyba miałeś ten model? Czy pętla masy może występować kiedy nic nie jest podpięte pod wzmaga oprócz słuchawek? 

Edytowano przez slawas2001

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć Sławas. Kurczę, co to za szmelc teraz niektórzy robią to aż ręce opadają. człowiek kupuje nowy wzmacniacz, podłącza a tu brumi , brzęczy, pierdzi. Później dochodzenie - co jest przyczyną, może stara insalacja, może śmieci w prądzie, a może akurat żona pralke włączyła ... A kogo to obchodzi, wydaje się 3.5k to ma to grać, a nie dokupywać listwy, paprać sie z pętlą masy ! To tak jakby kupić telewizor , a tam czym dłużej oglądamy to kolory zmieniają się na czarno-białe ;) No jaja dosłownie.

Wracając do tematu - to , że w głośnikach , czy w słuchawkach masz brzęczenie to faktycznie może być pętla masy. W takich przypadkach często wystarczy zaczepić drut do wolnego RCA, a drugą końcówkę do nóżki - a dokładniej do śrubki w niej.

To , że trafo brumi to może być np. za luźno przymocowany transformator, wspomniane wcześniej śmieci, zakłócenia sieci elektrycznej - w tym przypadku listwa zasilająca z DC - Blockerem by pomogła - kolejne co najmniej 500 zł itp.

Najlepiej wziąć wzmaka i pójść podłączyć do jakiegoś znajomego , ale w innym budynku, najlepiej na innej ulicy hehe. Jak będzie to samo - to prawdopodobieństwo duże ,że wzmak uwalony. Jak będzie ok to problemy jak wyżej.

Życzę szybkiego rozwiązania problemu. 

 

 

 

 

Edytowano przez mordor12

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć,

Samo buczenie czy jak to nazwałeś "brumienie" transformatora jest normalną rzeczą. Sytuacja niestety jest losowa często nie podlega gwarancji.

Natomiast dźwięk, który wydobywa się z kolumn podczas głośniejszego odsłuchu już nie.

Więc albo jest to uszkodzona sztuka, albo, co bardziej prawdopodobne, coś masz nie tak źródłem.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 minut temu, InsideTheReactor napisał:

Samo buczenie czy jak to nazwałeś "brumienie" czy tam buczenie transformatora jest normalną rzeczą. Sytuacja niestety jest losowa często nie podlega gwarancji.

Mógłbyś rozwinąć tą myśł, że brumienie transformatora jest normalną rzeczą?

Edytowano przez mordor12

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
6 godzin temu, InsideTheReactor napisał:

 

Samo buczenie czy jak to nazwałeś "brumienie" transformatora jest normalną rzeczą. Sytuacja niestety jest losowa często nie podlega gwarancji.

Natomiast dźwięk, który wydobywa się z kolumn podczas głośniejszego odsłuchu już nie.

Więc albo jest to uszkodzona sztuka, albo, co bardziej prawdopodobne, coś masz nie tak źródłem.

 

transformatory buczą w droższych sprzętach lepszych czasem gorszych to faktycznie jest losowa sprawa zdaje sobie sprawę,

brumienie w moim natomiast występuje nawet po odpięciu *wszystkiego* oprócz słuchawek 


wydaje mi się że to może być problem z pętla masy, ale jeszcze sprawdzimy to w salonie ewentualnie na drugim egzemplarzu,

Pytanie czy trafo i brumienie mogę mieć ze sobą związek?

Edytowano przez slawas2001

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witaj,

 

Faktycznie tak jest.

Czasem transformator wydaje z siebie taki dźwięk. I występuje  to w rożnych urządzeniach. Zarówno tych z niższej jak i wyższej półki.

Czasami wystarczało go przykrecić, ale tylko czasami. Ten efekt nie powinien się nasilać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Slawas2001,

byłeś już w salonie sprawdzić inny egzemplarz Naima?

Co do brumienia ogólnie-to niektóre modele sprzętu mają często taki problem (np. Xindak-w całkiem udanej serii hybrydowych wzmacniaczy), inne sporadycznie lub wcale.

pozdrawiam

PS. Nie miałem u siebie Naima i nie miałem jeszcze przypadku gdy była pętla masy w przypadku "gołego" wzmacniacza z podpiętymi jedynie słuchawkami. Natomiast brumienia na kolumnach miewałem na lampie-gdy blisko jego kabla zasilającego był "siejący" sorzęt (np. dekoder kablówki), a pomagało odsunięcie go o kilkanaście centymetrów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Miałem naima5i. Nie bylo efektu, ktory opisujesz. To, ze trafa brumią, nie powinno być normą ale slyszalem, że jest. Żenujace.

W/g mnie, skoro go niedawno kupileś, wypozyczyłeś to egz do wymiany, oddania. Jesteś pierwszym wlaścicielem naima o ktorym słyszałem z takim problemem. Naim jeśli chodzi o kwestie techniczne uchodzi za wzór.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

no więc tak, najwidoczniej pomyliłem sz. kolege @audiowit -a z sz. kol. @RoRo i to chyba jednak audiowit niedawno wystawiał na forum swojego naima a nie roro, sorki ;)

jeśli chodzi o brumienie z głośników to jest to prawdopodobnie problem z brakiem poprawnego uziemienia w gniazdku - drucik z RCA do nóżki wzmacniacza pomaga w 100%, 

jeśli chodzi o trafo to jest nieco ciszej i oprócz momentu kiedy kładę się spać lub chwilowych wzbudzeń w ciąu dnia praktycznie go nie słychać a samo buczące trafo to znany problem tej marki, której - podobno -  inżynierowie nie są w stanie go rozwiązać od wielu lat, ogólnie to pomógł mi dc blocker i brumienie trafa wytłumił w 80% jednak brzmienie pogorszyło się o te 35% ;) co więcej naim odradza jakiekolwiek filtry czy uzdatniacze bo jak prawidłowo domniemują degradują dźwięk...

drugi model nait 5si całkowicie nowy nierozpakowany - niestety nie byłem w stanie sprawdzić w salonie  - ma identyczne objawy u mnie w domu, więc wina leży prawdopodobnie w sieci energetycznej...

teraz powstaje pytanie czy go oddać i kupić np primare i22 jedyny który mi się w miarę podobał do dynaudio emit 2/7 czy zostawić i z nim żyć? elektronika byłaby pewnie nieco lepsza i bez trafa a jeśli chodzi o brzmienie to troche za mało słuchałem i aż tak dobrze nie pamiętam ... i szczerze mówiąc średnio mi sie uśmiecha jeździć z miasta do miasta szukać czegoś odpowiedniego tym bardziej że cena tego naita była mocno promocyjna ... wiem że decyzję i tak podejmę sam ale z ciekawości zapytam co Wy sądzicie  o tym  panowie (m.in o primare jako alternatywie) ? 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 25.11.2017 o 18:03, slawas2001 napisał:

drugi model nait 5si całkowicie nowy nierozpakowany - niestety nie byłem w stanie sprawdzić w salonie  - ma identyczne objawy u mnie w domu, więc wina leży prawdopodobnie w sieci energetycznej...

Sprawdź w innym gniazdku lub innym mieszkaniu.

UPS do komputerów za kilka stówek może pomóc.

Możesz mieć problem z różnymi wzmacniaczami skoro już tak jest.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×