Skocz do zawartości
pitcz777

Buczenie w kolumnach: wzmacniacz czy zakłócenia z sieci?

Recommended Posts

Od jakiegoś czasu mam problem z nieprzyjemnym buczeniem w kolumnach.
Kolumny Diora Polaris 200 podłączone są do Marantz PM7200.
Buczenie to nie jest od początku słuchania muzyki, dopiero po jakimś czasie.
Czy ten nieprzyjemny efekt to:
- kwestia zakłóceń w sieci elektrycznej i konieczność zakupu lepszej listwy zasilającej?
czy
- coś z kondensatorami we wzmacniaczu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ale jesteś pewny że to buczenie wydobywa się z kolumn?

Na jakim jest poziomie głośności w stosunku do granej muzyki.

Czy pojawia się niezależnie od ustawionego źródła?

Przepnij wzmacniacz do innego obwodu w mieszkaniu i sprawdź czy coś sie zmieniło.

poukladaj kable tak aby nie stykały się a jeżeli już to pod kątem prostym

Klopot z masą? Ale to by występowało raczej od początku 

Moze wymień na próbę kabel zasilajacy.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
7 minut temu, Fafniak napisał:

Ale jesteś pewny że to buczenie wydobywa się z kolumn?

Na jakim jest poziomie głośności w stosunku do granej muzyki.

Czy pojawia się niezależnie od ustawionego źródła?

Przepnij wzmacniacz do innego obwodu w mieszkaniu i sprawdź czy coś sie zmieniło.

poukladaj kable tak aby nie stykały się a jeżeli już to pod kątem prostym

Klopot z masą? Ale to by występowało raczej od początku 

Moze wymień na próbę kabel zasilajacy.

 

 

Ale jesteś pewny że to buczenie wydobywa się z kolumn? - Tak, buczenia bankowo wydobywa się z kolumn.
Na jakim jest poziomie głośności w stosunku do granej muzyki. - Kurcze, ciężko mi tak mniej więcej to określić
Czy pojawia się niezależnie od ustawionego źródła? Hmm w sumie mam tuner ale go raczej nie używam, dzisiaj sprawdzę.
Przepnij wzmacniacz do innego obwodu w mieszkaniu i sprawdź czy coś sie zmieniło. - W sensie "do innego gniazdka"? OK.
Klopot z masą? Ale to by występowało raczej od początku . No na początku tego nie było. A na pewno pojawiło się na nowym mieszkaniu. Problem z instalacją elektryczną?
Moze wymień na próbę kabel zasilajacy. OK.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Owszem do innego gniazdka ale w innym obwodzie. 

Nie wiem jak jest u ciebie, ale część mieszkań ma osobne obwody, bezpieczniki dla kolejnych pomiesczeń.

To może ale nie musi pomóc.

Jest jeszcze produkt Tomanek DC bloker, możesz wypożyczyć i obcych czy pomoże.

A wzmak ile ma lat? Ale to chyba mało prawdopodobne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
35 minut temu, Fafniak napisał:

Owszem do innego gniazdka ale w innym obwodzie. 

Nie wiem jak jest u ciebie, ale część mieszkań ma osobne obwody, bezpieczniki dla kolejnych pomiesczeń.

To może ale nie musi pomóc.

Jest jeszcze produkt Tomanek DC bloker, możesz wypożyczyć i obcych czy pomoże.

A wzmak ile ma lat? Ale to chyba mało prawdopodobne.

A wzmak ile ma lat? Ja go mam 5 lat, a jaki ma rok produkcji to musiałbym szukać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chwila! Bo jest jedną informacja która jest istotna, a pominięta! Napisałeś że buczenie nie występuje od początku. To znaczy że słuchasz i po pewnym czasie tak się dzieje? Jeśli tak to nie instalacja.

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

1. więc kiedyś miałem podobny problem i jeśli w głośnikach to jeśli nie ma jakiegoś uszkodzenia w torze to jest to zazwyczaj problem z masą i jej pętlą ale w którym miejscu to już inna sprawa,

2. tomanek natomiast rozwiązuje problem ale buczącego transformatora czyli zakłóceń z sieci elektrycznej, to też na moje nieszczęscie przerabiałem 

jako że wygląda to na problem pętli mas to musisz się zająć jej przerwaniem:
- czy w torze audio masz urządzenia z wtyczką która obejmuje bolec uziemiający (tzw. trzyżyłowe kable zasilające) ile?
- jeśli nie ma ich (urzadzen) przynajmniej dwóch to pętla może być w samym wzamcniaczu, chociaż jeśli to marantz to takie rzeczy nie powinny występpować jako że japonce mają ogólnie dobrze opracowaną elektronikę;
- jest jeszcze opcja że ten przydźwięk idzie od urządzenia jak np TV (który np ma gdzieś wpiętą antenę) lub innego, tu musiałbyś odpinać urządzenia po kolei od wzmacniacza zanim dojdziesz po rozpięciu którego to ustepuje;

- jeżeli nic z tych rzeczy to jest też możliwe uszkodzenie, ale to brałbym na końcu pod uwagę;

Edytowano przez slawas2001

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Najpierw trzeba ustalić, czy występuje to od razu po włączeniu, czy po jakimś czasie.  To wiele zmieni.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

śmieszna sprawa troche z tym buczeniem

otóż wczoraj słuchałem muzyki i po jakimś czasie zaczęło buczeć

potem myślę, czas wziąć te wszystkie rady i kombinować

wysunąłem wzmacniacz i wydawało mi się, że kabel na wtyku bananowym jest słabo wetknięty i go poprawiłem

i..........koniec buczenia

dzisiaj jeszcze będę testował :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No i w to jestem w stanie uwierzyć! A nie że sieć. Jak byłoby z sieci, to huczałoby cały czas. Uff, co dwie głowy to nie jedna.

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się


×