Skocz do zawartości
S4Home

VADEMECUM PODŁĄCZENIA - Czyli kiedy mam problem, jak co podłączyć

Recommended Posts

możesz na przykład podłączyć ten subwoofer do wyjścia jakiegoś urządzenia co do którego wiesz ze gra np. telefon , odtwarzacz mp3 . Trochę więcej inwencji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Myślę że nie powinien być konieczny. Powinno wystarczyć że podłączysz pojedynczy przewód pod wejście sub. Jeśli masz wyjścia na 2 subwoofery to dobrze jest tu chyba użyć wejścia na fronty. Masz tylko jedno wyjście na subwoofer.

Edytowano przez MobyDick

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 9.02.2020 o 12:05, Andrzej Domachowski napisał:

Mam amplituner Pioneer VSX-921 zakupiłem go na jednej z aukcji.

Problemów mam kilka , ale teraz najważniejszy dla mnie jest to , jak podłączyć subwoofer do amplitunera?

w amplitunerze mam wyjście subwoofer coaxsial a w subwoowerze Yamaha ns-swp40 jest wejście na dwa kable ( czerwony i czarny).

Wyjście na subwoofer to nie jest koaxial (cyfrowe połączenie wielokanałowe - pojedyńczym kablem), tylko analogowe wyjście na subwoofer. To, żę jest to pojedyńcze gniazdo typu RCA (cinch) nie zmienia powyższego.

Podłączyłeś subwoofer kablem cinch od "SUBWOOFER OUT" w amplitunerze do "FRONT RIGHT" w subie, tak jak to jest w instrukcji subwoofera?

18 minut temu, MobyDick napisał:

To teraz pozostaje dojść do tego czemu na wyjściu amplitunera brak jest sygnału.

Trzeba jeszcze sprawdzić w ustawieniach amplitunera czy jest włączona opcja subwoofer : powinno być "Subwoofer" = "YES" (albo "ON").

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Telefon gdy sub Ci zagrał podłączałeś pod to samo wejście w subie co amplituner (czyli "FRONT RIGHT")? Wybierasz właściwe wejście w subie (na pilocie i przyciskach na froncie suba masz chyba parę opcji do wyboru)??

Możesz jeszcze spróbować podpiąć amplituner do gniazda AUX i wybrać na subie źródło sygnału jako AUX.

Czy wszystkie pięć kolumn gra? Jeśli tylko fronty, to (często)  jeszcze trzeba wybrać tryb wielokanałowy.

Pozdrawiam
PS. Andrzej - nie cytuj wypowiedzi poprzednika, bo nie jest to potrzebne i tylko przedłuża treść do przeczytania

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam pytanie odnośnie Tidal i SPotify na amplitunerach kina domowego, konkretnie na Yamaha RXV 685.

Wiekszość współczesnych amplitunerów wspiera zarówno Spotfy i Tidala. Rożnica jednak jest zasadnicza, bo Miracast jest niejako "sprzężony" na przykład z aplikacją Spotify na telefonie. Czyli mam apke Spotify na telefonie i widzę w niej dzięki Spotify COnnect Amplituner jako urzadzenie wyjściowe będąc w tej samej sieci Wifi.  Jak to jest z Tidalem? Czy ma cos analogicznego? 

Wczoraj zorganizowałam sobie testowego Tidala w wersji z HIFI i Master , ale w amplitunerze widzi mi wszystko i odtwarza jako FLAC 44.1khz. Z poziomu apki tunera nie widzi w tej samej sieci. Czy jedyną opcją jest tutaj połączenjie bezpośrednie na przykład komputera z Tidalem? Jakie to musi być połączenie by wykorzystać pełnie jakości Mastera z Tidala? Da sie jakos wygodnie z apki na telefonie, gdzie jest opcja Hifi wrzucic to na Amplituner?

 

I ostatnie pytanie: Czy amplitunery róznią się między sobą poziomem wsparcia dla tych opularnych serwisów: w sensie, że na przykład Denon wspiera Master w Tidal, a przykładowo Yamaha nie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam, potrzebuję pomocy - nie mogę sobie poradzić z połączeniem amplitunera Onkyo TX-NR696 ze Spotify :( po kablu i bluetooth oczywiście działa, natomiast nie moge w żaden sposób sprawić, by zadziałało strumieniowanie bezposrednio ze Spotify do amlitunera - nie widzę go w dostępnych urządzeniach w Spotify. Urządzenia są oczywiście w tej samej sieci WiFi, mam Spotify premium. Czy gdzieś są jakies opcje które pominąłem ? U znajomego wystarczyło że podpiąłem się do jego WiFi i mogłem odtwarzać na jego ampli z mojego Spotify, u siebie nie mogę..  Co mogłem zrobić nie tak ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, boogle napisał:

Mam pytanie odnośnie Tidal i SPotify na amplitunerach kina domowego, konkretnie na Yamaha RXV 685.

Wiekszość współczesnych amplitunerów wspiera zarówno Spotfy i Tidala. Rożnica jednak jest zasadnicza, bo Miracast jest niejako "sprzężony" na przykład z aplikacją Spotify na telefonie. Czyli mam apke Spotify na telefonie i widzę w niej dzięki Spotify COnnect Amplituner jako urzadzenie wyjściowe będąc w tej samej sieci Wifi.  Jak to jest z Tidalem? Czy ma cos analogicznego? 

Wczoraj zorganizowałam sobie testowego Tidala w wersji z HIFI i Master , ale w amplitunerze widzi mi wszystko i odtwarza jako FLAC 44.1khz. Z poziomu apki tunera nie widzi w tej samej sieci. Czy jedyną opcją jest tutaj połączenjie bezpośrednie na przykład komputera z Tidalem? Jakie to musi być połączenie by wykorzystać pełnie jakości Mastera z Tidala? Da sie jakos wygodnie z apki na telefonie, gdzie jest opcja Hifi wrzucic to na Amplituner?

 

I ostatnie pytanie: Czy amplitunery róznią się między sobą poziomem wsparcia dla tych opularnych serwisów: w sensie, że na przykład Denon wspiera Master w Tidal, a przykładowo Yamaha nie?

W spotify przez connect uzywasz apliakcji do sterowania.

Natomiast Tidal nie ma takiego czegoś i musisz sterować aplikacja urządzenia a nie Tidala.

Problem z jakością rozwiązuje aplikacja mconnect zmiast MusicCast,

6 godzin temu, Seb Mic napisał:

witam, potrzebuję pomocy - nie mogę sobie poradzić z połączeniem amplitunera Onkyo TX-NR696 ze Spotify :( po kablu i bluetooth oczywiście działa, natomiast nie moge w żaden sposób sprawić, by zadziałało strumieniowanie bezposrednio ze Spotify do amlitunera - nie widzę go w dostępnych urządzeniach w Spotify. Urządzenia są oczywiście w tej samej sieci WiFi, mam Spotify premium. Czy gdzieś są jakies opcje które pominąłem ? U znajomego wystarczyło że podpiąłem się do jego WiFi i mogłem odtwarzać na jego ampli z mojego Spotify, u siebie nie mogę..  Co mogłem zrobić nie tak ?

Jeśli Onkyo i twój telefon na którym masz spotify są w tej samej sieci i mimo wszystko się nie widzą to są to zapewne ustawienia rutera aby urzadzenia wewnatrz tej samej sieci się nie widziały. Wejdz, w opcje rutera i poszukaj.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 godziny temu, S4Home napisał:

Jeśli Onkyo i twój telefon na którym masz spotify są w tej samej sieci i mimo wszystko się nie widzą to są to zapewne ustawienia rutera aby urzadzenia wewnatrz tej samej sieci się nie widziały. Wejdz, w opcje rutera i poszukaj.

Pozdrawiam

przejrzałem ustawienia routera i nie znalazłem nic nt blokowania urządzeń, inne podpiętę do WiFi urządzenia (Telewizory, kamery, żarówki itp.) zawsze działały od razu więc to chyba raczej nie to. Aplikacja Onkyo Controller działa poprawnie ale przy jej pomocy też nie mogę sterować spotify. Próbowałem też dodać amplituner jako chromecast'a ale google home również go nie widzi.. Nie mam pomysłu co jest nie tak... :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

ps. a żeby było ciekawiej syn iphonem połączył sie natychmiast bez żadnych problemów, natomiast telefonami z androidem (moim i żony) nie udało się, wciąż nie widać ampli w dostępnych urządzeniach w spotify  - restartowałem już kilka razy router i amplituner (w tym fizycznie wyjmując wtyczki z gniazdek), spotify i oprogramowanie amplitunera zaktualizowałem, potem jeszcze przeinstalowałem spotify i nadal nic..

Edytowano przez Seb Mic

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisz do serwisu dsv o co chodzi albo zanies urządzenie do punktu gdzie kupiłeś. C ciekawe kumpel ma tak że za chiny nie podlaczy się z odkurzaczem Xiaomi a jego żona tak. I też tego nie rozkminisz. 

Warto spróbować z inną sztuka. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
5 godzin temu, S4Home napisał:

Napisz do serwisu dsv o co chodzi albo zanies urządzenie do punktu gdzie kupiłeś. C ciekawe kumpel ma tak że za chiny nie podlaczy się z odkurzaczem Xiaomi a jego żona tak. I też tego nie rozkminisz. 

Warto spróbować z inną sztuka. 

tak, napisałem do serwisu polskiego i do onkyo europe, zobaczymy co napiszą. A co do Xiaomi - u mnie filtr powietrza łączy się z aplikacją gdy wybiorę w jej ustawieniach region Chiny a  żarówki gdy wybiorę region Europa ;)

ps. serwis zaproponował przywrócenie ustawień fabrycznych, co nic nie dało. Amplituner pojechał do naprawy/wymiany - to chyba jedyne rozsądne rozwiązanie, jak zauważył S4Home :) dzięki za pomoc

Edytowano przez Seb Mic
ps

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Mam nieciekawy problem z połączeniem ARC w moim zestawie.

Mam amplituner Harman Kardon AVR151 i telewizor Sony XG9505.

Dotychczas miałem amplituner podłączony po HDMI + kabel optyczny i to grało. Jakiś czas temu postanowiłem podłączyć to przez ARC. Zdziwiłem się, bo dźwięk DD czy DTS jest odczuwalnie lepszy niż po optyku. Działa sterowanie głośnością jak i wyłączanie obu urządzeń z pilota TV.

Jednak gdy amplituner przejdzie w stan spoczynku lub wyłączy się to dźwięku brak. Wyskakuje komunikat na amplitunerze o połączeniu ARC, ale nic to nie zmienia i pozostaje ostatnio ustawiony tryb dźwięku. Nic nie daje wyłączanie i włączanie z pilota, czy przełączanie trybów na TV czy HDMi.

W momencie gdy odłączę amplituner z prądu i podłącze to pojawia się komunikat ARC i słyszę jak głośniki się załączają. W tym momencie losowo TV przełącza się na swoje głośniki i muszę ręcznie przełączyć na system audio, lub od razu działa tak jak powinno. 

Już nie wiem czy to wina kabla? ( Jakiś budżetowy noname), ale skoro po tych zabiegach działa to raczej nie?

Czy może coś źle ustawiłem? W amplitunerze włączyłem opcję "Link ON"

W TV mam takie ustawienia do wyboru jak na zalaczniku.

Próbowałem chyba wszystko zmieniać, ale tak jakby TV nie miał kontaktu z amplitunerem. Pomaga tylko wyjęcie wtyczki.

IMG_20200220_004901.jpg

IMG_20200220_005031.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziś zostałem z córką w domu. Odpaliliśmy sobie maraton kreskówek. Średnio co 1.5h podczas oglądania po prostu rozłączyło amplituner i pomógo tylko wyjęcie wtyczki z prądu.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witajcie,

chciałbym podłączyć pianocrafta rdx-e700 pod głośniki aktywne edifier s1000db. Czy dobrze myślę, że skoro yamaha ma wyjście optyczne to na głośniki będzie przenoszony dźwięk z radia i cd ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W takim razie w czym problem ? Podłączaj kablem optycznym. Przekonasz się czy będzie to wszytko działało.

Sam ciekaw jestem wyniku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...