Skocz do zawartości

VADEMECUM PODŁĄCZENIA - Czyli kiedy mam problem, jak co podłączyć


S4Home

Recommended Posts

Dzień dobry,

jestem nowym użytkownikiem. Niestety laikiem jeśli chodzi o większość zagadnień związanych ze sprzętem. Stąd moja wielka prośba o pomoc.

Amplituner Yamaha RX -V 673. Słuchawki Senheiser rs 175. Bezprzewodowe, radiowe. Bazę można połączyć z amplitunerem przez optyka lub analogowo - jack. Połączyłem optycznym ale słuchawki nie działają. Czy amplituner ma tylko wejście optyczne? Bez wyjścia? Podłączenie przez jacka rozłącza wyjście na głośniki czy to jedyna możliwość podłączenia tych słuchawek?

Czy sensowne jest zastosowanie kabla - przejściówki z jacka na optical?

Z góry dziękuje za wszelką pomoc

jarek

 

Link do komentarza
Udostępnij na innych stronach

Bardzo dziękuje za szybką odpowiedź. Mam jeszcze pytanie takie - przepraszam jeśli głupie - podłączę bazę słuchawek przez RCA ale jak wybiorę że mają działać tylko słuchawki, bez głośników?
 

Edytowano przez RoRo
Odpowiadając na post bezpośrednio po nim nie ma sensu cytować go w całości...
Link do komentarza
Udostępnij na innych stronach

  • 2 weeks later...

Witam,

chyba nie był poruszany jeszcze ten problem, przynajmniej ja nie znalazłem.

Po przejściu z Windows 7 na Windows 10 przestał mi działać dźwięk 5.1 po optyku.

Mam taką konfigurację:

  1. komputer na płycie ASUS P7P55D-E ze zintegrowaną kartą dźwiękową VIA z najnowszymi sterownikami VIA Vinyl HD Audio Codecs
  2. DR DAC PRIME połączony z PC po optyku
  3. amplituner ONKYO TX-SR601E (brak HDMI) połączony z DAC po optyku

Przede wszystkim widzę, że sterownik VIA jest jakiś okrojony w porównaniu do tego jaki był w Windows 7.

Instalowałem różne wersje sterownika, instalowałem POT Playera i kodeki LAV (tego używałem na Windows 7), instalowałem J. River Media Center i Kodi - nic nie pomaga. Na amplitunerze mam odbiór tylko 2 kanałów.

Poczytałem trochę w internecie i okazuje się, że to jest nieodosobniony przypadek. Czy to kwestia zbyt starych komponentów PC (10 lat)?

Dodam jeszcze ciekawą informację. Przeszedłem na Windowsa 10 tylko ze względu na Netflixa. Chciałem mieć aplikację Netflix z możliwością odbioru Dolby Atmos (na przeglądarkach tego nie ma). Kupiłem dekoder Atmos ze sklepu Microsoft i puszczam go tak samo po optyku. I co? Okazuje się, że mam dźwięk 5.1. Czyli jak Microsoft pozwala to jest przesył wielokanałowy po optyku.

 

Pozdrawiam

Edytowano przez Adams3232
Link do komentarza
Udostępnij na innych stronach

  • 2 weeks later...

Witam, jestem zielony w temacie audio i nie mogę sobie poradzić z podłączeniem subwoofera Mission MS-10 do wzmacniacz Sony STR DB1080 QS. Przejrzałem obie instrukcje i szukałem porad w internecie  jednak wciąż nie jestem w stanie osiągnąć celu. 

 

O wzmacniaczu https://www.sony.com/electronics/support/res/manuals/4241/42416705M.pdf

O subwooferze https://www.manualsbase.com/manual/416893/speaker/mission/mission_speaker_ms-10/

Link do komentarza
Udostępnij na innych stronach

Dnia 5.03.2021 o 07:40, S4Home napisał:

Wszystko masz w instrukcji. To kwestia konkretnego modelu.

Masz mozliwośc zapewne przypisania gniazd głośnikowych w pewnym stopniu.

Gdzie wpiąłeś 4 Atmosy?

 

Tak, w instrukcji dokłanie jest napisane.

Podłącz wzmacniacz mocy pod wyjscie PRE OUT BACK. 

Pytanie jaki wzmacniacz mocy optymalnie czyli w rozsądnych pln i mały gabarytowo. 

20210306_131642.jpg

20210306_131634.jpg

Dnia 5.03.2021 o 08:38, Kazior1975 napisał:

Jakie 4 atmosy ? Co to jest? Mam marantza podpiętego hdmi pod wejście ARC

Skrócona nazwa głosników dajacych efekt dziwieku z góry. Mogą być montowane na głosnikach frontowych , montowanych pod sufitem lub w suficie. 

16150332908288329236341519947398.jpg

Link do komentarza
Udostępnij na innych stronach

Dnia 5.03.2021 o 07:40, S4Home napisał:

Wszystko masz w instrukcji. To kwestia konkretnego modelu.

Masz mozliwośc zapewne przypisania gniazd głośnikowych w pewnym stopniu.

Gdzie wpiąłeś 4 Atmosy?

 

Chodziło mi o ustawienia ampli pod hdmi czy się zachowają jak wypnę kabel HDMI a potem podepnę pod to samo złącze

Przecież pisałem że mam stereo...

Link do komentarza
Udostępnij na innych stronach

Dnia 5.03.2021 o 08:38, Kazior1975 napisał:

Jakie 4 atmosy ? Co to jest? Mam marantza podpiętego hdmi pod wejście ARC

?

Dnia 6.03.2021 o 13:27, Kazior1975 napisał:

Chodziło mi o ustawienia ampli pod hdmi czy się zachowają jak wypnę kabel HDMI a potem podepnę pod to samo złącze

Przecież pisałem że mam stereo...

Kolega ale o czym Ty piszesz?

Chyba pomyliłeś wątek.

Dnia 6.03.2021 o 13:17, Artur Woj napisał:

Pytanie jaki wzmacniacz mocy optymalnie czyli w rozsądnych pln i mały gabarytowo. 

Może któryś z "cyfrowych" wzmacniaczy z chin? Topping albo SMSL? Tam na stałe wyregulujesz głośność i moim zdaniem wystarczy.

Albo któraś z tańszych końcówek Emotiva?

 

Link do komentarza
Udostępnij na innych stronach

  • 3 weeks later...

Witam

Od niedawna jestem posiadaczem amplitunera  Yamaha RX-S602. Amplituner jest podłączony do za pomocą kabla HDMI ARC do telewizora Samsung  UE55H7000 LCD LED.

Po pewnym czasie pojawiły się następujące problemy:

1. Amplituner włącza się samoistnie po jego wyłączeniu z pilota (nadmieniam, że zestaw obsługuje jednym smart pilotem) do źródła AV1 nie uruchamiając przy tym tv.

2. Po włączeniu aplikacji  Netflix w smart tv amplituner "gryzie" się z dźwiękiem dolby digital w aplikacji . Dźwięk w  ampli zanika na sekundę lub dwie. Dzieje się to nieregularnie . Dźwięk ustawiony w tv na dolby w aplikacji również. Kable sprawdzone. Najgorsze jest w tym to, że wcześniej było ok. Dźwięk puszczony z telewizora (moduł canal+), usb oraz PS4 działa bez problemu. Z uwagi, że telewizor ma swoje lata nie ma do niego już aktualizacji. Nie mam możliwości zresetowania netfliksa.

3. Nie mogę w ustawieniach amplitunera ustawić głośników w KD na large bo wtedy ampli nie widzi subwofera. Może ktoś ma gotowe ustawienia pod ten amplituner.

Proszę o pomoc.

 

Link do komentarza
Udostępnij na innych stronach

14 godzin temu, kavior3@wp.pl napisał:

. Nie mogę w ustawieniach amplitunera ustawić głośników w KD na large bo wtedy ampli nie widzi subwofera. Może ktoś ma gotowe ustawienia pod ten amplituner.

To standardowe ustawienie. Tu jest dobrze domyślnie.

Ale jest opcja. Daj large i później opcje double bass, extra bass czy coś takiego. Nie pamiętam dokładnie. Ale to zapewnia że sub jest wtedy widziany.

14 godzin temu, kavior3@wp.pl napisał:

1. Amplituner włącza się samoistnie po jego wyłączeniu z pilota (nadmieniam, że zestaw obsługuje jednym smart pilotem) do źródła AV1 nie uruchamiając przy tym tv.

Czy tym samym pilotem sterujesz coś jeszcze? po jakim czasie się włącza?

 

Link do komentarza
Udostępnij na innych stronach

Chodzi o to że ampli włącza się sam? Mam to samo. U mnie wina beznadziejnych rozwiązań w tv. Sony na androidzie, co jakiś czas daje sygnał na wszystkie porty hdmi, usb - wszystkie. No i czasem włączy się przez to ampli a czasem nie. Można pozbyć się tego wyłączając w ampli opcje włączania razem z tv. 

Edytowano przez JaZz
Link do komentarza
Udostępnij na innych stronach

Hej,

Pytanko takie mam co będzie lepszym rozwiązaniem, chce podłączyć do wzmacniacza (SMSL Q5Pro) pod wejście Toslink- Chromecast Audio (przejściówka Jack - Toslink), zostaje mi wejście Coaxial do podłączenia TV/Dekoder. TV posiada 2xcinch oraz Toslink, brak Coaxial, czy lepszym rozwiązaniem będzie przejście z Toslink na coaxial (konwerter) i wpięcie do wzmacniacza, czy 2x cinch na coaxial i wpięcie do wzmacniacza. Co da mi lepszą jakość dźwięku?

I jeżeli mój dekoder (Netia) posiada wyjście Toslink, czy jakieś bezpośrednie połączenie z dekodera do wzmacniacza będzie lepsze z pominięciem TV? W tym momencie mam podłączony TV z dekoderem przez HDMI.

Link do komentarza
Udostępnij na innych stronach

@S4Home Nie istnieje, ale na allego to kupie, hmm? Rzoumiem że w moim przypadku nie tego powinienem szukać. Ok, ale w dalszym ciągu nie uzyskałem odpowiedzi na nurtujące mnie pytania, jak to powinno być podłączone najlepiej? Czy jedyny dobry wybór to jest toslink-coaxial i takie podłączenie do wzmacniacza? Co z wyjściem z dekodera?

 

Link do komentarza
Udostępnij na innych stronach

Witjacie. Chciałbym się Was poradzić, bo mam problem z ustawieniem ARC i jednoczesnym słuchaniem TV oraz wzmacniacza.

 

Mam Onkyo TX-8270 z najnowszym oprogramowaniem oraz telewizor Sony XH90 połączone ze sobą przez HDMI ARC.

Problem jest jak chcę jednocześnie słuchać np. CD i mieć włączony telewizor z dźwiękiem emitowanym przez głośniki w TV (np. gra na PS).

Włączenie wzmacniacza powoduje wtedy wyłączenie głośników w TV (wyjście przestawia się na system audio). Jak zmieniam dźwięk na głośniki z TV, to wzmacniacz przechodzi na mute. Unmute znów przestawia dźwięk w TV na system audio.

W efekcie nie da się słuchać dwóch rzeczy jednocześnie. Czy to normalne? Może jest jakiś sposób/konfiguracja, do której nie doszedłem?

Wzmacniacz jest podłączony do TV przez kabel HDMI 1.4 (High Speed), w TV wejście HDMI3 ARC, we wzmacniaczu wyjście HDMI OUT (ARC).

W TV włączone jest eARC (Automat), Bravia sync a tryb dźwięku cyfrowego jest ustawiony na PCM. We wzmacniaczu włączone jest HDMI CEC oraz ARC (Audio TV Out jest jako auto i nie da się zmienić).

Link do komentarza
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...