Skocz do zawartości

Recommended Posts

Czołem! :)

Dostałem ostatnio gramofon Sony ps-lx46. Okazało się, że posiada on jakieś nietypowe wejście zasilające z zestawu. Poczytałem trochę na forach i udało mi się dzisiaj uruchomić go po zakupieniu i zamontowaniu zasilacza 12V. Jednak napotkałem kolejny problem po podłączeniu go do mojej wieży Technics sa-eh760. Gramofon gra, ale baaaaardzo cicho. Przy maksymalnej głośności ledwo cokolwiek słychać. Wiem, że jest on sprawny i z zestawem grał dobrze.

Co może być tego przyczyną?
Czy może to być wina igły? (gramofon przyleciał z Anglii, więc w transporcie coś się mogło uszkodzić)

Z góry dzięki za odpowiedź bo moja znajomość takiego sprzętu jest znikoma :)

Pozdrawiam
Michał


 
 

Edytowano przez jaszko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czy kupując taki przedwzmacniacz będzie to jakoś działało? Nie wiem czy jest sens inwestować w takie rozwiązanie jak jakość dźwięku ma być bardzo słaba. 

Dzięki za pomoc :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bez tego nie podłączysz gramofonu do swojej wieży. Myślę ze taki preamp nie będzie tu najsłabszym elementem. Jeśli zmienisz gramofon lub resztę sprzętu to taki preamp może zostać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ok, dzięki za pomoc, pytam bo na razie raczej nie planuję inwestować w to więcej kasy ale też nie ma sensu kupić byle co ;)

jeszcze raz dzięki za pomoc :) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się


×