Skocz do zawartości

Recommended Posts

Czołem! :)

Dostałem ostatnio gramofon Sony ps-lx46. Okazało się, że posiada on jakieś nietypowe wejście zasilające z zestawu. Poczytałem trochę na forach i udało mi się dzisiaj uruchomić go po zakupieniu i zamontowaniu zasilacza 12V. Jednak napotkałem kolejny problem po podłączeniu go do mojej wieży Technics sa-eh760. Gramofon gra, ale baaaaardzo cicho. Przy maksymalnej głośności ledwo cokolwiek słychać. Wiem, że jest on sprawny i z zestawem grał dobrze.

Co może być tego przyczyną?
Czy może to być wina igły? (gramofon przyleciał z Anglii, więc w transporcie coś się mogło uszkodzić)

Z góry dzięki za odpowiedź bo moja znajomość takiego sprzętu jest znikoma :)

Pozdrawiam
Michał


 
 

Edytowano przez jaszko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czy kupując taki przedwzmacniacz będzie to jakoś działało? Nie wiem czy jest sens inwestować w takie rozwiązanie jak jakość dźwięku ma być bardzo słaba. 

Dzięki za pomoc :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bez tego nie podłączysz gramofonu do swojej wieży. Myślę ze taki preamp nie będzie tu najsłabszym elementem. Jeśli zmienisz gramofon lub resztę sprzętu to taki preamp może zostać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ok, dzięki za pomoc, pytam bo na razie raczej nie planuję inwestować w to więcej kasy ale też nie ma sensu kupić byle co ;)

jeszcze raz dzięki za pomoc :) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...