Skocz do zawartości
Zaloguj się, aby obserwować  
seba.81

problem z Yamaha DB-S677 czy może z ampli?

Recommended Posts

witam
posiadam :
odtwarzacz Yamaha DB-S677
ampli Yamaha RX -V779

mam problem z moim odtwarzaczem a może z ampli ?
płyty blu-ray odtwarza idealnie, ale jak chcę posłuchać muzyki z płyty cd to można powiedzieć ,że przerywa, tzn na wyświetlaczu czas utwory idzie ale nie głosu. czasem na 1 utworze a czasem na 5 , nie ma reguły , można powiedzieć że błąd pojawia że na tej samej płycie w różnych kombinacjach .

 

pytanie czy to może być związane z jakąś wadą amplitunera?

dodam tylko iż zgłosiłem to do serwisu, wysłałem odtwarzacz i coś tam wymienili i miało działać . odebrałem sprzęt i było to sam, więc wysłałem po raz drugi ,lecz tym razem z płyt a cd.

dzwonili , i podobno wszystko jest ok , lecz nie u mnie .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podłącz odtwarzacz BluRay kablem analogowym (2 cinche) do amplitunera i sprawdź czy dźwięk jest ok (wybierz odpowiednie źródło w amplitunerze).

Podłącz odtwarzacz BluRay kablem cyfrowym optycznym lub koaksjalnym do amplitunera i sprawdź czy dźwięk jest ok (wybierz odpowiednie źródło w amplitunerze).

Jak masz podłączony odtwarzacz z amplitunerem - kabel HDMI do amplitunera i kabel HDMI z amplitunera do TV?
Wspomniałeś, że płyty BR odtwarza idealnie - czy dotyczy to zarówno obrazu jak i dźwięku? Jak jest z płytami DVD?
 

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

AGH serwisy.

Dokładnie. Podłącz go na chwilę analogowo. Jeśli dźwięk będzie przerywał to kwestia odtwarzacz jeśli nie to szukamy dalej 

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam.

dzięki za informacje i rady.  wrócę do domu i w weekend ograne i dam znać .

odtwarzacz mam połączony hdmi, nie ma problemu z obrazem i dźwiękiem zarówno z płytami dvd oraz blu-ray.
ostatnio jak pisałem , to spędziłem z 4 godziny na słuchaniu płyt , było różnie .

poniżej dwie fotki:
1. wszystko ok dźwiękiem
2. podczas przerwy w dźwięku

DSC_6858.JPG

DSC_6859.JPG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. 

Blu Ray przez hdmi działa bez zarzutu, wszystko ok z dźwiękiem i obrazem. 

Wszystko jasne. 

Zmieniałem gniazda i podłączałem dwa różne przewody hdmi, było to samo. 

Podłączyłem analogowo i hula, wybrałem nawet starą 20 letnia płytę strasznie zajechaną i wszystko jest ok. 

Teraz poprostu muza będzie szła przez analoga a nie hdmi 😁

Dzięki wielkie za pomoc 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

 

17 godzin temu, seba.81 napisał:

Witam. 

Blu Ray przez hdmi działa bez zarzutu, wszystko ok z dźwiękiem i obrazem. 

Wszystko jasne. 

Zmieniałem gniazda i podłączałem dwa różne przewody hdmi, było to samo. 

Podłączyłem analogowo i hula, wybrałem nawet starą 20 letnia płytę strasznie zajechaną i wszystko jest ok. 

Teraz poprostu muza będzie szła przez analoga a nie hdmi 😁

Dzięki wielkie za pomoc 

no szlag mnie zaraz trafi mam to samo(ten sam model blu ray)filmy ok choc jeszcze to przetestuje,muzyka z chmury jesli odpalam przez  blu tez ok a jesli zaladuje plyte cd to co jakis czas jest tak jak by blu ray na kilka sekund nie wysylal sygnalu.masakra jak sobie pobysle o grzebaniu w kablach:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się
Zaloguj się, aby obserwować  

×