Skocz do zawartości
Zaloguj się, aby obserwować  
Dawid NH

amplituner Onkyo TX - DS 595 i subwoofer Tonsil Activ 100 POMOCY !!!

Recommended Posts

Witam:) Jestem nowym użytkownikiem tego forum i jeżeli istnieje temat w którym podany przeze mnie problem się zgłasza to z góry przepraszam że niepotrzebnie założyłem ten. Przejde teraz do rzeczy. Posiadam kino domowe: amplituner ONKYO model TX - DS 595 i zestaw głośników Tonsil Fenix wraz z subwooferem
Tonsil Activ 100. Problem dotyczy dźwięku jaki wydobywa subwoofer podczas odtwarzania muzyki w formacie mp3 i audio również. Subwoofer zamiast brzmieć dobrze i wydawać basy trzeszczy strasznie nawet jeśli jego moc jest ustawiona na " po środku " a pasmo na ok 75 Hz. Dzieje się tak tylko podczas słuchania muzyki bo przy oglądaniu filmów głośniki sprawują się naprawde dobrze przynajmniej dla mnie. Subwoofer jest podpięty do wyjścia " subwoofer pre out " jego moc max. to 100 W a pasmo od 50 Hz do 150 Hz. Bardzo Was prosze o pomoc bo chciałbym sobie wkońcu posłuchać ładnie brzmiącej muzyki. Bawiłem się już ustawieniami typu: stereo , dolby pro logic 2 itp. ale nic nie pomogło. Pozdrawiam i byłbym z góry wdzięczny za jakąś pomoc.

Ps. Ewentualnie prosze zalecić jakieś podłączenie , jaka forma byłaby najlepsza itp. Jeszcze raz z góry dzięki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witam!
Nie do końca wiem jak Tobie pomóc, ale będę próbował, pytając. Z czego ta muzyka jest odtwarzana i jak masz podłączone źródło do tego amplitunera? Trochę za mało danych. To że podłączyłeś sub-a w ten sposób, to mnie nie dziwi, aczkolwiek nie wiem czy jest jeszcze jakaś możliwość, ponieważ nie mogę znaleźć na necie widoku tylnej ściany tego sub-a.
Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
A jak Twój ONKYO odtwarza muzykę radiową - zarówno na 5.1 jak i na 2 kolumny + subwoofer?
Czy problem jest tylko podczas odtwarzania z konkretnego urządzenia podłączonego pod amplituner?
Filmy odtwarzasz na DVD czy z komputera?
Jeżeli z DVD to co się dzieje, gdy masz włożoną zwykła płytę CD?
Pozdrawiam
PS. Jak możesz, to zamieść zdjęcia tyłu amplitunera i jak to wszystko podłączyłeś - będzie łatwiej dla wszystkich icon_cool.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witam. Zamieszczam zgodnie z prośbą zdjęcia sory ,że tak późno ,ale jestem zabiegany.
Przy odtwarzaniu muzyki z radia obojętnie czy to jest 5.1 czy stereo problem jest ten sam. Muzyke odpalam w formacie MP3 na bardzo słabym dvd "redstar" wręcz śmiesznym ponieważ ze względu na wiek dvd Onkyo nie odtwarza MP3. Próbowałem odtwarzać muzyke na płycie dvd i CD lecz nic to nie daje. Chciałem też puścić ją na odtwarzaczu dvd Onkyo w formacie audio lecz nie chciał czytać płyty dvd. Chciałem jeszcze tylko dodać , że cały zestaw kolumn ma 8- omowy , a amplituner jest przystosowany do 6 albo 4 omów.

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Hej czy ktoś mi pomoże? Bo dodałem zdjęcia i jakoś żadnej odpowiedzi nie ma. Prosze bardzo o jakieś wskazówki albo rozwiązanie tego problemu. Z góry dziękuje

Widze ,że nikt nie kwapi się aby udzielić mi odpowiedzi. Zapytam w takim razie o opinie o zestawie kolumn TONSIL FENIX z subwooferem ACTIV 100 co o nich sądzicie czy są dobre do muzyki ( techno i hip hop , dużo basów ) jaki polecilibyście amplituner i dvd do nich? Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jeżeli ampli ma 4 lub 6 ohm, a podłączysz mu kulumny 8 ohm to nic się nie ma prawa stać. Głośniki będą grały tochę ciszej. Moim skromnym zdaniem, jest to wina amplitunera. Miałem kiedyś Onkyo TX-DS656, i po przełączeniu na stereo nie odzywała sie lewa v prawa kolumna. W dolby to samo ale z surroundami. Dałem głośniej i głośniki zaczynały grać - usterka? - Styki przekaźników były zaśniedziałe. wyczyściłem styki, jeden przekaźnik musiałem wymienić i potem było OK. Ale po raz pierwszy w swoim życiu rozkręciłem pół ampitunera żeby dostać się do przekaźników icon_mad.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×