Skocz do zawartości
Wasuh

Yamaha pewnie da rade ale czy Denon?

Recommended Posts

Hej.
To mój pierwszy post więc proszę o wyrozumiałość.

Mam głośniki ścienne Dexon RP 81x111 Link :Link (miało być coś innego ale przed wysyłką sie okazało że jednak nie mają)

I szukam dla nich teraz wzmacniacza.
Przejrzałem forum i wydaje mi sie że odpowiedni by był Yamaha A-S301 Link : Yamaha dodatkowo ma wejscie Toslink a taki mam kabel z TV.
Niestety jest to dla mnie gabarytowo za duży wzmacniacz i nie mam miejsca gdzie go zmieścić.

Patrzyłem jeszcze na Denona Link : Denon w tej samej strefie cenowej ale ma mniejszą moc i nie wiem czy uciągnie. Ale za to jest dużo mniejszy.

Pytanie : Czy Denon uciągnie ? Może jakieś inne alternatywy ?

Myślałem o wzmacniaczu do zabudowy w GK ale nie znalazłem nic. dodałem obraz pokoju.
Sprzęt raczej nowy , max 2k(by mnie żona nie zabiła). W planach są jeszcze jakieś małe satelitki za kanapą, ale to czy są potrzebne to już zostawiam na jakis inny post.
Próbowałem podłączyć wieżę 'Technics SE-CH530' ale szału nie było.

pokoj.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mnie bardziej zastanawia fakt, że autor tematu chce ten wzmacniacz "upchnąć", a nawet był pomysł zabudować w GK. Pamiętaj kolego, że powinieneś zapewnić wzmacniaczowi odpowiednią cyrkulację, żeby mógł swobodnie "oddychać"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak, to te kolumny Dexona.
Producent podaje 60W, Marantz ma 45W i choc nie będą grac na full to nie chciałbym skracać ich żywotności. [O ile wszystko dobrze rozumiem co czytałem]

Myślałem o przestrzeni za GK ok 25cm od cegieł wiec ma co tam sie przemieszczac ale Marantz jak i AS301 są i tak dużo większe więc musiałbym sie bawić w kucie jeszcze a nie chce mi się. Na plus oba mają DAC.
A może pionowy wzmacniacz?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
15 godzin temu, Miras23 napisał:

Klasa D nie potrzebuje z reguły oddzielnych izolacji

Izolacji? Co masz na myśli? Chodzi o miejsce?

15 godzin temu, Miras23 napisał:

same urządzenia się nie grzeją

Jakie wzmacniacze klasy D miałeś, skoro takie wnioski wynosisz?

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

S4 home, łapiesz za słówka, ale chętnie Ci odpisze:

 

Klasa D nie potrzebuje z reguły oddzielnych izolacji

Izolacji? Co masz na myśli? Chodzi o miejsce?

-Zdecydowanie, a o co innego?

 

Jakie wzmacniacze klasy D miałeś, skoro takie wnioski wynosisz?

-Nad C368 i C388

-Denon PMA 60

-Peachtree Deco 125

 

To takie z ostatnich, ale jest tego dużo.

Ale serio nie wierzysz? Czy sam po prostu nie odrobiłeś lekcji i tego nie sprawdziłeś?

 

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wygląda na to że jednak słabo się przygotowałeś.

9 godzin temu, Miras23 napisał:

-Denon PMA 60

bądźmy poważni mówimy o sprzęcie audio a nie o urządzeniach marketowych.

9 godzin temu, Miras23 napisał:

-Nad C368 i C388

NAD C388 się grzeje. No więc jednak słabo to ogarnąłeś. Nie tak jak modele wcześniejsze 356BEE czy 375BEE ale jednak to urządzenie któremu trzeba zostawić miejsce.

 

Co do samego słowa "izolacja" nie czepiam się po prostu z reguły używa się innego. Wolałem wyjaśnić. Luzik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To może uściślijmy pojęcie "grzeje"

- grzeje tak, że przykładasz rękę i parzy

- grzeje tak, że przykładasz rękę i ledwo czuć

Po za tym, opisz ile czasu słuchałeś skoro tak ci się "nagrzał"?

-Marketowe czy nie marketowe (choć jakie ma to znaczenie?) Ale wielki producent, który robi teraz to co większość:) -nie grzeje się 

 

Edytowano przez Miras23

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Lubie sprawdzić sprzęty od najniższych rejestrów po pełne wysterowanie.

NADa 356BEE udało mi się wyłączyć mimo ok 35cm luzu od góry. I to nie specjalnie przy wymagających kolumnach. Czas około 2h

NAD 388 co prawda się nie zgasił ale był ciepły. I teraz zapnijmy do niego moduł BluOS i poczytajmy na forach jak gubi sieć czy zawiesza się.

To że wzmacniacz nie włącza zabezpieczeń nie oznacza że pracuje optymalnie. Jego zużycie może nastąpić po pewnym czasie nawet latach.

Jeśli polecasz koledze włożyć go do półki to nie moja sprawa. Ja zalecam wszystkim sprzętom przestrzeń. Do tej pory po prostu dobrze na tym wychodziłem. Ale każdy ma swój rozum i tyle.

Pokój :)

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@S4Home miałeś jakieś problemy z BluOS w C388/368?

Mam włożony moduł do C388 od bardzo dawna, podłączam zawsze kabelkiem rj45 bo mi wygodniej. Działa to wszystko bardzo płynnie, jak cały ekosystem BluOS. Ze świecą szukać bardziej stabilnego i szybszego systemu od BluOS. To, że Dali dogadało się z nimi a teraz chyba jeszcze MonitorAudio żeby wykorzystywac BluOS w swoich urządzeniach świadczy samo przez siebie.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie ja nie miałem. U nas Gra 368 z BluOS. Nie narzekam. Ale i tu na forum i na innym spotkałem informację o nie stabilności neta.

Chyba nawet odpisywaliście w tym temacie.

Nie mogę powiedzieć czy to kwestia rutera, czy temperatury, czy układu gwiazd na niebie, ale fakt faktem NAD jest stabilny

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
3 minuty temu, S4Home napisał:

Nie ja nie miałem. U nas Gra 368 z BluOS. Nie narzekam. Ale i tu na forum i na innym spotkałem informację o nie stabilności neta.

Chyba nawet odpisywaliście w tym temacie.

Nie mogę powiedzieć czy to kwestia rutera, czy temperatury, czy układu gwiazd na niebie, ale fakt faktem NAD jest stabilny

Wątek  na tym forum dotyczył C338 i problemów z chromecast. Działanie BluOS to zupełnie inna bajka, sam masz to co Ci będę pisał :) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z tego co pamiętam to chodziło o coś podobnego. :

 

 

 

No i ? Stoi w zamkniętej szafce co widać na jednym ujęciu. Ale co ja tam wiem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
56 minut temu, S4Home napisał:

Z tego co pamiętam to chodziło o coś podobnego. :

 

 

 

No i ? Stoi w zamkniętej szafce co widać na jednym ujęciu. Ale co ja tam wiem.

No to z czymś takim nie spotkałem się jeszcze ani razu. Był pewien problem przy montowaniu karty BluOS z jej poprawnym działaniem, ale załatwili to już dawno temu aktualizacją softu samego wzmacniacza (robi się ją za pomocą gniazda service z tyłu urządzenia). 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A to mnie to chyba ominęło. Ale gdzieś na angielskich forach spotkałem się z czymś podobnym jak na filmirm albo że zawiesił się w trakcie. 

Ale zaznaczam ja tego problemu nie miałem i bardziej bym zwalal winę jednak na brak miejsca na wentylację. Mimo klasy D. 

Myślę że możemy zaliczyć dyskusje. 

Kto ma wkładać klasę D do szafki to będzie. A kto nie ( ja ) to nadal będzie uważał na to i już.

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

×