Skocz do zawartości
Zaloguj się, aby obserwować  
max1

Yamaha RX-V685 -ARC przez HDMI Z TV Samsung

Recommended Posts

Witam wszystkich .

Czy znajdzie się jakaś miła osoba która pomorze mi w ustawieniu Amplitunera z TV .Drugi dzień się męczę ,ale nie jest to czego bym oczekiwał .

Konkrety .

TV Samsung model zeszłoroczny MU 7042 65'' Samsung

Amplituner Yamaha RX-V685

Dekoder SAT GigaBlue

TV podłączony HDMI ARC do Amplitunera pod Wyjście HDMI OUT ARC.

Dekoder podłączony HDMI  do HDMI 2 w Amplitunerze ,dodatkowo jeszcze oba urządzenia są pod optyczne wejścia w Amplitunerze podłączone .

Co do dekodera działa ok po ARC fonia/obraz nawet bez optycznego,więc wygląda na OK. Natomiast TV a dokładnie Smart TV w TV jest obraz po HDMI natomiast fonia nie działa ( idzie ale z dekodera głos ? ) ,jedynie udało mi się zrobić że działa na wejściu HDMI1 Amplitunera ale po optyku . Jak to ustawić aby szło po samym HDMI,chyba na to jest ARC .

Jak powinno być ustawione w Amplitunerze aby był upscaling  i gdzie do formatu 4K .

Kolejna sprawa,idzie jakoś ustawić moc głosu na danym wyjściu aby była jednakowa ?Gdy oglądam z dekodera jest ok,a jak przełączę np.na Spotify a nie ściszę to "wyje niemiłosiernie "-dużo większa siła głosu choć ustawione te same decybele ? Jak zapomnę ściszyć i przełączę to umarłego bym obudził ! Jeszcze jedno na koniec,idzie zsynchronizować Amplituner z TV aby włączał / wyłączał się jednym pilotem np.TV ,ponoć tak ale jak ustawić nie wiem,dodatkowym utrudnieniem jest brak menu w języku Polskim ( pytałem i zostałem wprowadzony w błąd że jest PL,jak kupiłem okazało się że nie ma  )

Jak ktoś obeznany proszę o pomoc,do tego czasu miałem stary Amplituner jeszcze bez wejść HDMI ,tam wszystko miałem ok i nie było problemu .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W ustawieniach Yamahy musisz włączyć ARC, w ustawieniach HDMi bodajże zakładka HDMI Control. Włączając HDMI control powinno działać odpalanie sprzętu za pomocą pilota od TV. 

Kwestie ustawiania głośności nie pamiętam, instrukcja nie gryzie :) 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ARC mam włączone .W ustawieniach HDMI control włączone  ,nadal nic nie działa ,to już wszystko miałem .Instrukcji się nie boje mam ją drugi dzień przed sobą,200 stron .Mimo wszystko nadal nic . Czyli to HDMI Control odpowiada za zsynchronizowane włączenie razem tv+ ampli ? Tylko nadal nic,a w tv nie widzę żadnych ustawień ARC .

Mimo wszystko dziękuje za zainteresowanie tematem .

Edytowano przez max1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
6 godzin temu, max1 napisał:

Natomiast TV a dokładnie Smart TV w TV jest obraz po HDMI natomiast fonia nie działa

Spróbuj na pilocie "option" ---" audio select" -----ustaw na " HDMI"

 

6 godzin temu, max1 napisał:

Gdy oglądam z dekodera jest ok,a jak przełączę np.na Spotify a nie ściszę to "wyje niemiłosiernie "-dużo większa siła głosu choć ustawione te same decybele ?

W "set up" masz ustawienia " sound"  ; "Max volume" oraz Initial volume" określasz głośność maksymalną oraz początkową.

Sprawdziłem u siebie , nie ma różnicy w poziomie dźwięku między TV a po przełączeniu na Spotify , chyba że masz w telefonie ustawione na full.

5 godzin temu, max1 napisał:

Czyli to HDMI Control odpowiada za zsynchronizowane włączenie razem tv+ ampli ?

Niby odpowiada ,ale różnie to działa. Podłącz pod zwykłe wejście HDMI , mam dokładnie takie samo podłączenie tj. dekoder n-ki do amp.KD / Yamaha RX-A3030/ a z amplitunera do TV , wszystko po HDMI. W telewizorze włączone " zezwól na sterowanie urządzeniem zewnętrznym"/ , działa to tak że jak włączam dekoder to jednocześnie odpala mi amp. KD i TV / po ARC nie działało na zwykłym HDMI chodzi/ .

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuje za pomoc i zainteresowanie problemem .

Wczoraj wieczorem trochę z tym walczyłem,jakieś postępy są .Prościej by było gdyby menu było po Polsku ( przy okazji inne modele tego producenta też nie mają PL ) ?

Zacznę od pozycji drugiej czyli ustawienia regulacji głosu na poszczególnych wyjściach,chyba dało się to opanować,zrobiłem tak jak napisałeś w ustawieniach " sound " i raczej jest ok .

Teraz pozycja pierwsza ,głos już działa gdy przełączę na Smart z Dekodera Sat .Na Amplitunerze automatycznie przełącza się z HDMI2 na TV ,problem był bardzo prosty,tylko trzeba było wiedzieć gdzie szukać . W TV trzeba było włączyć opcję HDMI UHD Color ! Trudno było wpaść na to że ta opcja za to może odpowiadać ,ale już nie miałem pomysłów więc łapałem się wszystkiego no i się udało .

Problem nadal mi został z synchronizacją włączenia/wyłączenia wszystkiego razem ,czyli TV-AMPLITUNER -DEKODER . Przy tych ustawieniach obecnych zadziałało jedynie wyłączenie razem ale tylko TV-Amplituner bez dekodera . Włączenie razem nadal nie działa wcale . Jeszcze jakieś pomysły co ustawić i gdzie .

EDIT :

Wczorajszy wieczór kolejny dzień walki (  ja nie odpuszczam szybko ) .

Włączanie już działa ,trzeba było to przypisać do jednego z 8 trybów  "scene " .I teraz naciskając np. na pilocie Scene 1 włącza się i Amplituner i TV ,wyłącza się pilotem TV  ( Amplituner wraz z TV ) . Nadal brak synchronizacji aby załączał się i wyłączał za jednym zamachem Dekoder SAT .

Jakieś pomysły ?

Edytowano przez max1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...