Skocz do zawartości
Zaloguj się, aby obserwować  
Maniutek112

Problem z głośnikiem centralnym

Recommended Posts

Witam mam mały problem z głośnikiem centralnym. Mianowicie posiadam amplituner Denon Avr 1804 i do niego podłączyłem zestaw 5.1 lecz z nieznanych mi przyczyn głośnik centralny nie działa. Czy ktoś miał podobny problem i mógłbym mi pomóc? Będę wdzięczny

P.S kolumny frontowe altus 140, centralny Magnat supreme 252, boczne Magnat supreme II 102. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Skoro do tej pory go nie miałeś to zapewne w opcjach jest wyłączony :D

Wejdź do opcji głośników i go włącz.

Druga możliwość to odtwarzanie dźwięku w stereo. Wtedy stereo nie gra.

Piotr

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No właśnie w opcjach amplitunera jest włączony, powiem więcej robiłem testy 5.1. Gdy zrobiłem test amplitunerem to niby działa ale ledwo go słychać z odległość 1m, a w testach na YouTube to już wogóle go nie słuchać. 

Jak w stereo? Gdy włączę tryb stereo to grają tylko 2 frontowe głośniki 

Edytowano przez Maniutek112

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jedyne co ustawiłem to odległość głośnika od użytkownik oraz zmieniłem głośność centralnego na max czyli +12dB, ale nic to nie zmienia. Nic więcej nie znalazłem odnośnie ustawień centralnego głośnika. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...