Skocz do zawartości
dawko

Problem z logowaniem do TIDAL w aplikacji MusicCast

Recommended Posts

W związku z tym, iż jest to mój pierwszy post na forum, witam wszystkich serdecznie. Od roku czytam forum, a od niedawna stałem się właścicielem zestawu stereo, w skład którego wchodzi m.in. Yamaha WXAD-10. Odtwarzacz pięknie śmiga, jeżeli chodzi o Spotify ale postanowiłem sprawdzić jaka będzie różnica w dźwięku przy korzystaniu z TIDALa. Zarejestrowałem się na miesięczny okres próbny (wybrałem najwyższą jakość) i logując się zarówno z PC jak i z telefonu, nie ma problemu (konto działa). Nie mogę się jednak zalogować poprzez aplikację MusicCast aby póścić dźwięk przez wzmacniacz. Próbowałem szukać odpowiedzi w internecie ale obecnie widzę, że nikt nie zgłasza obecnie problemów z TIDALem, wyczytałem jedynie, że w marcu - kwietniu 2018 był jakiś problem z DNS, niestety zmiana adresu bramki u mnie nie przynosi skutku (chyba, że robię to źle).

Z góry dziękuję za wszelkie sugestie

Pozdrawiam, Dawid

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie mogę się zalogować. Wpisuję adres mailowy, który jest jednocześnie nickiem, w rubryce poniżej wpisuję hasło, klikam "Login" przez chwilę "mieli" wiatraczek, po czym pole z hasłem staje się puste (pozostaje dalej nick) i nic się nie dzieje. Próbuj ę tak od dwóch dni po kilkanaście razy, zarówno z poziomu ustawień aplikacji jak i skrótów.

Witam ponownie,

widzę, że nikt nie ma takiego problemu, więc może mógłby się wypowiedzieć ktoś kto używa MusicCast, czy przed logowaniem powinienem coś jeszcze zrobić, zmienić w ustawieniach (MusicCas, Tidal, telefon, router). W Tidalu na telefonie w ustawieniach znalazłem zakładkę "Autoryzowane urządzenia" ale nie umiem nic tam zrobić. Próbowałem szukać na stronie yamahy jakiegoś kontaktu do wsparcia technicznego, niestety nic nie znalazłem.

Dawid

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja mam MusicCasta i działą normalnie.

Spróboj wywalić ampliakcję i zainstaluj ją ponownie. Jeśli masz dostep do neta z samego urządzenia to nie jest to problem sieci. Apka się przywiesiła ale to też nie jest raczej globalne issue.

 

Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć Dawid.

Ja również często miewałem problemy z apką MusicCast i Tidal. Na szczęście już się z nią rozstałem.

Spróbuj usunąć pokój w apce i zrobić od nowa. Kiedyś pisałem email do Yamaha i tak mi doradzono. Gdzieś tu jest treść tego email od Yamaha, już wklejałem chyba komuś.

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki Panowie za odzew, niestety nie pomogło ani usunięcie pokoju ani odinstalowanie aplikacji i ponowne zainstalowanie, próbowałem też uruchomić TIDALa poprzez MusicCast na telefonie żony ale jest dokładnie to samo
#JohnDoe, pisząc że pozbyłeś się MusicCasta, masz na myśli że pozbyłeś się Yamahy, czy jest jakaś alternatywna aplikacja zastępująca MusicCast?
Dawid

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@dawko napisałeś "Próbuj ę tak od dwóch dni po kilkanaście razy, zarówno z poziomu ustawień aplikacji jak i skrótów."

Tych skrótów nie rozumiem.

w aplikacji musiccast na telefonie wchodzisz w ustawienia/ustawienia pokoju/serwis strumieniowy ustawienie konta/tidal.
tam podajesz login i hasło.

rozumiem , że tak robisz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
18 godzin temu, dawko napisał:

#JohnDoe, pisząc że pozbyłeś się MusicCasta, masz na myśli że pozbyłeś się Yamahy, czy jest jakaś alternatywna aplikacja zastępująca MusicCast?

Pozbyłem się Yamahy. Przepraszam za nieścisłość.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@ebola1972, Próbowałem właśnie w ten sposób jak opisałeś (i ten sposób nazwałem „z poziomu ustawień”) oraz wchodząc w pokój i tam wybierając jedną z możliwości, tzn. jeden z serwisów strumieniowych m.in. TIDAL i wtedy tez pokazuje się okno logowania (i to nazwałem „z poziomu skrótów”)
Niestety w dalszym ciągu nie udało mi się zalogować
Dawid

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 10.01.2019 o 13:46, dawko napisał:

był jakiś problem z DNS, niestety zmiana adresu bramki u mnie nie przynosi skutku (chyba, że robię to źle).

Chyba tutaj jest problem. Opisz dokładniej, jak to zrobiłeś?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Logowanie a granie to nie to samo. Tutaj mamy do czynienia z innym problemem. Nie da się zalogować. Ale skoro dzieje się to na dwóch urządzeniach to coś jest nie tak :/

A kiedy nie korzystacie z domowego WiFi tylko transferu danych logowanie udaje się?

Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, wczoraj wieczorem zgodnie z sugestia kolegi@JohnDoe podpiąłem yamahe kablem bezpośrednio do routera, wczoraj nie zadziałało ale dziś wieczorem spróbowałem kolejny raz uruchomić TIDALa... i zadziałało
Mam nadzieje, że już będzie działało bez problemów.
Dziękuje wszystkim za posty z podpowiedziami.
Pozdrawiam Dawid

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 13.01.2019 o 01:42, dawko napisał:

Dzięki Panowie za odzew, niestety nie pomogło ani usunięcie pokoju ani odinstalowanie aplikacji i ponowne zainstalowanie, próbowałem też uruchomić TIDALa poprzez MusicCast na telefonie żony ale jest dokładnie to samo emoji3525.png
#JohnDoe, pisząc że pozbyłeś się MusicCasta, masz na myśli że pozbyłeś się Yamahy, czy jest jakaś alternatywna aplikacja zastępująca MusicCast?
Dawid

mam dokładnie taki sam problem !! Na moim RXv683, po zmianie loginu do Tidal - Musiccast nie pozwala mi na zalogowanie - po wprowadzeniu danych logowania pojawia się komunikat o niezidentyfikowanym błędzie.. Co ciekawe mam drugie urządzenie Yamahy z Musiccast i logowanie przebiegło pomyślnie...

Ampli jest podpięty do routera za pomoca kabla...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

 

w aplikacji musiccast na telefonie wchodzisz w ustawienia/ustawienia pokoju/serwis strumieniowy ustawienie konta/tidal.

tam podajesz login i hasło.

 

 

Dzięki[mention=42721]ebola1972[/mention] za opisanie po kolei co i jak trzeba zrobić. Posłużyłem się Twoim opisem i wszystko poszło jak po maśle. Yamaha 803 działa u mnie po wifi.

Nie miałem żadnych problemów z zalogowaniem się poprzez music cast do tidala.

 

Wysłane z mojego MI 6 przy użyciu Tapatalka

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć ,

Mam problem z Tidal na moim MCR .Konto ma z play i używałem przez 7 miesięcy i wszystko chodziło lux ,subskrypcja wygasła i teraz po 2 miesiącach odnowiłem i niestety PROBLEM

Tidal loguje przez MusicCAST i niestety nie mogę się zalogować .MusićCAST normalnie łączy się z MCR ale jak wchodzę w TIDAL i podaję dane to otrzymuje komunikat "Błąd dostępu" wystąpił nieoczekiwany błąd połączenia  .

Dodam że na pc i w aplikacji TIDAL login i hasło są ok i działają ale niestety w MusicCAST jest lipa 

Wszystko chodzi przez WIFI 

Czy mogę mojemu MCR przywrócić ustawienia fabryczne?

Proszę o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Raczej nie ma innej możliwości. Z drugiej strony to raczej kwestia aplikacji niż samego urządzenia.

Usuń ją i zainstaluj jeszcze raz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Już osuwałem i instalowałem kilka razy .Jak odpalę aplikację Tidal to na telefonie lub pc działa ale ja potrzebuję zalogować się przez MusicCAST i tu jest problem .Kiedyś normalnie śmigało teraz dostałem nowe hasło i jest kaszana .Czy jest możliwość zresetować ustawienia MCR??? bardzo proszę o pomoc bo już tydzień się z tym borykam . 

Screenshot_20200802-183138_MusicCast.jpg

Edytowano przez Jacek Frączęk

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spróbuj wyzerować ustawiania Yamahy.

Z tym że jak mówie moim zdaniem problem jest aplikacja a nie samo urządzenie. Ale spróbować nie zaszkodzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Zmieniłam operatora internetowego na UPC, a więc wifi mam z innego źródła. Wszystko działa, w telefonie łączę się z UPC przez wifi. Mam problem z uruchomieniem Mucsiccast. Odinstalowałam i zainstalowałam ponownie apkę, ponownie uruchomiłam telefon i nic. Wchodzę do Musiccast, klikam na konfigurację, uruchamiam w wieży przycisk connect, pojawia się w telefonie informacja że mam wybrać siec MusicCastSetup, wybieram. Następuje sprawdzanie jakości połaczenia z internetem i wyskakuje info: internet może być niedostępny, połącz się z inną siecią. Co ja robię źle ? Proszę o wskazówkę. Pozdrawiam, Monika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napiszę tu żeby nie mnożyć wątków. Dlaczego z TIDALa nie można przesyłać muzy bezpośrednio do Yamaha 670D? TIDAL widzi chromcasta (tv), ale nie widzi Yamahy. Odtwarzać z TIDALa mogę jedynie z poziomu Musiccasta. W przypadku Spotify MM od razu przekierowuje do aplikacji skąd można wybrać, na czym ma być odtwarzany utwór. Nie mam też pewności w jakiej jakości jest muza zTIDAL w MM bo nie mogę tego zmienić z poziomu MM.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzis u mnie problemy z Tidal.I w MC Yamahy i poprzez chromecasta.Zacina przerywa i w ogole dziala jakby chcialo a nie moglo.A juz kupe czasu bylo wrecz rewelacyjnie.Nie ma to jak wlozyc plyte do odtwarzacza jednak...      Wyjasnilo sie.Awaria u dostawcy internetu😁

Edytowano przez T Z6

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...