Skocz do zawartości
Zaloguj się, aby obserwować  
Mateusz9020

Problem

Recommended Posts

Czy w zestawie z telewizorem był taki pierścień ferrytowy zapinany na kabel? Jeśli tak, to zapnij go na przewód zasilający tv jak najbliżej gniazda ściennego, ew. w drugim kroku jak najbliżej tv.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
15 godzin temu, Mateusz9020 napisał:

Doszła do mnie już ta listwa. Pomogła na tyle, że włączanie światła nie powoduje już przygasania kolumn.

Problem jednak został jak włączam lampkę, która jest podłączona do innego kontaktu, ale niedaleko telewizora i amplitunera.

Niestety pomysły mi już skończyły, poza zmianą kabla z HDMI na optyczny. 

Wiem raczej na pewno, że to wina telewizora bo zakłóceń przy słuchaniu z USB, radia, Bluetooth nie ma.

Także chyba będzie musiało tak to na razie zostać. Chyba że macie jakieś jeszcze pomysły.

Ale i tak dziękuję wszystkim za pomoc :)

 

Lel , czy ten Twój sprzęt może działać bez podpięcia do czegokolwiek ? Pewnie tak , ew. podpiąć jakiś usb-dynks i sobie przetestować , a tak debata jak pewnie kabel tak jak u mnie zbiera syfik z otoczenia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
15 godzin temu, Mateusz9020 napisał:

Doszła do mnie już ta listwa. Pomogła na tyle, że włączanie światła nie powoduje już przygasania kolumn.

Problem jednak został jak włączam lampkę, która jest podłączona do innego kontaktu, ale niedaleko telewizora i amplitunera.

Niestety pomysły mi już skończyły, poza zmianą kabla z HDMI na optyczny. 

Wiem raczej na pewno, że to wina telewizora bo zakłóceń przy słuchaniu z USB, radia, Bluetooth nie ma.

Także chyba będzie musiało tak to na razie zostać. Chyba że macie jakieś jeszcze pomysły.

Ale i tak dziękuję wszystkim za pomoc :)

 

Co masz podłączone do listwy?
Czy próbowałeś kombinacji - pojedyńczo TV, potem Onkyo, na koniec razem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podsumowując.

Do listwy jest podłączony telewizor, amplituner oraz dekoder. Próbowałem różnych kombinacji podłączenia. Nawet tak, że telewizor podłączyłem w salonie, a amplituner w sypialni przedłużaczem.

Zmiana kabla na inny nie pomogła.

Zaburzenia są tylko jak dźwięk leci z telewizora (USB, Bluetooth, tuner FM działają bez problemu).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
33 minuty temu, Mateusz9020 napisał:

Zmiana kabla na inny nie pomogła.

Wydaje mi się, że winny jest jeszcze ten kabel HDMI. Czy te kable miały dobre ekranowanie i tłumiki ferrytowe?
Przeczytaj ten artykuł i zwróć uwagę na kwestię zakłóceń.

https://rms.pl/rankingi-sprzetu/kable-audio-i-video/265-test-kabli-hdmi-czy-warto-placic-wiecej

Kup dobry kabel i sprawdź działanie. Jeśli nie będzie poprawy to odeślesz do sprzedawcy.
Przeczytaj wpisy "Kubakk", jemu wymiana kabla na dobrze ekranowany pomogła.

Edytowano przez marecki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...