Skocz do zawartości
Zaloguj się, aby obserwować  
Klaudiusz Chojnacki

Podłączenie

Recommended Posts

Witam, posiadam taki sprzęt i niestety nie jest kompatybilny ze sobą proszę o podpowiedź. Nie działają kolumny.

telewizor LG55uk7550mla, amplituner onkyo tx-nr656. Według instrukcji podłączenie jest prawidłowe w tel. ARC i w amplitunerze też. Ciekawe jest to że kablem optycznym też nie działa. Proszę o podpowiedź jak rozwiązać problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

a w opcjach samego TV "wymusiłeś" puszczenie dźwięku, czy to ARC, czy to optykiem? Co na to instrukcja?

Czasem się zdarza, że po ARC niektóre urządzenia nie chcą ze sobą współpracować, ale po optyku powinno normalnie działać, o ile wszystko dobrze poustawiasz, zarówno w TV, jak i ampli KD

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A kolumny są dobrze wspięte?

A źródło na ampli dobre wybrane?

Skąd masz ten model 656 to model 3 letni. Używany?

Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...