Skocz do zawartości
MariuszZ

Wzmacniacz lampowy PP w wersji DIY ȃ la Audio Note L1

Recommended Posts

Będzie nagrywanie kamerką tego odpalania z odliczaniem jak na Canaveral ? ;) 

Nie zdziw się jak będą "zapachy" , u mnie trochę trwało zanim wszystko się "wypaliło"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@Kubakk Nic mnie nie zdziwi :)  Dzisiaj nie odpalałem wzmaka. Może jutro. Nie dotarły gniazda głośnikowe. Poza tym połączyłem wszystkie elementy w dość prowizoryczny sposób doraźnymi kablami. Nauka z tego taka, że jest to bardzo pracochłonny etap składania wzmacniacza. Trzeba dobrać odpowiednio elastyczny, nie za gruby kabel do zasilania. Podobnie z kablami sygnałowymi. Mierzenia, przycinania na kilka godzin. Zmęczyłem się przy tym strasznie ... Utrudnieniem jest dwustronny druk. Raz trzeba lutować na płytce, a raz pod płytką i brakuje rąk do tego. Małżonka zła, bo zająłem prawie pół stołu w jadalni i tak będzie do czasu, aż gniazda przywiozą hehe Nie tak to sobie wyobrażałem ;) 

1 (Custom).jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wizualnie nie ma się do czego przyczepić.

Ja jestem większy flejtuch.

Zawodowy elektronik Ci to mówi.

Pracowałem prawie 5. lat w zawodzie, więc czuję się kompetentny;-)

Do podania napięcia ~ 230V przystąp!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@Fonomajster Nie licytujemy się na niedbalstwo przy składaniu sprzętu 😉 Ważne , że serce w to wkładamy 😀 Chciałem połączyć kolumny przez gniazda normalnie bananami ale może gołe kable dam i faktycznie dziś odpalę wzmaka bo już mnie "nosi" ciekawość. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie czekaj na banany, przykręć i już,

A jeszcze lepiej przypnij najpierw  oporniki, nie podejrzewam Cię o pomyłkę, ale szczerzonego bóstwa strzegą.

Szkoda głośników po prostu, gdyby coś.

Ten zielonożółty przewód od transformatora sieciowego do miejsca na dole płytki to czemu służy?

Może źle coś przeczytałem na schemacie?

Czy Ultralinear nie wymaga przełącznika?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
19 minut temu, Fonomajster napisał:

Ten zielonożółty przewód od transformatora sieciowego do miejsca na dole płytki to czemu służy?

Trafo zasilające ma na żarzenie odczepy 3V15 - 0 - 3V15, a ten kabelek to "0" celem lepszej symetryzacji. W oryginale było inaczej, pisałem wcześniej o tym. Tryb UL będzie na stałe. Nie zależy mi na większej mocy bo i tak cicho słucham muzyczki, ważne żeby zniekształcenia były mniejsze. No gdybym miał gniazda, to podłączyłbym obciążenie rezystancyjne ale co tam ... jest ryzyko, jest zabawa podłączę głośniki na starcie ;) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z niemałym przerażeniem po odpaleniu stwierdziłem, ze chyba się coś wzbudziło we wzmacniaczu bo zaczął ryczeć głośno ... szybko wyłączyłem, chwila zastanowienia i postanowiłem odłączyć pętle sprzężenia. Załączyłem jeszcze raz bez NFB i zagrało czysto. Mały brumik przez 10 sekund i cisza, nic nie brumi, nic się nie wzbudza. Rzeczy, które mnie martwią to: na wyjściu trafo zamiast 250V AC jest 265V, co dalej daje w punkcie pomiarowym  zamiast 330 VDC sporo więcej. Lampy mocy strasznie się grzeją. Nie można dotknąć bo poparzy dotkliwie. To normalne z tą temperaturą ? Jak ochłonę po pierwszym odpaleniu idę podłączyć NFB w odwrotny sposób (zamienię odczepy) i zobaczymy co dalej. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podłączyłem NFB odwrotnie i nic się nie wzbudza. Gra czysto ale ciszej :) Pozostało pokombinować z ustawieniem trafo zasilającego względem pozostałych elementów i wyjaśnić moje rozterki z zasilaniem i temperaturą lamp mocy. Poniżej jeszcze jeden filmik z podłączoną odwrotnie pętlą NFB. Muzyka to utwory z Tidala (wcześniej Malia i teraz Steely Dan) poprzez Chromecast`a Audio i Sabaj`a D5. Chętnie poczytam co o tym zasilaniu i temperaturze sądzicie :) Pozdrawiam serdecznie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja w swoim Fischerze mam jeszcze więcej - to napięcie rozchodzi na dwie lampy i grają kilka lat, oczywiście są bardzo gorące.

Gratuluję i winszuje ładnej obudowy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
19 minut temu, audiowit napisał:

dobrze masz ustawione żazenie. Nie za wysoko?

Na zaciskach pomiarowych jest napięcie żarzenia jest 6V3 czyli tyle ile instrukcja przewiduje. Napięcie anodowe jest wyższe ok. 20 VDC (350 zamiast 330 w punkcie pomiarowym). Może ten typ tak ma i ma się grzać i parzyć ;) Nie mam pojęcia ...

 

3 minuty temu, Fonomajster napisał:

Gratuluję i winszuje ładnej obudowy.

Obudowa jeszcze w planach. Może w przyszłym tygodniu zamówię to poskładam w całość i przejdę do kolejnego etapu tzn. pomiarów (bo ciekawy jestem) i odsłuchów w miejscu docelowym (bo jeszcze bardziej ciekawy jestem ;) ) Wyniki przedstawię do wglądu i dyskusji :) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 minuty temu, Marek Jankowski napisał:

Pięknie Mariusz. Teraz jeszcze dopracowanie całości.

Dziękuję. Postaram się ale cudów nie będzie bo nie mam zacięcia do wykańczania detali i obudowa będzie prosta i minimalistyczna (jak fabryka da tak będzie). Myślałem o słuchawkowcu ale to może za jakiś czas jak się przekonam do lampek ;) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja w swoim Fischerze mam jeszcze więcej - to napięcie  się rozchodzi na dwie lampy i grają kilka lat, oczywiście są bardzo gorące.

Właśnie zmierzyłem anodowe bez lamp - 501V.

Tak jest od lat.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
22 minuty temu, Fonomajster napisał:

Ja w swoim Fischerze mam jeszcze więcej - to napięcie  się rozchodzi na dwie lampy i grają kilka lat, oczywiście są bardzo gorące.

Trochę się uspokoiłem ... doczytałem tu, że temperatura bańki lampy może dojść do 200 stopni C więc nie ma co dramatyzować ;) Pozostanie kwestia temperatury wewnątrz obudowy (lampki w środku) i zastanowienia się czy nie wykombinować jakiejś dodatkowej wentylacji prócz pokryw z otworami dla zachowania żywotności kondensatorów (większość 85 stopni ma wartość nominalną).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Temperatura może dochodzi pod te 200 stopni Celcjusza, więc tutaj akurat wszystko jest w porządku. A co do napięcia o którym wspomina @Fonomajster - to, że u Ciebie jest takie napięcie ma się nijak do tego jakie napięcie może wystąpić w konstrukcji Mariusza (pomijając fakt, że zmierzyłeś je bez lamp, więc jest ono wyższe niż w normalnie działającym układzie). Napięcie podane na anodę to tylko jeden z czynników decydujący o punkcie pracy lampy. Można mieć niskie napięcie na anodzie, a jednocześnie dobrać taką wartość opornika katodowego, że lampa pójdzie z dymem raz dwa. Im większy prąd mamy ustawiony, tym mocniej grzeją się lampy.

Ustawienie punktu pracy lamp to jeden z istotniejszych momentów w projektowaniu wzmacniacza audio. Ma to wpływ nie tylko na bezpieczeństwo i długowieczność lamp, ale i na brzmienie jakie uzyskamy :)

@MariuszZ - gratuluję! Można otwierać szampana ;)

HarmoniousOccasionalBarebirdbat-size_res

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
12 minut temu, Audio Autonomy napisał:

 - to, że u Ciebie jest takie napięcie ma się nijak do tego jakie napięcie może wystąpić w konstrukcji Mariusza (pomijając fakt, że zmierzyłeś je bez lamp, więc jest ono wyższe niż w normalnie działającym układzie). 

Podałem tylko przykład ile może wytrzymać EL84. Nie wskazywałem, że takie ma być u MariuszaZ.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niestety EL84 może przyjąć tylko 300V na anodę. Podając im 500V zapewnisz im widowiskowy koniec żywota :)

@MariuszZ, pomierz dokładnie jakie są napięcia na anodzie i siatce sterującej (mierz minimum kilkanaście minut po odpaleniu). Przypomnij mi też proszę wartość rezystorów katodowych. Sprawdzimy czy nie zbliżyłeś się za bardzo do hiperboli mocy admisyjnej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
53 minuty temu, Audio Autonomy napisał:

Ustawienie punktu pracy lamp to jeden z istotniejszych momentów w projektowaniu wzmacniacza audio. Ma to wpływ nie tylko na bezpieczeństwo i długowieczność lamp, ale i na brzmienie jakie uzyskamy :)

Ten szampan to prawie jak mój wzmak na początku. Tak zaryczał, że chciałem schować się pod stół ;) Wiem, że jeszcze sporo pracy przede mną. Zastanawiam się czy najpierw dobierać i zmieniać elementy czy zająć się wykończeniem obudowy itd. Rozsądek mówi żeby dać mu czas na wygrzanie, a później dobierać elementy czyli dokończyć w obudowie już. Pomierzyłem napięcia na rezystorach katodowych (270 Ohm)  lamp EL84 i waha się ono od 11,6 V do 12,1 V co daje prąd od ok 42mA do 45mA. Różnice niby nie duże ale chciałoby się lepiej :) Kombinowałem z ustawieniem trafo zasilającego. Odsuwałem, kładłem na "pleckach" itd. Nic albo niewiele się zmienia. Jak wyciszę sygnał i dam max volume to po przyłożeniu ucha do membrany głośnika słychać słabiutkie "mruczenie", cichutkie ale słyszalne i w jednym kanale jakby więcej. Poza tym pierwsze wrażenia bardzo pozytywne. Mimo, że pomieszczenie całkowicie nie przystosowane do słuchania, to słychać "jakość". Detale, separacja dźwięków, przestrzeń i lokalizacja dźwięków super. Soprany przeszywające aż za bardzo, bas potężny. Kolumny jakby dostały nową jakość. Zaskoczony jestem głośnością. Przy sygnale z DACa na max potencjometr wzmaka od 7 do 9 i jest głośno. Potencjometr na 12 i w szafkach talerze słychać jak brzęczą, tak jest już dla mnie dużo za głośno. Pewnie przeżyję szok jak już sprawię sobie nowe kolumny o większej skuteczności :) 

Edytowano przez MariuszZ

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak kuknąłem na opis EL84 to chyba 250V nie warto przekraczać.

@MariuszZ no widzisz , niby niewiele mocy a jest przyjemnie , kolumny nagle zaczynają zupełnie inne życie , wiadomo z czasem ten efekt lekko minie , niemniej jakość pozostanie. Też mruczeniem się przejmowałem ,ale na tranzystorze także w głośnikach głównie wysokotonowych słychać lekkie dźwięki , przy lampach szczególnie starszych jest to lepiej zaakcentowane. Oczywiście słychać to głównie po przystawieniu ucha do głośnika , z 10cm już nie bardzo

PS: najpierw testuj wzmak , obudowa na koniec

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
51 minut temu, Audio Autonomy napisał:

pomierz dokładnie jakie są napięcia na anodzie i siatce sterującej (mierz minimum kilkanaście minut po odpaleniu). Przypomnij mi też proszę wartość rezystorów katodowych. Sprawdzimy czy nie zbliżyłeś się za bardzo do hiperboli mocy admisyjnej.

Pomierzyłem i nie jest dobrze. Na anodzie jest 340/341V, na siatce S2 (9 nóżka) 342 czyli jest wyższe niż na anodzie, a na siatce S3 (3 nóżka)  jest 11V. Na S1 (2 nóżka) jest 0V ... Jak to naprawić ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...