Skocz do zawartości
Zaloguj się, aby obserwować  
m4ciekk

Problem z Genius SP-HF2000X

Recommended Posts

Witam,

dzisiaj zakupiłem głośniki podane w temacie i mam problem z podłączeniem ich do laptopa.
Oba głośniki połączyłem ze sobą kablem RCA-RCA o żółtych wtykach. Następnie kabel 2xRCA-chinch podłączyłem do prawego głośnika (czerwony RCA do czerwonego, biały do białego) i drugą końcówkę (zielony chinch) do gniazda słuchawkowego w laptopie (Compal FL90) o kolorze również zielonym. Następnie po podłączeniu gniazda zasilającego z prawego głośnika do gniazdka w pokoju i włączeniu Powerem głośnika mam wielkie buczenie i wrażenie ze zaraz niskotonowe głośniki szlag trafi.

Nie wiem w czym może być problem. Czy gniazdko elektryczne w pokoju jest jakieś lewe? Ale przecież często mam do niego podłączony zasilacz z lapka, czy tez ładowarkę od telefonu i wszystko gra.

Może ktoś mnie nakierować, co może być przyczyna takiego a nie innego działania głośników?

Pozdrawiam i dzięki za odpowiedzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nie znam się na zagadnieniach o których mowa wyżej, dlatego prosiłbym o wytłumaczenie, w czym dokładnie tkwi problem. Początkowo myślałem, że winą mogę obarczać sieć elektryczna w mieszkania, że jest przestarzała czy coś, ale nie wiem czy miałoby to wtedy jakikolwiek wpływ na inne urządzenia w mieszkaniu, tj. telewizor, zasilacz od lapka, ładowarka do telefonu.


-edit-
Dostałem nowy model i jest ok. Poprzedni musiał być uszkodzony na to wygląda.


btw Nie będę kupował h/k albo Bose, żeby sobie posłuchać setów Van Dyke'a lub obejrzeć Californication czy też Lost. Genki mi wystarczą w zupełności ;]

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się
Zaloguj się, aby obserwować  

×