Skocz do zawartości
Zaloguj się, aby obserwować  
klaudia229

Podłączenie amplitunera i głośników kina domowego

Recommended Posts

Mam problem z działaniem głośników po podłączeniu do amplitunera. Dwie duże kolumny głośnikowe działają po podłączeniu np. podczas słuchania radia czy z usb, a dwa głośniki oraz ten centralny nie działają. Podpięte jest wszystko kablem głośnikowym, dwa małe głośniki do surround, centralny do center, kolumny do front. Jest to nowy sprzęt więc wydaje mi się że powinno wszystko działać chyba że coś źle zrobiłam.
Druga sprawa to podpięłam to kablem hdmi pod TV, w tv jest widoczne podpięte nowe urządzenie i po ustawieniu że głos ma docierać z zestawu kina domowego to głos już wcale nie działa nawet z tych dużych kolumn gdzie podczas słuchania radia działa.
Denon AVR-X1400H + cinematic bk
Głośniki wilson

IMG_20190717_081233.jpg

IMG_20190717_081217.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Znaczy się nie ma dźwięku z TV w głośnikach kina domowego?

Czy gniazdo HDMI w TV jest opisane jako HDMI ARC? Jeśli nie to nie puści sygnału do amplitunera, wówczas trzeba się podpiąć do gniazda HDMI ARC lub jeśli TV takiego nie ma spiąć TV z amplitunerem kablem optycznym.

Wówczas będzie dźwięk i powinien być pięcioma jałowy.

Edytowano przez Marioxxl74

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W samym Denonie, w ustawieniach HDMI również należy aktywować ARC. Co do grania tylko dwóch kolumn, to kwestia wyboru w samym ampli, zapewne masz ustawione na "Stereo" stąd dźwięk puszczany jest tylko na dwie kolumny frontowe. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Faktycznie było ustawione stereo, teraz jest głos z wszystkich głośników podczas słuchania radia. I jeszcze druga sprawa, w telewizorze w funkcjach dźwięku po zmianie aby głos z głośników został przeniesiony na wyjście hdmi, to w dalszym ciągu kino domowe dźwięku nie przekazuje, oba urządzenia są dobrze podpięte bo jest informacja o podłączonym urządzeniu, czyli pozostaje mi jeszcze ustawić amplituner aby głos docierał? Jak to zrobić?

Edytowano przez klaudia229

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Oba posty powyżej tłumaczą co trzeba zrobić. Aktywuj opcję ARC w ustawieniach HDMI w Denonie (przycisk Setup na pilocie > Wideo > Ustawienia HDMI). Telewizor też musi być podłączony pod HDAMI ARC i/lub opcja ARC powinna być aktywowana w opcjach TV.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Powiem tak. Temat aż prosi się o zagladniecie do instrukcji.

Zakładasz temat zupełnie bez potrzeby tu nie ma nic wyjątkowego. Nic co stanowiło by problem.

Poświęć ta godzinę. Przejrzyj instrukcje.

Proszę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...