Skocz do zawartości
castel

Onkyo RZ 730;830 ustawienia

Recommended Posts

Napisano (edytowany)

Witam.
Podłączyłem dzisiaj po raz pierwszy swojego RZ730.Mam kilka pytań do kolegów odnośnie kalibracji.
Wszystko poszło w miarę gładko,jedynie surrondy ustawiło mi na 40hz ,reszta 80hz,czy mam przestawić również surrondy na 80hz czy zostawić ustawienie kalibracji?
Dość mocno obcięło mi kolumny -10;-9,5.
Czy mam tak zostawić czy podbić po równo,dość mocno muszę podkręcać volume ?
Ustawienia trybu audio(listenning mode) z którego najczęściej korzystacie.
Jak macie ustawiony ten tryb na wyjściu DTS X,THX Cinema,czy np.Direct?

I jeszcze jedno pytanie,czy AccuEQ macie ustawione na ON(all Ch) czy ON(ex L/R)
 

Edytowano przez castel

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, maverick2005 napisał:

Bardzo dziwnie kalibracja to ustawiła, jakie masz kolumny? 

Klipsch F3,C2,B2.czemu dziwnie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ponieważ tylne masz odcięcie 40hz,a przód 80hz,przeważnie jest na odwrót, po drugie mocno obcieła kolumny prawie - 10,może akustyka pomieszczenia kiepska, osobiście wykonał bym kalibrację jeszcze raz. 

a subwoofer masz? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A pokaż ustawienie w pomieszczeniu 

Jeśli front który w tym secie jest dość głośny jest bliżej ciebie to normalne że sciszylo fronty. 

Czy masz suba? 

Pokaż ustawienia, zdjęcie pomieszczenia to pomożemy.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

otóż to. Klipsch charakteryzuje się wysoką skutecznością i "krzykliwością", stąd takie odcięcia mogą występować, jeżeli kolumny są rozstawione na niedużej przestrzeni. 

Ale te odcięcia, to już trochę dziwna historia. Dawaj foty i trochę więcej info

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mówię wam. Coś jest źle ustawione w pomieszczeniu. 

A! Jest jeszcze jedna opcja. Podczas kalibracji nie była zachowana cisza. A amplituner coś błędnie odczytał. Z tym się już spotkałem. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Dziękuję za odpowiedź. 

Sprecyzuje moje dane. 

Nie posiadam suba. Kolumny w systemie 5.0,fronty między sobą ok. 3mb,do miejsca odsluchu 3,5mb,surrondy 2mb do miejsca odsłuchu . Ustawienia kalibracji fronty fullband, centralny 80hz, surrondy 40hz. 

Pokój dość mały ok. 20m2.Cisza zachowana podczas kalibracji. 

Fotki mogę dodać wieczorem. Znalazłem jedno w telefonie. 

received_1287927471268660.jpeg

 

Edytowano przez castel

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

a, czyli jednak fronty są na "fullband", czyli ok. To, że centralny tak obciął, to akurat nic dziwnego, te "C-dwójki" są trochę słabe. Wiem, bo sam przerabiałem serię Synergy ;) 

Zainwestuj w sub'a, centralny wymień na RP440/450C i będzie Pan zadowolony ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 minut temu, Markcox napisał:

a, czyli jednak fronty są na "fullband", czyli ok. To, że centralny tak obciął, to akurat nic dziwnego, te "C-dwójki" są trochę słabe. Wiem, bo sam przerabiałem serię Synergy ;) 

Zainwestuj w sub'a, centralny wymień na RP440/450C i będzie Pan zadowolony ;)

Właśnie jestem na etapie poszukiwań centrala, dzięki za odpowiedź 😊

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
4 godziny temu, Marioxxl74 napisał:

Te dziwne ustawienia to wszystko przez doniczkę na kolumnie 😂😂😂

Możliwe:) ,ale już zniknęła(sprawka żony) to stare zdjęcie jak miałem jeszcze 809 ,ale układ kolumn identyczny.

Możecie mi jeszcze odpowiedzieć na jedno pytanie:

Czy AccuEQ macie ustawione na ON(all Ch) czy ON(ex L/R)-nie mam polskiej instrukcj?
  

Edytowano przez castel

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie ma. Chyba że wyłączysz zasilanie.

Centralny 440 i 450c od klipscha to szal. Serio!

No to jak fronty masz na film to jest dobrze.

Czujesz że głośniki grają w linii jeśli chodzi o poziom głosu? Jeśli tak to nie przejmuj się tymi ujemnymi decybelami na frontach. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wszystko chodzi bardzo dobrze wczoraj zaliczyłem dwa filmiki narazie jestem zadowolony, teraz czas na centralny i może suba choć same fronty f3 na tym metrażu są wystarczające. 

Pozatym miałem już suba i jakoś u mnie żadne z miejsc mu nie odpowiadało. 

Dzięki wszystkim za pomoc. Pozdrawiam. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sub to co innego niż basy z kolumn. Wiem że f3 mają sporo ale uwierz może być na prawdę super. W filmach to jednak podstawa.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam Panowie .
Sprzedałem swoją nową RZ730,choć nie musiałem ale klient dobry był to poszła:)
Teraz mam okazję kupić nowiutką czarną RZ840 z zachodniego rynku.
Niestety nie ma na nią dokumentacji,ale jest oryginalnie zapakowana.
Strasznie mnie korci,ale i mam trochę stracha na brak papierów.
Odbierał bym osobiście także mam możliwość obejrzenia na miejscu.
Cena jest mega dobra,ale i tak mam jakieś dziwne opory.
Co myślicie warto ryzykować ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
49 minut temu, maverick2005 napisał:

Jaka cena,że to taka okazja?

700 euro., a u ciebie jaka cena? 

Może będzie jakiś wysyp, 730 widziałem ostatnio za 419, ale miałem problem z zakupem. 

Edytowano przez castel

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cena faktycznie dobra,ale z drugiej strony patrząc na nie wielkie różnice między 840,a 830

https://www.zkelectronics.com/compare/onkyo-tx-rz840/north-america/onkyo-tx-rz830/north-america/

to nie wiem czy osobiście nie wolał bym kupić 830 nową na gwarancji, tym bardziej że można ją już dostać po dobrych rabatach,fakt że ja jestem taki, staram się w miarę możliwości dać zarobić swoim sprzedawcą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cena dobra. Nawet ja to mówię :)

tylko że rz830 nie będzie miał wsparcia aktualizacji. A 840 ponad rok jeszcze.

jesli masz możliwość sprawdzenia to bym to zrobił.

Tylko jak? Należało by podłączyć urządzenie i sprawdzić wszystkie gniazda głośnikowe. Wszystkie złącza HDMI i niestety rozkręcić amplituner na pełne kino u poczekać aż się zagrzeje. Zdarzały się bowiem modele , nie tylko w Onkyo, nazwijmy to przedserwisowe. Kiedy amplituner się nagrzał , wariował. Lubił zawiesić oprogramowanie. A niestety serwis w Polsce takiego urządzenia będzie drogi. To jednak amplitunery kinowe. Chodź tutaj cena robi swoje. 

to już jak chcesz.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiem, :(

No tak to zostało zaprojektowane. Tak działają producenci.

uczciwie w tym roku do tematu podeszła Yamaha. Nie wypuściła nowy amplituner a właśnie aktualizacje. 

pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...