Skocz do zawartości
Zaloguj się, aby obserwować  
100pytań

Brak dźwięku na kinie z tv,ps4

Recommended Posts

Witam 

Przez ostatnie 2-3 lata wszystko działało bez zarzutu.Przed wczoraj łączyłem Telewizor 55" SUHD KS7000 podpięty pod  amplituner Onkyo TX-NR656 + QUADRAL Quintas 6500 + Magnat Monitor Supreme Sub 302A .Do tego ps4 pro podpięte pod amplituner.Jednak amplituner się nie odpalił automatycznie jak to zawsze było.

Pierwsza myśl jaka mnie naszła,to że może zmieniłem przez przypadek coś w ustawieniach ,choćby źródło dźwięku.Jednak wszystko było po staremu (tv pod kino przez hdm ARC,kino na hdmi ARC main out.Ps4 przez hdmi do amplitunera.

Jednak dźwięku brak...tzn z ps4 dźwięk leciał normalnie (ps4 podpięte pod amplituner przez hdmi,na kinie klikałem na game a w tv na hdmi4)

Zacząłem od wszelkich możliwych konfiguracji kina jak  i tv a nawet ps4 ale nie dało to żadnego skutku.

Kino oczywiście ustawione na ARC  

Sprawdzałem na 4 kablach hdmi wypiętych z innych sprzętów i nic to nie dało,podłączyłem nawet pod drugi tv samsunga UE48H6400AW i tez brak dźwięku.

Doszło do tego że zrestartowałem wszelkie ustawienia tv jak i amplitunera,ale nadal jestem bezradny :(

Dodam na koniec że po optyku dźwięk leci.

IMG_20190919_111555.jpg

IMG_20190919_111646.jpg

3 minuty temu, 100pytań napisał:

Witam 

Przez ostatnie 2-3 lata wszystko działało bez zarzutu.Przed wczoraj łączyłem Telewizor 55" SUHD KS7000 podpięty pod  amplituner Onkyo TX-NR656 + QUADRAL Quintas 6500 + Magnat Monitor Supreme Sub 302A .Do tego ps4 pro podpięte pod amplituner.Jednak amplituner się nie odpalił automatycznie jak to zawsze było.

Pierwsza myśl jaka mnie naszła,to że może zmieniłem przez przypadek coś w ustawieniach ,choćby źródło dźwięku.Jednak wszystko było po staremu (tv pod kino przez hdm ARC,kino na hdmi ARC main out.Ps4 przez hdmi do amplitunera.

Jednak dźwięku brak...tzn z ps4 dźwięk leciał normalnie (ps4 podpięte pod amplituner przez hdmi,na kinie klikałem na game a w tv na hdmi4)

Zacząłem od wszelkich możliwych konfiguracji kina jak  i tv a nawet ps4 ale nie dało to żadnego skutku.

Kino oczywiście ustawione na ARC  

Sprawdzałem na 4 kablach hdmi wypiętych z innych sprzętów i nic to nie dało,podłączyłem nawet pod drugi tv samsunga UE48H6400AW i tez brak dźwięku.

Doszło do tego że zrestartowałem wszelkie ustawienia tv jak i amplitunera,ale nadal jestem bezradny :(

Dodam na koniec że po optyku dźwięk leci.

IMG_20190919_111555.jpg

IMG_20190919_111646.jpg

Wcześniej miałem dodatkową opcje wyboru źródła dźwięku (czyli kina) a teraz to wygląda tak

IMG_20190919_111911.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak ale to nie mam nic wspólnego z tym że do wyboru odtwarzanego dźwięku nie mam już kina tylko 3 pozostałe opcje jak wyżej na zdjęciu. 

Jak PCM Fixed Mode włączę na OFF to dźwięk leci jednocześnie z kina i tv,zaś jak włączę na ON to nie leci z niczego.Oczywiście nadal brak 4 opcji wyboru dźwięku przez kino.Masakra.....

Edytowano przez 100pytań

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, 100pytań napisał:

Tak ale to nie mam nic wspólnego z tym że do wyboru odtwarzanego dźwięku nie mam już kina tylko 3 pozostałe opcje jak wyżej na zdjęciu. 

Jak PCM Fixed Mode włączę na OFF to dźwięk leci jednocześnie z kina i tv,zaś jak włączę na ON to nie leci z niczego.Oczywiście nadal brak 4 opcji wyboru dźwięku przez kino.Masakra.....

Wychodzi na to że to wina ARC w tv dla pewności sprawdzę na drugim tv

IMG_20190919_135201.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wygląda to tak

Przepoiłem  kabel hdmi z portu hdmi ARC doz SUHD KS7000 do UE48H6400AW po hdmi ARC. Dźwięk przez ps4 leci normalnie mam możliwość zgłaszania i ściszania  pilotem z kina jak również z tv.Nawet przy zmianie źródła po przez pilota tv zmienia się źródło w kinie.Problem jest taki że i tak nie leci dźwięk z kanałów antenowych,nawet youtube nie słychać  czy netflixa.

Nie mam już pomysłu gdzie leży problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli dobrze rozumiem to podłączony PS4 działa normalnie? Nie działa kanał zwrotny w tv?

Bo trochę się zamotalem. 

Czy jeśli wybierzesz na amplitunerze kanał zwrotny to na wyświetlaczu pojawia się jaki kolwiek dekoder czy brak sygnału? 

Skoro jakieś funkcje miałeś a teraz ich nie masz to mi to pomału wygląda na aktualizację któregoś z softu. Pewnie TV. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wszystko było aktualizowane.Rozwiązałem problem chodź przy tylu konfiguracjach które zrobiłem sam dokładnie nie wiem co było przyczyną.Stawiam na luźne wejście hdmi w tv lub kinie.

 

Pozdrawiam i dziękuję za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...