Skocz do zawartości
Radosław Zasadziński

REL subwoofer + Marantz MCR 511 - jak podłączyć?

Recommended Posts

Mam Marantz MCR511 razem z Polk S20E. Noszę się z myślą aby wzbogacić ten zestaw subwooferem. Po przejrzeniu różnych opcji, mam wrażenie że najlepiej muzykalnie sprawdzi się REL serii T.

Pytanie moje dotyczy właśnie podłączenia kablem High Level Connection, do Marantz MCR511, który jak wiadomo ma wzmacniacz klasy D.

REL na swojej stronie zaleca aby High Level Connection podłączyć żółty i czerwony kabel do odpowiednich plusowych terminali kablowych, ale aby nie podłączać kabla czarnego (masy).

https://rel.net/how-to-connect-a-rel-to-a-class-d-amp/

Tymczasem w sklepie w Warszawie, gdzie posiadają w ofercie subwoofery REL, usłyszałem że nie ma problemu w podłączeniu również czarnego przewodu do jednego z ujemnych terminali kablowych.

To jak to jest, abym niczego nie popalił?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nic nie spalisz. 

Podłączasz bez uziemienia i sprawdzasz czy nie buczy. Jak nie. To nie musisz nic więcej robić. Jak buczy to podłącz uziemienie i zobacz jeszcze raz. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie. Generalnie są to różne sposoby podłączania ale poprawę jakości?

Niebo to chodzi. Lfe jest już kanałem przygotowanym pod suba. Z kolei sygnał z  wejście wysokopoziomowe musi przejść przez filtr. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W standardzie podłacza sie czarny do masy ktoregokolwiek z terminali (rekomendacja RELa). Jest rownież wyjscie wysokiego poziomu LFE. Wowczas w zależnosci od sygnału sub korzysta z obydwóch jednoczesnie w sensie przełączajac sie pomiędzy zwyklym a LFE w zależności od potrzeby.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Masz rację. Bardzo często takie podłączenie znajdziemy w instrukcji rela. Ale wtedy często mamy problem z pętlą masy i zdarza się buczenie.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
25 minut temu, S4Home napisał:

Masz rację. Bardzo często takie podłączenie znajdziemy w instrukcji rela. Ale wtedy często mamy problem z pętlą masy i zdarza się buczenie.

Pozdrawiam

U mnie nic nie buczy. Nie mialem nigdy problemów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To tylko się cieszyć. Nawet tutaj jest na forum wątek gdzie jednak koledze coś buczało. Jeśli takie podłączenie jest ciche to bym je zostawił. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No, może kwestia instalacji elektrycznej. Ja mam nowe budownictwo więc może lepiej jest wszystko zrobione. A jak ktoś w starej kamienicy na kablach ze szkotem to może i buczy xD U mnie jest cisza, nigdy nic nie słyszałem. Nawet pochylając się nad nim.

Pozdr

Edytowano przez 5k7

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...