Skocz do zawartości
Zaloguj się, aby obserwować  
W-3

Dts hd w denon x2500h

Recommended Posts

Witam. 
Bycmoze błahe pytanie ale gdy oglądam filmy w formacie dts hd mój wyświetlacz pokazuje dolby audio / dolby surround. Nie mam opcji zmiany na dts tylko na dts neural x lub virtual x. Nie wiem czy to normalne? Czy na wyswietlaczu powinno pojawić się dts czy dolby w czasie odtwarzania dts hd?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Powinien pokazywać DTS HD-MSTR, również po naciśnięciu przycisku Info, jeśli jest inaczej sprawdź czy masz poprawnie ustawione wyjście sygnału z playera, w sensie ustaw tak by to ampli dekodował sygnał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
20 minut temu, Anubarak napisał:

Powinien pokazywać DTS HD-MSTR, również po naciśnięciu przycisku Info, jeśli jest inaczej sprawdź czy masz poprawnie ustawione wyjście sygnału z playera, w sensie ustaw tak by to ampli dekodował sygnał.

Bardzo dziękuje za odpowiedz ale jak to zrobić, szukam wszędzie , w instrukcji , internecie i nic nie mogę znaleść, pomocy 😢

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

a co jest w ogóle źródłem tego filmu ze ścieżką dźwiękową DTS HD?

Rozwiń trochę, "co z czym", bo tak, to trochę wróżenie z fusów. Jedno, co jest pewne - jak napisał kolega Anubarak, jeżeli film jest ze ścieżką HD i jest prawidłowo podana, to powinieneś na wyświetlaczu w ampli widzieć DTS HD-MSTR, a nie Dolby. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 minut temu, Markcox napisał:

a co jest w ogóle źródłem tego filmu ze ścieżką dźwiękową DTS HD?

Rozwiń trochę, "co z czym", bo tak, to trochę wróżenie z fusów. Jedno, co jest pewne - jak napisał kolega Anubarak, jeżeli film jest ze ścieżką HD i jest prawidłowo podana, to powinieneś na wyświetlaczu w ampli widzieć DTS HD-MSTR, a nie Dolby. 

Źródło to bluray player podłączony przez kabel hdmi . Gdy wyświetlam ścieżkę audio na pilocie od bluray widzę ze odtwarzana jest dts hd. Natomiast na denonie wyświetla mi się dolby. Nie wiem jak to ugryźć . 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
4 minuty temu, Anubarak napisał:

Jak naciśniesz na pilocie Denona zielone Movie to rozumiem, że masz do wyboru tylko Neural X i Virtual X?

Tak , 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To coś musi być z playerem źle ustawione, w opcjach playera szukaj wyjścia audio (lub HDMI) i tam musisz wybrać coś w stylu "passthrough", to się może różnie nazywać, najlepiej podaj jakie masz tam opcje. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
15 minut temu, Anubarak napisał:

To coś musi być z playerem źle ustawione, w opcjach playera szukaj wyjścia audio (lub HDMI) i tam musisz wybrać coś w stylu "passthrough", to się może różnie nazywać, najlepiej podaj jakie masz tam opcje. 

Mam passtrough włączone . Jakieś inne opcje do sprawdzenia?

Znalazłem przyczynę , ale dziękuje wszystkim za pomoc 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
33 minuty temu, Markcox napisał:

to podziel się jeszcze przyczyną i rozwiązaniem dla potomnych ;) 

Przyczyna nie były ustawienia w denonie a ustawienia w odtwarzaczu bluray . Zmieniłem Audio z PCM na unprocessed i wszystko śmiga jak powinno. 😀

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...