Skocz do zawartości

Recommended Posts

Witam,

od miesiąca posiadam słuchawki Audio Technica  ATH-SR50BT i mam z nimi mały problem. Otóż łącząc je z tv raz na parę minut występuje jakby zanik sygnału tak na pół sekundy połączony z pierdnięciem czy trzaskiem. Występuje to tylko podczas podłączenia z tv przez Bluetooth. Wiecie może co może być przyczyną lub czy jest to wada nadająca się do reklamacji? Dodam iż tv to nowy Samsung. Dziękuję z góry za pomoc. 

Edytowano przez Piotr80

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 16.12.2019 o 19:31, MobyDick napisał:

Witaj,

A nie jesteś w tym czasie połączony tymi słuchawkami równocześnie z np. telefonem ?

Nie, powiem więcej nie idzie tymi słuchawkami połączyć się z dwoma źródłami jednocześnie. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiele słuchawek daje taką możliwość. Z tym że dźwięk może być nadawany na raz tylko z jednego źródła. Kiedy nadchodzi jakieś powiadomienie w telefonie, wtedy są własnie takie efekty. W takim razie albo masz wadliwe słuchawki, albo masz jakieś źródło zakłóceń które daje coś takiego. Częstotliwość na której działa bluetooth jest używana przez wiele urządzeń. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Słuchając muzyki z telefonu w tym samym pomieszczeniu nic takiego się nie dzieje tylko podczas połączenia z tv. Czyli wychodzi na to że powinienem je reklamować?🤔

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...