Skocz do zawartości
TeRRoR-BaBy

Buczenie subwofera po włączeniu ...

Recommended Posts

Witam.

 

Mam problem a mianowicie jak zalacze subwoofer słychać taki cichy poddzwiek, buczenie. Nie wiem czym to jest spowodowane. Dodam ze amplituner i subwoofer sa nowe ... 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kabel.

Masz kilka możliwości:

1. Kabel od subwoofera

2. Zmień polaryzację kabla sieciowego

3. Nie podłączaj przez listwę tylko bezpośrednio do gniazdka.

4. Czasem się zdarza że sub sam od siebie buczy i nic z tym nie zrobisz, jeśli jest to głośne możesz to reklamować. SVS w tych podstawowych modelach tak ma. Dostaniesz inną sztukę i jest ok.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pytanie czy buczy sam z siebie po wpięciu do zasilania, czy dopiero jak podepniesz sygnał?

Odłącz najpierw wszystkie kable poza zasilaniem - sprawdź czy dalej buczy. Jeśli buczy bez kabla sygnałowego to masz problem albo z siecią albo ze wzmacniaczem suba. Przenieś wtedy do innego pomieszczenia, gdzie jest inny obwód i tam sprawdź.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Amplituner onkyo 686, subwoofer Wharfedale SW10, kabel Fisual Pro Install Series Subwoofer Cable. Jak kabel wyciągnę z subwoofera to jest cisza. Nie jest to jakiś głośny dźwięk takie ciche buczenie. Czuć ze membrana głośnika drży lekko. Kabel nowy kupiony w sklepie ze sprzętem AV,może jakoś trzeba w ustawieniach suba, amplitunera? Niewiem zielony jestem w tej materii ...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Pewnie antena TV :) zakłócenia z anteny idą do tv z tv do amplitunera z amplitunera do subwoofera...  problem pętli masy, w subie masz zasilanie z uziemieniem.

Rozwiązania tłumik na na kabel antenowy pod warunkiem że jest to tylko tv naziemna na sat nie działa, podłączenie sub'a bez uziemienia.

Czytaj ten wątek

 

Edytowano przez Jasiek88

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Warto też zadbać o to aby w amplitunerze ustawić możliwie wysoki poziom wyjściowy na sub , a w subwooferze aby regulator głośności był możliwie nisko ustawiony. Silny sygnał w kablu połączeniowym jest mniej wrażliwy na zakłócenia.

Edytowano przez MobyDick

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

 

58 minut temu, MobyDick napisał:

Warto też zadbać o to aby w amplitunerze ustawić możliwie wysoki poziom wyjściowy na sub , a w subwooferze aby regulator głośności był możliwie nisko ustawiony. Silny sygnał w kablu połączeniowym jest mniej wrażliwy na zakłócenia.

Głupia rada 

II-D: Master Volume Levels And Sub Boosts

https://www.avsforum.com/forum/113-subwoofers-bass-transducers/2958528-guide-subwoofer-calibration-bass-preferences.html#IID

 

@TeRRoR-BaBy

A ty zamiast diagnozować problem zabierasz się od dupy strony, powinieneś wypiąć z amplitunera wszystkie źródła hdmi, rca i sprawdzać jak dalej jest problem sub podłączyć na przedłużaczu bez uziemienia.

Edytowano przez Jasiek88

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To jest bardzo częsta przyczyna buczenia subwooferów. Często przewód sygnałowy prowadzi się w tej samej listwie przypodłogowej, którą biegnie zasilanie do gniazdek.  I co niby w tym ma być głupiego ? Dość głupi jest brak świadomości tego. Przydźwięk jaki słychać w takich przypadkach jest własnie wynikiem oddziaływania rozproszonego pola elektromagnetycznego napięcia zasilającego na tor sygnałowy. Przewody RCA, a  w tym długie często są bez ekranowania.

Subwoofery z zasady nie są podłączane przewodami z uziemieniem i obecność pętli masy jest wtedy niemożliwa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Jego sub ma uziemienie, dlatego jestem pewny że w jego przypadku syfiasty sygnał przychodzi od strony amplitunera i podłączonego TV(z anteną) przez hdmi lub tunerów tv/sat podłączonych do amplitunera.

Edytowano przez Jasiek88

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Do TV nie ma podłączonego żadnego kabla antenowego ani dekodera sat.. Jest tylko kabel ARC TV - Amplituner i tyle.

Nawet jak amplituner jest wyłączony oraz odłączony  z zasilania buczenie jest, takze wydaje mi sie ze to wina kabla do subwoofera bo jak kabel RCA odlaczę przestaje buczeć. 

Możecie mi polecić jakies kable ażeby nie było juz tego problemu?

Edytowano przez TeRRoR-BaBy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tu nie jest potrzebny jakiś super magiczny przewód. Warto aby był w miarę możliwości dopasowany długością do odległości w której stoi sub od amplitunera. Tak aby nie był zbytnio pozwijany. Do tego musi być dobrze ekranowany. Z doświadczenia powiem ze kiedyś bardzo dobrze do tego nadał się przewód video composite, dość cienki i wyglądający zupełnie zwyczajnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wyciągnij wtyczkę od TV z prądu > sprawdź buczenie

Podłącz sub przez przedłużacz bez uziemienia > sprawdź buczenie

Na końcu sprawdź inny przewód 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
3 minuty temu, Jasiek88 napisał:

Wyciągnij wtyczkę od TV z prądu > sprawdź buczenie

Podłącz sub przez przedłużacz bez uziemienia > sprawdź buczenie

Na końcu sprawdź inny przewód 

Odlaczylem kabel ARC od amplitunera i dalej to samo  bylo ...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 6.01.2020 o 04:50, TeRRoR-BaBy napisał:

Witam.

 

Mam problem a mianowicie jak zalacze subwoofer słychać taki cichy poddzwiek, buczenie. Nie wiem czym to jest spowodowane. Dodam ze amplituner i subwoofer sa nowe ... 

stawiał bym na słaby lub nawet niewłaściwy kabel między subem a amplitunerem . Sub ma wyjście y-kowe ? jeżeli tak a Ty używasz byle kabelka RCA to buczeć będzie .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...