Skocz do zawartości
janist

Dylemat podłączeniowy

Recommended Posts

Witam,

Własnie rozbudowałem swój system do 5.1 i teraz zastanawiań się jak podączyć subwoofer. Tzn. jest podłączony ale czy to najlepsza podłączenie to inna sprawa. I czy takie podąłączenia jak myślę są możliwe.

Elementy to: Denon 3312, 2xB&W DM601S2, ASW500. Pozostałe elementy nie mają znaczenia.

Możliwości są, chyba, takie:

1. Kolumny jedną parą kabli do wyjść ampli. Sub do wyjścia sub. Czyli sub korzysta ze swojego wzmacniacza. Tak jest połączone teraz.

2. Wyjście na fronty na ampli do wejść głośnikowych na subie a z suba na głośniki. Jeśli dobrze kombinuję to wtedy sub będzie grał jako pasywny. Dodatkowo nie będzie potrzeby ręcznego włączania suba. Chyba.

3. Podobnie jak 2 ale z bi-ampingiem. Dodatkowe końcówki mocy podłączone do gwizdków na kolumnach.

I tu mam pytania. Czy punkty 2 i 3 są możliwe? I jakie rozwiązanie będzie najsensowniejsze z punktu wiedzenia jakości dźwięku?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
9 minut temu, janist napisał:

Kolumny jedną parą kabli do wyjść ampli. Sub do wyjścia sub. Czyli sub korzysta ze swojego wzmacniacza. Tak jest połączone teraz.

Rozwiązanie optymalne.

10 minut temu, janist napisał:

Podobnie jak 2 ale z bi-ampingiem. Dodatkowe końcówki mocy podłączone do gwizdków na kolumnach.

Próbowałem u siebie i.... ten pseudo bi - amping niewiele ,lub chociaż trafniejszym określeniem jest NIC nie zmienia. Ale o tym zadecyduj " na słuch".

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Najprościej to zakupić przewód do subwoofera typ Y 1rca-2rca
Np.
https://allegro.pl/oferta/oehlbach-nf-y-sub-500-2-1-rca-do-subwoofera-5m-8486577512?utm_medium=app_share&utm_source=facebook
I tak 1rca wychodzisz z wyjścia Denon (SW PREout) do wejścia Line (IN 2RCA czerwony i biały)
I ROBISZ JESZCZE RAZ KALUBRACJE. Odcięcie w Amp AV ustawiasz na 120hz.
a8b0c00b5858b7776f44225a26a7496a.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Do amplitunera kina wrzucasz tylko kablem RCA. Żadnymi głośnikowymi. To podłączenie do wzmacniaczy.

Ustaw fronty na small i odcięcie w okolicach 60-80 HZ i sprawdzaj.

@BaliGdynia kupę lat :)

Przepraszam że taki off jak sprawa z Twoimi klockami Denona się zakończyła?

 

Piotrek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Do amplitunera kina wrzucasz tylko kablem RCA. Żadnymi głośnikowymi. To podłączenie do wzmacniaczy.
Ustaw fronty na small i odcięcie w okolicach 60-80 HZ i sprawdzaj.
[mention=48711]BaliGdynia[/mention] kupę lat
Przepraszam że taki off jak sprawa z Twoimi klockami Denona się zakończyła?
 
Piotrek
Wzmacniacz nie został odzyskany ale odzyskałem Amp AV i już został sprzedany.
Witam witam i też przepraszam że tu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
10 minut temu, BaliGdynia napisał:

Wzmacniacz nie został odzyskany ale odzyskałem Amp AV i już został sprzedany.
Witam witam i też przepraszam że tu.

A ja się wcale nie gniewam. :)

15 minut temu, S4Home napisał:

Do amplitunera kina wrzucasz tylko kablem RCA. Żadnymi głośnikowymi. To podłączenie do wzmacniaczy.

Ustaw fronty na small i odcięcie w okolicach 60-80 HZ i sprawdzaj.

@BaliGdynia kupę lat :)

Przepraszam że taki off jak sprawa z Twoimi klockami Denona się zakończyła?

 

Piotrek

No i dokładnie tak mam. :) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nawet bardzo. Dzięki.

Tak będzie mogli coś dla mnie zrobić. :)

Nie wiem jeszcze kiedy bo najpierw muszę przekonać małżowinkę a potem wybrać jedno z możliwych ustawień mebli.

Ale będę potrzebował zestawu 5.0 (suba już mam i niechętnie będę zmieniał) + Ampli KD. Nowe. W brzmieniu podobnym do B&W. Budżet +-10k. 

Odezwę się.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, janist napisał:

Ale będę potrzebował zestawu 5.0 (suba już mam i niechętnie będę zmieniał) + Ampli KD. Nowe. W brzmieniu podobnym do B&W. Budżet +-10k. 

Odezwę się.

Mam kilka propozycji o brzmieniu podobnym ale moim zdaniem deczko nawet lepszym. Kto co woli. Pisz, zapraszam Cie także na odsłuch.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A jednak pojawił się jeszcze jeden problem. Niby wszystko gra ale dźwięk nie jest 5.1

Źródłem jest laptop. W teście na youtubie nie grają tylne głośniki. Myślałem, że to jakiś błąd z youtuba albo karty dźwiękowej. Ale na PS jest tak samo. A teraz jeszcze ściągnąłem Flaca do testu 5.1 i jest to samo.

Co najdziwniejsze w filmach z netflixa wydaje się ok. Na pewno coś gra z tylu. Ale teraz nie mam pewności, że gra to co potrzeba. 

I nie mam ustawionego multi chanel stereo.

Gdzie robię błąd?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na YT nie ma dzwięku przestrzennego!

Pisze to co 3 post.

Nawet jak ktoś Ci napsize "Demo 5.1, super bass, 7.1 Atmos who who DTS HD"

To takiego dźwięku tam nie ma. FLAC też nie. Poza tym co ma FLAC do 5.1?

Wiesz co to FLAC? A co to 5.1?

YT zapomnij. Uzywaj POT Playera. A masz jakiś materiał w 5.1?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 24.01.2020 o 10:47, S4Home napisał:

Na YT nie ma dzwięku przestrzennego!

Pisze to co 3 post.

Nawet jak ktoś Ci napsize "Demo 5.1, super bass, 7.1 Atmos who who DTS HD"

To takiego dźwięku tam nie ma. FLAC też nie. Poza tym co ma FLAC do 5.1?

Wiesz co to FLAC? A co to 5.1?

YT zapomnij. Uzywaj POT Playera. A masz jakiś materiał w 5.1?

No to potrzebuję wyjaśnień

Wierzę, że nie ma na YT dźwięku przestrzennego jednak jak puszczę https://www.youtube .com/watch?v=_ttYSpt8oiw (wstawiłem spację, żeby się podgląd nie wkleił) to jest tak jak opisałem. Jednak tu: https://www.youtube  .com/watch?v=OUZv4B9cvaM kulkę ładnie słyszę jak się przemieszcza. Jeśli nie ma dźwięku przestrzennego to nie rozumiem jak to się dzieje.

Natomiast w Netflixie wszystko wydaje się OK.  Dlatego właśnie pomyślałem sobie, że to co na YT to kicha a jest OK.

No potem pomyślałem sobie, że znajdę jakiś materiał z testem 5.1 ale nie w przeglądarce. Gdzieś w sieci znalazłem kilka Flaców z takimi testami jeden był do testu  5.1 (załaczony). Otworzyłem to w Foobar200 no i zgłupłem  :) bo tam efekt taki jak na YT w tym pierwszym filmiku. No i szukam mądrości. :) Bo wiem, że wszystko jest ok ale nie wiem dlaczego są takie jaja na YT i w tym testowym Flacu.

Dodatkowo na drugim moim systemie gdzie źródłem jest telewizor z Netflixem i YT jest togłednie tak samo.  

 

 

 

 

surround51.flac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Najpierw to trzeba potrafić skonfigurować komputer do tego aby przekazywał dźwięk w postaci 5.1 lub NAJLEPIEJ nie zmienionej czyli bezpośrednio do amplitunera.

Aby nie być gołosłownym poczytaj

mpc hc passthrough

kodi passthrough

potplayer passthrough

foobar passthrough

 

btw

Owszem twój FLAC jest 5.1 ale czy ciężko jak człowiek pobrać NORMALNY plik testowy dźwięku przestrzennego? ...

https://thedigitaltheater.com/dolby-trailers/

https://thedigitaltheater.com/dts-trailers/

Edytowano przez Jasiek88

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
12 godzin temu, Jasiek88 napisał:

Najpierw to trzeba potrafić skonfigurować komputer do tego aby przekazywał dźwięk w postaci 5.1 lub NAJLEPIEJ nie zmienionej czyli bezpośrednio do amplitunera.

Aby nie być gołosłownym poczytaj

mpc hc passthrough

kodi passthrough

potplayer passthrough

foobar passthrough

 

btw

Owszem twój FLAC jest 5.1 ale czy ciężko jak człowiek pobrać NORMALNY plik testowy dźwięku przestrzennego? ...

https://thedigitaltheater.com/dolby-trailers/

https://thedigitaltheater.com/dts-trailers/

No a o czym ja piszę? Właśnie nie wiem jak poprawnie to poustawiać.

Potwierdziłem, że jednak mój Netflix nie gra tak jak powinien.

Sciągnąłem Kodi, zainstalowałem wtyczkę Netflixa, ustawiłem passthrough (o ile wystarczy tylko przełącznik w ustawieniach audio) i... kicha.

Pierwszy z "test" z pierwszej strony jest niby OK ale Netflix dalej nie ok. (Napisałem test w "" bo to nie są żadne testy tylko prezentacje. Test to krótki dźwięk w każdym kanale po kolei).

Walczę 2h i nie za bardzo mam pomysły.

Wiec pytanie pozostaje gdzie popełniam błąd?

 

Edit: chyba się udało. Ustawienia audio - odtwarzanie - ampli - konfiguracja i było stereo, zmieniłem na 5.1 i poszło. Chyba, że już mam jakieś omamy. :)

Edytowano przez janist

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

To co napisałeś na końcu oznacza dalej tylko to że passthrough nie jest włączony i działa dekodowanie programowe w kodi.

W kodi ustawienie ilości kanałów będzie miało tylko wpływ dla dźwięków niekodowanych lub gdy passthrough jest wyłączony czyli np wtedy gdy to kodi będzie odpowiadał za rozkodowanie sygnału audio i dalej przekaże go do amplitunera w postaci multich, tak będzie miał wtedy sygnał 5.1 / 7.1 ale sygnał dekoduje programowo kodi a nie amplituner.

W kodi aby poprawnie działało passthrough należny wybrać poprawne wyjście audio czyli w  twoim przypadku AV HDMi WASABI i nie nie wystarczy jeden przełącznik, w ustawianiach audio w trybie eksperta trzeba wybrać jeszcze jakie sygnały audio dekoduje nasz AVR.

Edytowano przez Jasiek88

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ściągnij sobie darmową próbkę dzwięku 5.1 Albo w DTS albo w Dolby True HD

Otwórz POT playerem film. Klikając prawy przycisk myszy masz opcję dzwieku. Tam wybierasz ścieżkę dźwiękową i powinieneś widzieć jak Twój amplituner na to reaguje. Początkowo zapewne będzie w stereo w pewnym momencie pokaże DTS 5.1 a jeśli karta graficzna obsługuje to pusci i dzwięk w HD.

Ale rozumiem że zestaw nie został kupiony dla testu. Skąd masz zamiar brac filmy 5.1?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To nie jest magia że wszystko samo się zrobić pot player nie ma i nie może mieć magicznych właściwości i wiedzieć co jest do niego podłączone i jakie sygnały obsługuje urządzenie, więc będzie wymagać również konfiguracji aby obsłużyć passthrough w innym wypadku pójdzie stereo albo multich.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, Jasiek88 napisał:

To co napisałeś na końcu oznacza dalej tylko to że passthrough nie jest włączony i działa dekodowanie programowe w kodi.

W kodi ustawienie ilości kanałów będzie miało tylko wpływ dla dźwięków niekodowanych lub gdy passthrough jest wyłączony czyli np wtedy gdy to kodi będzie odpowiadał za rozkodowanie sygnału audio i dalej przekaże go do amplitunera w postaci multich, tak będzie miał wtedy sygnał 5.1 / 7.1 ale sygnał dekoduje programowo kodi a nie amplituner.

W kodi aby poprawnie działało passthrough należny wybrać poprawne wyjście audio czyli w  twoim przypadku AV HDMi WASABI i nie nie wystarczy jeden przełącznik, w ustawianiach audio w trybie eksperta trzeba wybrać jeszcze jakie sygnały audio dekoduje nasz AVR.

Dzięki za to co napisałeś. Te ustawienia o których pisałem to nie były w Kodi ale w ustawieniach karty dźwiękowej. 

Grzebałem w wyjściach audio ale nie w ustawieniach dekodowania. Pobawię się tym po południu.

Jak mi się wydaje to niezależnie od ustawień Kodi działają ustawienia karty dźwiękowej a tam nie ma wyboru żadnego direct, passthrough czy coś w tym sensie. Czy mam rację, że jeśli poprawnie ustawię Kodi to ustawienia na karcie dźwiękowej nie będą miały znaczenia albo pojawi się jakaś opcja direct?

Na razie pozytywne jest to, że przynajmniej dźwięk dochodzi z właściwych kierunków.

1 godzinę temu, S4Home napisał:

Ściągnij sobie darmową próbkę dzwięku 5.1 Albo w DTS albo w Dolby True HD

Otwórz POT playerem film. Klikając prawy przycisk myszy masz opcję dzwieku. Tam wybierasz ścieżkę dźwiękową i powinieneś widzieć jak Twój amplituner na to reaguje. Początkowo zapewne będzie w stereo w pewnym momencie pokaże DTS 5.1 a jeśli karta graficzna obsługuje to pusci i dzwięk w HD.

Ale rozumiem że zestaw nie został kupiony dla testu. Skąd masz zamiar brac filmy 5.1?

Tak zrobię. Właściwie to już pościągałem próbki ale to wszystko jakieś takie, że nie zawsze można się zorientować skąd ten dźwięk MA być. Ten o którym wspominałem jest OK bo tam leci jakieś ptaszysko dookoła.

Co do filmów to pisałem, że Netflix. A za jakiś czas jeszcze HBO go.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Nie będą miały znaczenia w przypadku korzystania z passthrough bo kodi "obejdzie" wszystko, w opcjach dźwięku w systemie nic ci się nie pojawi.

W tym miejscu będziesz miał ustawienia w trybie eksperta, u mnie nie widać bo komputer nie jest podłączony do amplitunera i kilka pozycji wyżej są do wyboru typy wyjść audio.

TYPz6r0.png

 

Edytowano przez Jasiek88

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Ustawiłem, jak mi się zdaje,  wedle zaleceń. Dzwięk jest OK jednak dalej reaguje na zmianę ustawień jak wcześniej. Czyli dalej kicha?

 

Edit: już widzę, że nie ustawiłem.

image.png

Edytowano przez janist

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...