Skocz do zawartości
Johan

Problem z MusicCast?

Recommended Posts

12 minut temu, Top Hi-Fi & Video Design napisał:

Według zapewnień, szybko ma być to poprawione i przywrócone do "normalności".

IMO szybko to max klika h, a nadal nie działa 😛

Porażka z tą Yamahą, jak nie urok to sraczka :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
49 minut temu, Top Hi-Fi & Video Design napisał:

Według zapewnień, szybko ma być to poprawione i przywrócone do "normalności".

Czy coś słychać o Tidal Connect?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problem jest po aktualizacji apki android. Wylogował o z Tidal i nie pozwala ponownie. Potwierdzam ma głośnikach Musiccast 20 , Pianocraft 670 i Ampli RN. 

Na szczęście jest Chromecast

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, tomigr napisał:

Problem jest po aktualizacji apki android

No tak nie do końca. Apki nie aktualizowałem, za to amplituner tak. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
41 minut temu, tomigr napisał:

Problem jest po aktualizacji apki android.

Nie prawda przed aktualizacją miałem ten sam problem myślałem że aktualizacja pomoże. Po aktualizacji jednak był ten sam problem z tidalem. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
36 minut temu, Kubad napisał:

Nie prawda przed aktualizacją miałem ten sam problem myślałem że aktualizacja pomoże. Po aktualizacji jednak był ten sam problem z tidalem. 

Przepraszam. Faktycznie. Wczoraj miałem aktualizacje firmware głośników i zapakowałem zaległa aktualizacje Musiccast. Mogłem źle zrozumieć problem. 

Natomiast w tej chwili pobrałem kolejna aktualizacje android i działa. Tidal wymaga logowania ale odbywa się przez serwis tidal. 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Przez mConnectlite działa, ale u mnie ta apka strasznie zamula. 

Przez musiccast dalej nie. 

Edytowano przez JaZz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie problem polegał na tym że nie było widać pól do wpisywania konta i hasła - widoczny był tylko przycisk Logowanie, na którym klikałem ale to nic nie powodowało. Pomogło przytrzymanie tego przycisku, co spowodowało otwarcie strony TIDAL'a z logowaniem- na niej się zalogowałem i w musiccast już jestem zalogowany i tidal działa. Zauważyłem że nie działają kolejki i dodawanie do playlist ale to już inny problem. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie problem był taki ze w ustawieniach konta TIDAL, byłem wylogowany. Brakowało pół do wpisywania konta i hasła-tylko przycisk Logowania, który jak klikałem nic nie powodował. Pomogło przytrzymanie tego przycisku co spowodowało otwarcie strony TIDAL z logowaniem. Tu się zalogowałem i działa. Zauważyłem że nie mozna dodawać do playlist i nie pokazuje się to co jest w kolejce, ale to inny problem. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
12 godzin temu, Robert Radziszewski napisał:

Jest chyba jakaś awaria, u mnie też nie działa. 

Już działa. Poprawili aplikację MusicCast na telefon. Trzeba ją zaktualizować i zmienili w niej sposób logowania do Tidal. Na razie jest ok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, Marek.d napisał:

Już działa. Poprawili aplikację MusicCast na telefon. Trzeba ją zaktualizować i zmienili w niej sposób logowania do Tidal. Na razie jest ok

Porzuciłem MC na dobre. Posłuchałem rad na forum i zainstalowałem aplikację mconnect na telefonie. Obsługa prawie jak aplikacji no i najważniejsze, jest MQA.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja posiadam kolekcję ok 500 GB zgranych płyt lub zakupionych. Wszystko na NAS QNAP śmiga po sieci domowej. Dzieci mogą odtwarzać bajki. My muzykę. Aplikacja Yamahy wystarcza i w ten sposób po włączeniu utworu można wyjść np. z domu a ktoś inny przejmie kontrolę na głośnością czy zmiana utworu lub stacji radiowej. Utworów się słucha a nie przewija. Mam cztery Yamahy i da się to ogarnąć tylko MC bo telefon jest pilotem a w innym przypadku byłby urządzeniem serwerem DLNA lub Chromecast.

Trzeba zdać sobie sprawę że tak globalne ogarnięcie tematu uniwersalności sterowania wielu urządzeń własnych z różnych lat produkcji w połączeniu z wieloma wersjami androida które każdy z nas ma, jest nielada wyzwaniem. Popełnili błąd i aktualizacja zarówno odbiorników jak i apek zmieniająca formę autoryzacji Tidal (bo pewnie tak chciał sam Tidal) nie zadziałała poprawnie. Ale błąd szybko naprawili. To jest wsparcie. Możliwe że zmiana ta może przynieść w przyszłości inne zmiany na lepsze w zakresie funkcjonalności systemu.

Pozdrawiam

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Mnie dziś wywaliło z tidala na musiccast i pomimo aktualizacji apki yamahy nic nie da się zrobić.Ale co ciekawe wywaliło mnie też z aplikacji na Androida.I brak możliwości ponownego logowania.Wczoraj było ok a dziś nic już nie działa.Ech......

Edytowano przez T Z6

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak ,dzisiaj wszyscy mają problem z Tidalem ,nie można się zalogować ,gdy zawsze odbierał bez logowania.

A próbowaliście z aplikacją mconnect?Yamaha podobno z nią działa ,najpierw zainstalować wersję life a jeśli będzie ok to przejść na normalny mconnect za 3,50 euro .Ładnie wyświetla z jaką jakością leci muzyczka.No ale trzeba będzie poczekać aż Tidal zacznie chodzić.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 minut temu, Tomasz Kluczynski napisał:

A jak wygląda to zamulanie bo u mnie co prawda z Arcamem chodzi super .

Może przez reklamy w płatnej wersji ich nie ma.

 

tak. U mnie problemy z Tidalem na Onkyo TX 8390

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
1 godzinę temu, Tomasz Kluczynski napisał:

A jak wygląda to zamulanie

Wolno chodzi, bardzo długa reakcja na zmianę utworu itd. Moim zdaniem porażka. 

Na dodatek wczoraj jak skończył się track to następny już nie leciał, ale to może przez te "chwilowe" problemy. 

Edytowano przez JaZz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
55 minut temu, JaZz napisał:

Wolno chodzi, bardzo długa reakcja na zmianę utworu itd. Moim zdaniem porażka. 

Na dodatek wczoraj jak skończył się track to następny już nie leciał, ale to może przez te "chwilowe" problemy. 

Akurat w tym bodaj Mconnect się różni od Musiccasta, że aby cały album leciał to trzeba sobie go najpierw dodać do "Queue", w przeciwnym razie odtwarzany będzie tylko ten jeden wybrany utwór.

U mnie również jakoś nie chodzi to ultra płynnie, ale jednak lepsze to od niedziałającego w ogóle Tidala na Musiccaście, tzn. dzisiaj się udało już zalogować.

Edytowano przez rabboni

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
1 godzinę temu, rabboni napisał:

Akurat w tym bodaj Mconnect się różni od Musiccasta, że aby cały album leciał to trzeba sobie go najpierw dodać do "Queue", w przeciwnym razie odtwarzany będzie tylko ten jeden wybrany utwór.

U mnie również jakoś nie chodzi to ultra płynnie, ale jednak lepsze to od niedziałającego w ogóle Tidala na Musiccaście, tzn. dzisiaj się udało już zalogować.

Jeśli masz album dodany w Tidalu to nie musisz go dodawać w mconnect ,wchodzisz najpierw w Play to wybierasz skąd ma iść muzyka ,później klikasz w Browser i wybierasz Tidal i dalej w 3 poziome kreski u góry i dalej sobie wybierasz My Favorites lub My Playlist zależy co chcesz słuchać.Jak album to z My Favorites trzeba wybrać Albums  ,po wybranu albumu tylko kliknąć w ikonkę play pod albumem i leci cały album od razu.

Mnie normalna wersja  Mconnect super chodzi bez żadnego mulenia i wyświetla wszystkie dane z jaką jakością idą nagrania.

Screenshot_20210211-141003.jpg

Screenshot_20210211-142134.jpg

Edytowano przez Tomasz Kluczynski

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...