Skocz do zawartości
Damian.zg89

Subwoofer jako uzupełnienie?

Recommended Posts

Zwykle dobrze jest ustawić na 50% i zacząć słuchać dość cicho na wzmacniaczu i dopiero potem rozkręcać jego głośność. Chyba ze producent zaleca inaczej. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
28 minut temu, MobyDick napisał:

Problem w tym że czarny kabel trzeba podłączyć do masy urządzenia. Zwykle czarne zaciski głośnikowe wzmacniacza nie są niczym innym niż właśnie masą tego wzmacniacza. Jednak nie zawsze. Wzmacniacze w układzie symetrycznym nie maja masy na czarnych zaciskach, tylko negatywne wyprowadzenie sygnału.

Może by tak podac co to za wzmacniacz. Jesli oczywiscie to nie żadna tajemnica i zobaczy sie czy to uklad symetryczny czy tez nie 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

24 godziny cichego słuchania później ile fabryka da jak ktoś chce. Tak wyczytałem w tym relu. Ja go raczej podkręcać nie będę 5/10 % dla moich potrzeb jest OK.

Teraz z powrotem wpiąłem do wzmaka metodą producenta i szukałem masy z resztą tak jest w manualu lecz gdzie bym nie łączył buczenie słabnie tylko trochę. Tylko włączenie wzmaka je ucisza całkowicie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
3 godziny temu, Damian.zg89 napisał:

Faktycznie.

Zaraz rozkręcę wtyczkę i samą podłączę bez kabla i włączę suba może wtyk walnięty.

tutaj masz link do opisu co i jak , posłuchaj na Youtube zanim coś zepsujesz.

REL Acoustics How To: Connecting to a Balanced/Differential Amp Using the High Level Cable

krok po kroku jest opisane na kilku klipach.

Napisz czy zadziałał.

Edytowano przez Karol64208

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zgadza się i tak też robiłem. Dodatkowo odłączałem listwę zasilającą pstrykiem. Sub buczał od samiuśkiego początku. Gdyby nie buczał nie byłoby tematu. Podłączałem z 5 razy tak jak w książce piszą i za każdym razem po wyłączeniu wzmacniacza sub buczy. Podkreślam od samego początku buczy!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Istotne jest to czy subwoofer buczy gdy wzmacniacz jest włączony. Wiele wzmacniaczy gdy są wyłączone odcina przekaźnikami wyjścia głośnikowe. Dlatego dobrze jest połączyć masy obu urządzeń na stałe.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
1 godzinę temu, Damian.zg89 napisał:

Zgadza się i tak też robiłem

masz podłączone  2 kable?

na klipach /jest ich 8/ masz różne podłączenia kabli w zależności od wzm kl.A/B, D

Edytowano przez Karol64208

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Nie 3 jest zdjęcie przecie. Lecz po tym jak zorientowałem się że wyłączając wzmak sub buczy zacząłem zmieniać, to znaczy próbować na 2 kable bez masy, bo widziałem te filmy i próbowałem tak. Na tą chwilę mam ochotę suba odesłać do sklepu i powiem że żałuję zakupu.

Idę spać na dziś dość aż głowa boli przez to.

Edytowano przez Damian.zg89

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ważne żeby nie buczał gdy wzmacniacz jest włączony i aby tego nie było słychać w miejscu gdzie słuchasz muzyki. Problem tu polega na tym ze nit poza Tobą nie wie jaka jest skala tego zjawiska. Większość subwooferów trochę buczy gdy się przyłoży ucho obok niego, lecz tak się zwykle nie słucha muzyki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Temat mnie zainteresował, bo początkowo opis problemu zdawał się być podobny do mojego, z którym także walczę już od dłuższego czasu. Po przemyśleniu nie jest jednak podobny :/ Także mam kłopot z brumieniem, ale występuje ono tylko wtedy, gdy obydwa interkonekty są podłączone do końcówki mocy i do czegokolwiek z drugiej strony, czy to przedwzmacniacza, czy tylko potencjometru. Wypięcie któregokolwiek połączenia powoduje zniknięcie brumienia. Uprzedzając podejrzenia - zwarcie masy wtyku wypiętego od strony pre do masy drugiego, który pozostaje podłączony nie powoduje zjawiska :) Niezła zagwozdka...

W przypadku tutaj opisywanym jest chyba jednak łatwiej. Po pierwsze co Panowie wymyślają z jakimiś zwarciami? Od kiedy to zwarcie wejścia do masy stanowi jakiś problem ?! Spokojnie można zewrzeć nawet wszystkie trzy przewody ze sobą i nic się nie stanie. Mam na myśli nic złego, bo jak widać z opisu kolegi poprawia to sytuację jeżeli chodzi o brum - i prawidłowo. Wejście zwarte do masy = brak jakiegokolwiek sygnału, czyli nie powinno nic buczeć. Podobnie jest zresztą, gdy przewody połączone są z wyjściem wzmacniacza, który ma względnie niską impedancję wyjściową - oczywiście gdy jest włączony. Gdy jest wyłączony mamy rozwarte przekaźniki głośnikowe. Pozostaje jednak połączenie wejścia subwoofera z kolumnami, które teoretycznie także mają względnie niską impedancję. Tyle, że w tym przypadku składa się ona m.in z dużych indukcyjności. Mamy więc sytuację, że podłączamy do wejścia 10 m (taka długość jest w instrukcji) nieekranowanego kabla, który, gdy jego końce "wiszą", działa jak antena. Podłączając do zacisków głośnikowych, czy to w kolumnach, czy wzmacniaczu, dodajemy do tego wielką cewkę, (lub dwie) w szeregu z niskotonowcem. Tu jednak spore znaczenie (tłumiące) ma mimo wszystko rezystancja drutu, z którego nawinięta jest cewka i zapewne dlatego brumienie mimo wszystko się zmniejsza. W każdym razie ja obwiniałbym kabel. Pomimo, że wejście jest wysokopoziomowe, to może być czułe na "śmieci" zbierane przez taki nieekranowany nie podłączony kabel (zapewne nadmiar jest zwinięty w ładne kółeczko, jeszcze poprawiające efekt ;) ). Weźmy wszak pod uwagę, że przy cichym słuchaniu, napięcia na zaciskach głośnikowych są rzędu mV, a więc podobnie jak na wyjściach sygnałowych (np z CD). Aby to jednak potwierdzić, najlepiej byłoby, gdyby ktoś posiadający ten sam subwoofer sprawdził, czy u niego także występuje buczenie po podłączeniu samego kabla.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
18 minut temu, nowy78 napisał:

Po pierwsze co Panowie wymyślają z jakimiś zwarciami? Od kiedy to zwarcie wejścia do masy stanowi jakiś problem ?! Spokojnie można zewrzeć nawet wszystkie trzy przewody ze sobą i nic się nie stanie. 

Nie piszemy proszę Pana o zwarciu wejscia do masy ale o zwarciu plusa z jednego kanalu z minusem i podpieciu pod zacisk kolumny a to moim zdaniem zmienia postac rzeczy. Spojrzmy moze jak widzi to rel?

Ps: z wejsciem niskopoziomowym w wzmmacniaczu też zwierasz wszystkie razem? Piszac ze mozna zewrzec wysokopoziomowe wszystkie 3 razem przed subwooferem?

@MobyDick z pomyslem sprawdzenia symetrycznosci ukladu wzmacniacza moze rozwiazac problem, o ile juz nie jest za późno.

Edytowano przez Chyba Miro 84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Zrozumiałem, że chodzi o zwarcie żółtego z czarnym, a więc wejścia jednego z kanałów z masą (umownie kanału, bo sub jest jednokanałowy - zapewne w jakiś sposób miesza sygnał z przewodu żółtego i czerwonego). Pozostaje nam jednak drugi (czerwony), dlatego sub działa.

11 minut temu, Chyba Miro 84 napisał:

z wejsciem niskopoziomowym w wzmmacniaczu też zwierasz wszystkie razem?

??

Edytowano przez nowy78

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, nowy78 napisał:

 

??

Bo piszez ze mozna zewrzec nawet wszystkie i nic sie nie stanie. Ciekawe.....!

2 minuty temu, nowy78 napisał:

Zrozumiałem, że chodzi o zwarcie żółtego z czarnym, a więc masy z wejściem jednego z kanałów (umownie kanału, bo sub jest jednokanałowy - zapewne w jakiś sposób miesza sygnał z przewodu żółtego i czerwonego). Pozostaje nam jednak drugi (czerwony), dlatego sub działa.

 

Wydaje mi sie ze sub moze "mieszac" kanały niejako lewy z prawym by moc odtwarzac basy z lewego kanalu i prawego. Myslalem rowniez ze "miesza" uzywajac potencjałów dodatnich a nie jak wynika z tego polaczenia plus z minusem. Czy to nie doprowadzi czasem do zwarcia.?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Wszystkie przewody z tego problematycznego kabla. Tak, podtrzymuję. To jest wejście. Zwarcie przewodów nie wyrządzi żadnej szkody, podobnie jak zwarcie wejścia wzmacniacza do masy.

Edytowano przez nowy78

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
3 minuty temu, nowy78 napisał:

Wszystkie przewody z tego problematycznego kabla. Tak, podtrzymuję. Zwarcie ich nie wyrządzi żadnej szkody, podobnie jak zwarcie wejścia wzmacniacza do masy.

Moglbys rozwinac po co zwierac wszystkie trzy i co to daje? Nigdy nie zwieralem w ten sposob i pewnie poszerze nieco wiedze w tym zakresie.

Wystarczy ze w tym jak to ujołeś problematycznym kablu czerwony to masa czyli minus i wszystko by sie wyjaśniło!!!

Edytowano przez Chyba Miro 84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

:) Nic to nie daje (oprócz ustania brumienia w tym przypadku ;) ). Chodzi mi jedynie o to, że nie spowoduje to uszkodzenia. Czytając to co wcześniej zostało napisane, odniosłem wrażenie, że odradzający takie połączenie twierdzili, że może to być przyczyną kłopotów.

8 minut temu, Chyba Miro 84 napisał:

Wystarczy ze w tym jak to ujołeś problematycznym kablu czerwony to masa czyli minus i wszystko by sie wyjaśniło!!!

Patrząc na sposób połączenia zalecany przez producenta: czarny - masa, czerwony i żółty - sygnał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
6 minut temu, nowy78 napisał:

:) Nic to nie daje (oprócz ustania brumienia w tym przypadku ;) ). Chodzi mi jedynie o to, że nie spowoduje to uszkodzenia. Czytając to co wcześniej zostało napisane, odniosłem wrażenie, że odradzający takie połączenie twierdzili, że może to być przyczyną kłopotów.

W jaki sposob zatem podlaczyc wedlug Ciebie dwa kanaly (stereo) do suba bo kolega chce miec bas z dwoch kanałów do nocnych odsluchow jesli przewody zolty i czarny zewrzemy do minusa?????

6 minut temu, nowy78 napisał:

 

Patrząc na sposób połączenia zalecany przez producenta: czarny - masa, czerwony i żółty - sygnał.

Dokladnoe tak!

Moze po prostu cos nie tak x tym subemm albo kablem bo koledzy podpieli czarny na mase pozostale na kanaly i nic nie brumi im w tych rel-ach....

Edytowano przez Chyba Miro 84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Teoretycznie taka pętla może prowadzić do brumienia z zamkniętej pętli. Mamy za to tylko połowę sygnału z wzmacniacza i na tej drodze będzie mniej brumiło. Lepszy efekt powinno dać zwarcie przewodu tuż przy wtyczce w subwooferze :)

Tyle że mamy bas tylko z jednego kanału i dlatego nie ma to sensu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
2 minuty temu, MobyDick napisał:

Teoretycznie taka pętla może prowadzić do brumienia z zamkniętej pętli. Mamy za to tylko połowę sygnału z wzmacniacza i na tej drodze będzie mniej brumiło. Lepszy efekt powinno dać zwarcie przewodu tuż przy wtyczce w subwooferze :)

Niewatpliwie temat ciezki jesli nie ma nas na miejscu.....

Ps: założyciel watku smacznie spi pewnie s tu dywagacje lecą :)

Edytowano przez Chyba Miro 84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tyle że mamy bas tylko z jednego kanału i dlatego nie ma to żadnego sensu :).  Przecież nie o to tu chodzi. To że subwoofery bardziej brzmią gdy kabel nie jest podłączony niż gdy wzmacniacz działa jest zjawiskiem podobnym do szumów z wejścia do którego nic nie podłączono i gdy jest na nim obciążenie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
6 minut temu, MobyDick napisał:

 

Tyle że mamy bas tylko z jednego kanału i dlatego nie ma to sensu.

Pytanie czy lepiej w jego przypadku moec bez brumienia ale za to tylko jeden kanal czy tez z "przeszkafzajkami" stereo? Gdybym to ja byl w takiej sytuacji to subik wrocilby do sprzedawcy!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
13 minut temu, Chyba Miro 84 napisał:

W jaki sposob zatem podlaczyc wedlug Ciebie dwa kanaly (stereo) do suba bo kolega chce miec bas z dwoch kanałów do nocnych odsluchow jesli przewody zolty i czarny zewrzemy do minusa?????

Ale ja nie pisałem, że tak należy to połączyć, a tylko, że nie jest to szkodliwe dla sprzętu.

Jak widać, wystarczyło zewrzeć jeden z przewodów, aby pozbyć się brumienia. Niestety, gdy bas wystąpi akurat w tym kanale, z suba go nie usłyszymy. Gdybym to ja miał ten problem, po pierwsze zastosowałbym krótki ekranowany kabel (dwie żyły + masa na ekranie, lub 3 żyły i wtedy ekran podłączony do masy tylko od strony suba).

Edytowano przez nowy78

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, nowy78 napisał:

Ale ja nie pisałem, że tak należy to połączyć, a tylko, że nie jest to szkodliwe dla sprzętu.

 

Ok ok przeciez nie mam pretensji do Ciebie :P

jesli yo nieszkodliwe to znow sie czegos nauczyłem :D

pozdr.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...