Skocz do zawartości
Jabba_87

Kompletowanie zestawu audio do lochu 12m2

Recommended Posts

Napisano (edytowany)

Witam serdecznie,

Ten wątek mógłbym nazwać książkowym modelem wykorzystania wiedzy forumowiczów przy zakupie sprzętu audio :)

Wzmacniacz Harman/Kardon HK6100 + KEF Cresta 2 cena = 800 zł. Budżet zaakceptowany. 

Dzięki wielkie przy wyborze, próba dźwięku niestety w dopiero w przyszłym tygodniu (wyjazd)

P.S

Mam nadzieję, że uda mi się to wszystko sprawnie podłączyć (nie mam kabli do głośników?! - o jakie pytać?)

Piotrek

IMG_20200220_161453.jpg

IMG_20200220_163427.jpg

IMG_20200220_163529.jpg

Edytowano przez Jabba_87

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie pytać tylko świadomie kupić.

Procab ls25 albo Oehlbach typ 1008. Oba w granicach 12 zł za metr. 

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ehhh. 

Nie mam najmniejszego pojęcia jak ja mam to podpiąć... 

Kupiłem kabel, do tego banany które wogole nie pasują do tych wejść przy Kefach. 

Zdjolem oslone kabla, wpakowałem przy wzmacniaczu do speaker system 1 w right i left ale w głośniku 1 mam ten oba końca kabla zainstalować w jedno wejście? 

 

IMG_20200225_193604.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Złącza głośnikowe masz opisane na obudowie wzmacniacza i kolumn. We wzmacniaczu masz wyjścia na 2 pary kolumn, a w kolumnach osobne złącza dla sekcji niskotonowej i wysokotonowej. Tyle że one są połączone razem zworami. Po jednej i drugiej stronie kabla podłączasz pary przewodów w jednym kablu pod jeden kanał. Jeden przewód do czerwonego złącza a drugi do czarnego. Jak na rysunku A.

post-47026-0-16070600-1356972641.jpg

Edytowano przez MobyDick

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Dobra gra, jest sukces. Ale coś czuję że powinno grać lepiej, musze sprawdzić czy dobrze po wpinane bo basów nie słyszę. 

Edytowano przez Jabba_87

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Nie wiem, ale mam wrażenie że dziwnie słychać wokal, jakby w tle, taki wycofany zupełnie od czapy. Kombinuje dalej. 

Mam wrażenie że gra jak powinno odkąd zmieniłem 'balance', bo na neutralnym jakoś wokal ginie, brzmi płasko ale już przesunięcie pokrętła na L lub R nadaje mocy. 

 

IMG_20200225_213959.jpg

Edytowano przez Jabba_87

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zrób zdjęcia jak podłączyłeś kolomn i wzmacniacza. Balance powinien być na 0.

Speekers powinno być na ustawieniu 1 lub 2. Pomiń ustawienie 1+2.

Pozdrawiam 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wygląda to tak jak na zdj. Nie wiem czy bedzie wyraźne. Najwyżej doślę większe zbliżenie, ale tak- używałem ttlko tego 2+1 na wzmacniaczu, poprostu 1 albo 2 gra jeden głośnik. 

Balance jak daje na neutralne dzwiek jest dIwny, wokal jak nie wiem z pod wody, dopiero jak zaczolem bawić się tym wtedy zaczęło lepiej brzmieć. 

Ale wydaje mi się że któryś kabel źle podłączony albo nie styka do końca.. 

 

IMG_20200225_232001.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@Jabba_87

Źle! Spalisz wzmacniacz, albo uszkodzisz kolumny!!

Podłączasz czarny do czarnego, czerwony do czerwonego!! Tylko górne zaciski we wzmacniaczu lub dolne!! 

Sprawdź ile omowe masz kolumny i ile omów obsługuje wzmacniacz. Podaj wartości. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kable masz źle podłączone do wzmacniacza. Nie wolno tak robić. Poco ja wkleiłem rysunek jak podłączać ? Czarne do czarnego i czerwone do czerwonego złącza. U góry masz przyłącza do zestawu A a na dole do B ( lub odwrotnie ).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

1582670299782924771742467366034.thumb.jpg.ec402f277b8c17c4a80392d5b16b6c43.jpg1582670299782924771742467366034.thumb.jpg.ec402f277b8c17c4a80392d5b16b6c43.jpg15826702088793619913637657450852.thumb.jpg.1b7ba4e426bd05164bc4941ce3b74eef.jpg

Zwróć uwagę u mnie żyła z napisami do czarnego, bez napisów do czerwonego. 

Edytowano przez 1Ender

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U góry jest zestaw nr 1,  u dołu 2. Masz tylko jedną parę kolumn i tylko do jednego zestawu kolumn zaciski używasz ( przynajmniej przy podłączeniu jedna parą kabli ).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Źle zrozumiałem to że na wzmacniaczu mam to rozpisane na speaker 1 system i speaker 2 system, dlatego myslame ze jeden głośnik do pierwszego a drugi do drugiego.

W tych kablach ciężko rozeznać żeby czerwony do czerwonego i czarny do czarnego, spróbuje jakoś je oznaczyć. 

Dobra słuchajcie czyli tak, wszytko w lini speaker 1 system i tak jak było wyżej prawy głośnik Czerwony do prawego czerwonego na wzmacniaczu etc. Dziś już tego nie odpale, dam znać jak to podłącze jutro. 

Maja 8 omów. 

IMG_20200225_233812.jpg

IMG_20200225_233839.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na jednym przewodzie z pary masz chyba czerwony pasek i wystarczy że te kable podłączysz do czerwonych zacisków, a te bez paska do czarnych. I tylko podłączasz do górnego kompletu zacisków we wzmacniaczu. Dolne zostaw w spokoju. Z przodu włączasz tylko zestaw nr 1 .

A te kolumny zgodnie ze zwyczajem wielu producentów mimo że mają napisane 8 ohm, to są naprawdę 4 omowe i nie próbuj z nimi podłaczać równocześnie innej pary kolumn.

https://www.hifi.pl/recenzje/kolumny/kefcresta2.php

Cresta 2 nie jest aż tak łatwym obciążeniem jak to obiecuje producent. Określona jako 8 omów impedancja w rzeczywistości ma w zakresie 200-300Hz wartość około 3,2 oma. Właściwe jest więc zaliczenie KEF'ów do grupy kolumn 4-omowych. Mimo wszystko w zestawieniu z efektywnością 90 dB zestawy powinny być łatwym partnerem dla każdego wzmacniacza przystosowanego do współpracy z obciążeniami 4-omowymi.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Czy masz problemy z kolorami? Jeżeli tak to poproś jakąś kobietę do pomocy. Serio! 😁

Odepnij wszystko od wzmacniacza. Weź kabel od lewej kolumny. Zobacz czy ma zaznaczone kolory przewodów? 

 

1582673124410877485934048116932.thumb.jpg.ad51383204f921c30b5fc6830d28c957.jpg

Może jest napis lub zabarwienie na którejś żyle przewodu? 

W takim przypadku na żyle bez napisu, koloru przyklej taśmę izolacyjną. 15826735486471303495107360342769.thumb.jpg.6094ae6080468ea98b184c9b3d532bb1.jpg

Końcówkę oznaczoną czarną taśmą jednego końca przykręcasz do czarnego zacisku w kolumnie, bez taśmy do czerwonego zacisku w kolumnie. 

Teraz przewód podłączamy do wzmacniacza. Interesują Cię TYLKO górne zaciski wzmacniacza oznaczone jako SPEAKER SYSTEM 1.

Przewód lewej kolumny bez taśmy podłączasz do górnego lewego zacisku czerwonego LEFT. Obok czerwonego LEFT jest czarny zacisk GND tam podłączasz przewód oznaczony taśmą. 

Teraz prawa kolumna. Przewód prawej kolumny bez taśmy podłączasz do górnego prawego zacisku czerwonego RIGHT. Obok czerwonego RIGHT jest czarny zacisk GND tam podłączasz przewód oznaczony taśmą. 

PAMIĘTAJ ABY PRZEWODY PODŁĄCZAĆ NA WYŁĄCZONYM WZMACNIACZU!! 

Pozdrawiam 

Edytowano przez 1Ender

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Trzeba liczyć na to że zadziałały zabezpieczenia ... Końcówki mocy zostały zmostkowane i połączone 2 kolumnami 4-ro omowymi połączonymi równolegle, dając obciążenie 2 ohmy, gdy w takiej konfiguracji dopuszczalne było by obciążenie 8 ohm. Do tego luźne końce kabli głośnikowych grożą zwarciem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

( Warto podkreślić ze zostały te kanały zmostkowane w przeciwnej fazie i przez to wszystko co słychać to różnica pomiędzy kanałami )

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...