Skocz do zawartości
Zaloguj się, aby obserwować  
dawid285

Problem z podłączeniem Tab do Amplitunera

Recommended Posts

Witam,

Mam nadzieję że jestem we właściwym dziale, jesli nie to proszę o wybaczenie ;)

Mam taki amplituner, Denon AVR-X1300W, i następujące problemy z podłączeniem źródeł. Nadmienię jeszcze że TV jest podłączony do Amplitunera HDMI ARC.

1. Jako źródło podłączyłem PS4 pod port HDMI Gra - jest dźwięk brak obrazu, podłączyłem pod port HDMI BlueRay - wszystko działa.  Nadmienię jeszcze że mam trzeci port też zajęty czyli HDMI SAT i TV kablowa też działa. Port HDMI Gra uszkodzony? Czy może jakies ustawienie portu? Jak jest port HDMI Gra to wolę podpiąć do tego portu by było to intuicyjnie zorganizowane.

2. Wymyśliłem że podłącze jeszcze tablet Lenovo Yoga2 poprzez wejście mini jack a do amplitunera chinch, dwa kable chinch wpiięte zostały w gniazda amplitunera Media Player z oznaczeniem IN, zapodaję muzyczkę oraz ustawiam na amplitunerze źródło Media Player i brak jest głosu. Czemu?

Stremingi mnie nie interesują bo to zrywa połączenie, trzeba się parować itp. Wolę klasycznie sobie podłączyć. Jak to ugryźć, co zrobić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...