Skocz do zawartości
temp

Bardzo nietypowy problem z Cambridge Audio CXA60

Recommended Posts

Błagam, niech mi ktoś pomoże, bo już mi ręce opadają... Kupiłem jakieś dwa miesiące temu wzmacniacz Cambridge Audio CXA60 wraz z kolumnami Monitor Audio Bronze 2. Dźwięk trafia tam z DACa Topping D30, do wzmacniacza jest jeszcze podpięty liniowo subwoofer Quadral sub 63 aktiv, wszytko na adekwatnie do całości markowych przewodach, jedynie wtyki bananowe to jakaś najniższa półka - Prolink bodajże.

Od zakupu zdarzyło się z pięć razy, że wzmacniacz wyłączył się od przegrzania (sygnalizuje to podwójnym miganiem wszystkich kontrolek), i faktycznie gdy go dotknę, jest gorący. Rzecz w tym, że dzieje się to ZAWSZE wieczorem, zazwyczaj gdy w ogóle nie gra (są tylko czasem jakieś systemowe dźwięki z Windowsa) lub ewentualnie gra coś bardzo cicho. Za pierwszym razem myślałem, że mu za gorąco w szafce pod tv, gdzie stoi, więc wywierciłem takie wielkie otwory za jego plecami i faktycznie na drugi dzień był cały czas letni, więc uznałem, że sprawa załatwiona. Niestety kilkanaście dni później stało się to znowu. Zadzwoniłem następnego dnia rano do serwisu, kazali po kolei wszystko odłączać, żeby zobaczyć czy to może jakiś czynnik z zewnątrz. Niestety, przy kolejnej takiej akcji odłączałem sukcesywnie wszystko, za każdym razem czekając aż wystygnie, bawiłem się cały wieczór włącznie z podpięciem wzmacniacza innym przewodem zasilającym do innego gniazdka w pokoju - niestety bez efektu, za każdym razem szybkie rozgrzanie i turn off. Kolejny telefon do serwisu, tym razem inny człowiek zasugerował procedurę przeresetowania sprzętu, co uczyniłem, poustawiałem wszystko od nowa, i po kilku dniach, dokładnie wczoraj, kolejny wieczór i kolejne nagłe wyłączenie, pomimo ciszy z głośników (nagrywałem akurat lekcję na Youtube'a, jestem nauczycielem).

Za każdym razem, na drugi dzień od rana muzyka może tłuc, być głośno, i wzmacniacz gra w najlepsze, pozostając przyjemnie ciepły. Wysyłać do serwisu nie ma sensu, bo przecież nie będą siedzieć z nim po nocach i czekać, jak złapie swojego nocnego focha ;) Co ciekawe, dzięki pracy zdalnej chodzę teraz dużo później spać i wczoraj przed trzecią w nocy włączyłem go ponownie, i tym razem się już nie zagrzał, a jeszcze w okolicach 23:00, po włączeniu, z temperatury pokojowej robił się gorący (bez grania) w jakieś 5-10 minut. Teraz od rana żona go katuje swoimi ulubionymi piosenkami i jak zwykle z rana zero problemu. Nie znam się na tym kompletnie, ale czy wieczorem, gdy większość ludzi, szczególnie teraz, odpala swoje elektroniczne sprzęty, może z prądem dziać się coś, co powoduje takie reakcje wzmacniacza? Blok ma jakieś 10 lat, mamy osobną siłę do kuchenki indukcyjnej, do tego wzmacniacz na co dzień podpięty jest na jednym gniazdku przez jakieś listwy z kompem, monitorem 32-calowym, routerem i innymi pierdołami, aczkolwiek jak już wspomniałem raz podpiąłem go w tym samym pokoju do innego gniazdka i sytuacja była identyczna.
Co to może być...? 😵

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
46 minut temu, temp napisał:

Co to może być...? 😵

Może wieczorem w sieci pojawia się składowa stała napięcia i toroid się rozgrzewa szybko. Jak masz możliwość sprawdź działanie z DC blocker`em ;) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Proponuję ustalić w pierwszej kolejności co się tak naprawdę grzeje. Trafo, radiatory od końcówki mocy? Stawiam na radiatory. Być może wzmacniacz nie trzyma prądów spoczynkowych wszak uszkodzenie perka to regulacji tego parametru jest dosyć częstą przypadłością w elektronice. Nagrzewania się trafa od składowej stałej - wątpliwe bo i jakie muszą poziomy napięcia DC aby zagrzać tak trafo?

Edytowano przez elektron6

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wyciągnij wzmacniacz z szafki , postaw na taborecie i testuj.

Mnie takie cyrki robił ampli który był wciśnięty i miał może 5cm przewiewu nad sobą , z czasem końcówki co jakiś czas się wyłączały (2 zalania sokiem itp. też pewnie miało wpływ) :D  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, temp napisał:

Rzecz w tym, że dzieje się to ZAWSZE wieczorem, zazwyczaj gdy w ogóle nie gra (są tylko czasem jakieś systemowe dźwięki z Windowsa) lub ewentualnie gra coś bardzo cicho.

Mam nadzieję, że nie ustawiłeś APD i przy cichej muzyce po prostu automatycznie się wyłącza ;) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
30 minut temu, Kubakk napisał:

Wyciągnij wzmacniacz z szafki , postaw na taborecie i testuj.

Mnie takie cyrki robił ampli który był wciśnięty i miał może 5cm przewiewu nad sobą , z czasem końcówki co jakiś czas się wyłączały (2 zalania sokiem itp. też pewnie miało wpływ) :D  

Nie do pomyślenia w sprzęcie z lat 70, 80 - tych. Tam to były kilogramy radiatorów. Można było sprzęt kocem nakryć a i tak by się nie zagrzał:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
11 minut temu, elektron6 napisał:

Nie do pomyślenia w sprzęcie z lat 70, 80 - tych. Tam to były kilogramy radiatorów. Można było sprzęt kocem nakryć a i tak by się nie zagrzał:)

Przesadzasz. Większość miała radiatory średniej wielkości, takie same, jak współczesne. Były oczywiście sprzęty z dużymi radiatorami, ale dzisiaj przecież też takie znajdziemy. Zero postępu (albo regresu). 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam podobne spostrzeżenia co do wielkości radiatorów kiedyś i teraz. Większość wzmacniaczy pracujących w klasie A/B posiada czujniki temperatury ograniczające wydatkowaną moc gdy temperatura jest na nich zbyt wysoka. Trzymanie wzmacniacza w miejscu o słabej wentylacji mogło doprowadzić do  takich anomalii pracy. W tej sytuacji potrzebny będzie fachowiec który to rozgryzie. Obecnie wzmacniacze impulsowe maja często wręcz mikroskopijne radiatory lub całkowicie ich brak gdy ciepło oddawane na płytkę drukowaną wystarczająco się na niej rozprasza. Przez wzmacniacze konwencjonalne ( klasa A/B ) powinno zwykle dość swobodnie przepływać powietrze. Zbyt wysoka temperatura powietrza wewnątrz może uszkodzić wzmacniacz. Teraz jego wystawianie na niewiele się zda. Druga sprawa to że faktycznie wyposaża się ostatnio coraz częściej wzmacniacze w funkcje samoczynnego wyłączania i jeśli przez jakiś czas nic nie gra to trzeba go znowu włączyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak wyłączyć APD ? Wejdź do menu Setup, przełącz CXA w tryb gotowości. Podczas gdy jesteś w trybie gotowości naciśnij i przytrzymaj przycisk głośnika A / B, aż lampki A / B zaczną migać naprzemiennie, a źródła A1-A4 zaświecą się. Wybrany przycisk jest reprezentowany przez niebieskie światło. 
Automatyczne wyłączanie (APD)
A1 wyłączone / A2 wyłączone - Wyłącza funkcję APD (automatyczne wyłączanie)
A1 wł. / A2 wył. - Ustawia czas APD na 10 minut.
A1 wyłączone / A2 włączone - Ustawia czas APD na 30 minut.
A1 wł. / A2 wł. - Ustawia czas APD na 60 minut

Pozdro

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok, to tak: na pewno nie jest to automatyczne wyłączanie APD, bo przy nim kontrolki nie migają (wspomniałem o tym miganiu w swoim poście). Jest to ewidentnie wyłączanie z powodu przegrzewania. Co do szafki - po jej ponawiercaniu otwornicą, sprzęt grając w ciągu dnia przez kilka godzin jest letni, nawet nie ciepły. Wieczorem, np. nie grając, nagle nagrzewa się w 5-10 minut i wyłącza się. Zresztą, jak też już wspomniałem, raz wyjąłem go z tej szafki, wystudziłem i podpiąłem zupełnie gdzie indziej, właśnie na taborecie, więc niczym nie był osłonięty i było to samo, nagrzał się szybko i wyłączył.
To musi być coś bardziej skomplikowanego. Czym jest ten DB blocker? I czy podpięcie wzmacniacza bezpośrednio do gniazdka, z pominięciem listew zasilających (takich zwyczajnych) może tu coś rozwiązać? Pytam, bo do gniazdka mam daleko i musiałbym coś kombinować z przedłużaczem itp....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Padło jeszcze pytanie co się grzeje - oczywiście nie potrafię tego określić, ale ściągnąłem jakieś zdjęcie bebechów z netu i zaznaczyłem czerwonym kółkiem gdzie wg mnie najbardziej się grzeje - są to w sumie dwa miejsca...

2064910-cambridge-audio-cxa60.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To że transformator  jest ciepły gdy wzmacniacz jest dłużej włączony, to najprawdopodobniej jest normą. Gdy wzmacniacz gra głośniej, wtedy rozgrzewają się bardziej radiatory i wymusza to szybszy obieg powietrza w obudowie. Najprawdopodobniej coś się przegrzewa na płytce w górnym lewym rogu zdjęcia. Gdy wzmacniacz gra cicho ten element przegrzewa się szybciej. Jeśli nie naprawisz tego szybko, sprawa może się pogorszyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No ale jak gadam z serwisem to oni sami mówią, że nie bardzo będą w stanie to zdiagnozować, skoro zazwyczaj sprzęt pracuje normalnie. Zresztą teraz, przez jakieś pół godziny, miałem właśnie "live'a" z uczniami i sprzęt znów nie grał łącznie koło godziny, a wstałem przed chwilą do niego i on nawet nie jest letni, jedynie nad tym okrągłym czymś na środku czuję odrobinę ciepełka...
Wiem, że "rzucam" Wam co chwilę kłody pod nogi w tym pomaganiu mi, ale naprawdę wszelka logika tu zawodzi... 🙄 Liczyłem po cichu, że ktoś miał podobnie, i okazało się, że to jakiś myk, albo w innym kraju serwis się z tym już siłował i zna rozwiązanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Powiedz serwisantom to co napisałem. Niech sprawdza przynajmniej stabilizatory napięcia i diody Zenera. Może jakiś układ scalony się grzeje za bardzo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Rozumiem, że sprzet jest nowy więc......nie zawracaj sobie niepotrzebnie głowy tylko oddaj na gwarancje i już, a co z nim zrobią to ich problem 😊

W najgorszej opcji powiedzą, że o 23:00 to się śpi, a nie słucha muzyki- żart oczywiście 😁

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No taaak, tylko ten sprzęt mi tu praktycznie codziennie gra i umila życie, nie uśmiecha mi się go wysyłać gdzieś na serwis, choć rozumiem, że ostatecznie mi to pozostaje. Obawiam się też właśnie, że wróci z informacją, iż usterki nie stwierdzono. Ok, bardzo Wam dziękuję, rozważę to od Tomanka, jak będę wysyłał to oczywiście dołączę Wasze sugestie, póki co jeszcze spróbuję się podpiąć wzmacniaczem pod lepszą, pierwszą listwę, bo teraz jest wpięty jakby w drugą z kolei. Może to coś pomoże... Będę raportował 😉

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, temp napisał:

rozważę to od Tomanka,

Mogę Ci podesłać inpostem na próbę własnoręcznie złożony DC Blocker. Jak się sprawdzi to kupisz oryginał od Tomanka czy innego Magika. Mój odeślesz z dychą za przesyłkę ;) Jak chcesz sprawdzić pisz PM. Pozdro.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Znajomy niedawno kupił wzmacniacz nowy, jako uszkodzony - nie włączał się.

Wymiana jakiegos elementu za 5zł i smiga 😁  Zapewne u Ciebie to tez jakas pierdoła

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja nawet po polsku nie jarzę Waszych zaawansowanych dyskusji, a co dopiero po angielsku 😁

ALE dobiłem się do samego Tomanka przed chwilą i on jest bardzo sceptyczny co do jakiegokolwiek pozytywnego wpływu na mój problem. Twierdzi, że jeśli to już jest stan, gdzie działają te mechanizmy zabezpieczające, to nie jest robota dla DC Blockera. No i że tylko serwis. Naciskałem jeszcze na kwestię tych wieczornych godzin, więc stwierdził nieprzekonany, że być może jest to kwestia zbyt niskiego napięcia, jakiegoś jego spadku, aczkolwiek to też ponoć naciągane. No nic, spróbuję podłączyć się z pominięciem tych urządzeń po drodze i poobserwuję, ewentualnie podepnę się pod jakiś inny "pion", łazienka czy coś 😉

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie pisząc nic, nic nie ryzykuję ponieważ moja wiedza w sprawach technicznych jest bardzo uboga, ale poprostu MUSZĘ......jakie dc blockery, listwy itp? Jaki mozesz miec spadek napięcia? 15V? o 23:00? a jak ,,wszyscy" piorą i odkurzają o 13:00 to spadków nie ma?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...