Skocz do zawartości
Piotr Kozłowski

Onkyo tx 8270 Sony Xf9005

Recommended Posts

Witam .

Mam problem z dźwiękiem przy podanym wyżej sprzęcie . Nie działa kiedy włączam film z netflixa- muszę przełączać ręcznie w opcjach z Polski 5,1 na polski , wszystko inne działa YouTube Tv Spotify . Kabel jest 8k . Wszystkie ustawienia przerobione i nic nie pomaga . Na innym starszym o 10 lat tv dźwięk działał . Moze ktoś pomóc?? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak wiem o tym że to amplituner stereo.  Tylko skoro wcześniej działało to teraz też powinno działać tym bardziej że tv jest nowszy . Dzisiaj po dwukrotnym restarcie tv- zaczął działać jednocześnie dźwięk w tv i w systemie audio później raz działa raz nie.  Testowałem również tv marki Philips i nie było żadnych problemów . Sony z Onkyo u mnie w parze nie chce się dogadać . 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
12 godzin temu, Piotr Kozłowski napisał:

Tak wiem o tym że to amplituner stereo.  Tylko skoro wcześniej działało to teraz też powinno działać tym bardziej że tv jest nowszy . Dzisiaj po dwukrotnym restarcie tv- zaczął działać jednocześnie dźwięk w tv i w systemie audio później raz działa raz nie.  Testowałem również tv marki Philips i nie było żadnych problemów . Sony z Onkyo u mnie w parze nie chce się dogadać . 

Bo stary telewizor z automatu miał stereo bo nie miał innego dzwieku multi.

Koledzy dobrze Ci mówią. Zmień na stałe wyjście albo w TV albo  w samej aplikacji Netflixa na stereo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuję za podpowiedzi ale nadal nie wiem jak to ogarnąć  . Sterowanie kinem domowym nie działa a w opcjach dźwięku próbowałem już zmieniać chyba wszystko i nadal wybiera dźwięk 5,1 . W netflixie w tv nie mam opcji wyboru stereo 

IMG_20200423_083421.jpg

IMG_20200423_083558.jpg

IMG_20200423_083345.jpg

IMG_20200423_083606.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
23 minuty temu, Piotr Kozłowski napisał:

Tak kabel HDMI . Ale ustawiłem w tv PCM i dźwięk w Netflixie działa dopiero normalnie. Pytanie czy Onkyo nie ma walnietego DTS ?? 

IMG_20200423_170346.jpg

A tutaj doczytane z instrukcji obsługi Onkyo . Myślę że problem się rozwiązał . Dziękuję za podpowiedzi . Pozdrawiam 

IMG_20200423_173941.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...