Skocz do zawartości
mikeg

Problem z głośnikami .Prosze o pomoc.

Recommended Posts

Witam. Rok temu kupiłem 2009 Mazde 6  z  systemem Bose . Dokupiłem radio z Chin z nawigacją bo takie mi sie spodobało i wchodziło na wymiar. Byłem u elektryka na instalacji i wszysto poszło gładko  lecz za pare dni tylne głośniki przestały działać. Jak przestawie dzwięk bardziej na tył lub przód znowu działają ale po paru dniach znowu z tyłu cisza. Elektryk powiedział ze to wina radia bo chyba daje za małą moc na tyły i przez to one przestają grać. Czy wiecie co to moze być i jak to naprawić ? Lubie to radio

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zainteresuj się końcówką mocy - wtedy będziesz miał rozwiązany problem wzmocnienia głośników z tyłu. O ile oczywiście Twoje radio jest dostosowane do sterowania końcówką mocy...

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Do podłączenia końcówki mocy radio musi mieć wyjścia o niskim poziomie sygnału oprócz głośnikowych. Sprawdź jaką impedancję mają te głośniki Bose. Ten producent stosuje czasem bardzo nietypowo niskie wartości. Mogą być źle podłączone. Radia samochodowe zwykle akceptują tylko impedancję 4 omy lub wyższą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...