Skocz do zawartości
Zaloguj się, aby obserwować  
yahoo111

Subwoofer Monitor Audio Radius 390, problem z wejściem LFE

Recommended Posts

Mam dwa takie subwoofery. Jeden kupiony przedwczoraj (wymiana za nienaprawialny Radius 370HD), drugi kupiony używany w stanie bardzo dobrym.

Mam problem z tym drugim. Zasadniczo działa, ale nie tak, jak powinien, mało tego, działa niezgodnie z instrukcją.

Według instrukcji, subwoofer aktywuje wejście na którym wykryje sygnał i korzysta z niego w trybie wyłącznym aż do przejścia w stan czuwania lub do wyłączenia go.

Korzystając z generatora fal sinusoidalnych (https://www.szynalski.com/tone-generator/) wysyłałem kolejno dźwięki o różnych częstotliwościach na subwoofer.

Najpierw skorzystałem z wejścia LFE. Słychać na nim bardzo wyraźny szum, który zakłóca (nakłada się na) dźwięk wydawany przez subwoofer. Gdy sygnał zostaje przerwany, słychać szum i trzaski, które są poniżej progu 3,5 mV, bo po upływie 15 minut subwoofer przechodzi w tryb czuwania.

Jeśli natomiast korzystam z wejść liniowych (L, R lub L+R), wtedy wydaje się, że działa poprawnie, ale jednocześnie subwoofer działa jakby był w trybie LFE. Nie słychać zakłóceń jak na wejściu LFE, ale nie działa filtr dolnoprzepustowy i nie słychać efektu działania trzech trybów korektora.

Dla eksperymentu podawałem na to wejście kolejne oktawy od 50 Hz wzwyż. Słychać nawet częstotliwość 800 Hz, ale 1,600 Hz już nie. Filtr dolnoprzepustowy na pewno nie jest włączony.

Testując dalej zwarłem styki sygnału i masy wejścia LFE (wyrównanie potencjau), a sygnał podłączyłem do wejścia liniowego. Różnica była dramatyczna. Nie słychać zniekształceń, filtr dolnoprzepustowy działa i słychać różnice między trybami korektora. 

Piszę to częściowo ku przestrodze, żeby nie ufać bezkrytycznie filtrom dolnoprzepustowym. Jeśli korzysta się z wyjścia pre out na wzmacniaczu i wejść liniowych na subie, to jeśli w subwooferze coś przestanie działać i filtr przestanie filtrować, na głośnik pójdzie sygnał (względnie) wysokiej częstotliwości i może to doprowadzić do przegrzewania się, a w konsekwencji do uszkodzenia cewki.

Może nie umiem tego odpowiednio poszukać, a jest to jakiś znany problem? Może jest jakiś sposób na reset tego urządzenia? (Znalazłem tylko dla modeli, które mają bardziej rozbudowaną funkcjonalność.) Może ktoś zna inne rozwiązanie, które umożliwi korzystanie z wejścia LFE w normalny sposób?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ostatecznie subwoofer zwróciłem do sprzedającego. Niestety, gwarancja 5-letnia zaczęła obowiązywać dopiero od 2017 roku, a ten subwoofer był kupiony w 2016 (lub w grudniu 2015) i choć by się „łapał” na 5-letnią gwarancję, to wtedy niestety jeszcze nie obowiązywała.

Sam subwoofer grał bardzo dobrze, ale potencjalnie uszkodzony stopień wejściowy mógłby w przyszłości sprawić poważne problemy, a w konsekwencji doprowadzić do dość kosztownej naprawy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...