Skocz do zawartości
Paweł Zieliński

NAIM Uniti Atom z telewizorem Sony

Recommended Posts

Hej potrzebuję pomocy ze swoim sprzętem audio. Może ktoś będzie w stanie pomóc:
Mam problem z połączeniem NAIM Uniti Atom (z HDMI) z telewizorem Sony KD-65AG9. Łączę oba te urządzenia kablem HDMI przez złącze ARC. Po włączeniu muzyki/dźwięku/filmu w telewizorze z głośników, które są połączone z Atomem wydobywa się jedynie głośne harczenie/buczenie. Problem ten znika kiedy połączę telewizor z Atomem przez bluetooth. 
Sądziłem, że to sprawa kabla HDMI dlatego przetestowałem i na dwóch różnych kablach sytuacja się powtarza. 

Czy mogę prosić o jakąś sugestię gdzie szukać przyczyny tego problemu?
Może inny kabel HDMI?

Pozdrawiam
 

Edytowano przez Paweł Zieliński

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzieje sitak dlatego że puszczasz mu zły sygnał. Albo zakodowany albo 5.1. Urządzenia stereo sobie z tym nie radzą. Trzeba im podać dźwięk na tacy.

Zmień ustawienia w TV. Prawdopodobnie musisz zmienić na PCM.

Ale pokaż te ustawienia na TV.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...