Skocz do zawartości
Jason Victis

Pomocy. Problem z Onkyo 686 lub sub Klipsch rw100 sw

Recommended Posts

Witam

Mam pytanie. Od paru dni przy dłuższym słuchaniu muzyki na w/w sprzęcie, subwoofer zaczyna dudnic basem. Nie jest już to przyjemny bas tylko przenikliwi dudniący, rezonujący... Nie wiem co się dzieje, nie wiem czym to może być spowodowane. Może dacie radę pomoc? 

Z góry dziękuję. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Właśnie nie było. Ani nie zmianialem ustawień, ani lokalizacji sprzętu. Po prostu po jakims czasie odtwarzania słychać że bas zaczyna dudnic. Ostatnio podczas oglądania Wikingów na netflixie w 5.1, było dobrze, aż nagle subwoofer zaczął rzucać basem nawet podczas dialogów, czy muzyki tła. Czasem też odnoszę wrażenie że sporadycznie głośniki grają ciszej. Żona ostatnio jak słuchała muzyki, też po moim powrocie z pracy zapytała, czy nie poglosnilem basu. 

Macie jakieś pomysły co to może być? :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Moim zdaniem przekaźnik. Włacza się keidy nie dostaje sygnału. Może ieć przebicia. Pytanie teraz tylko czy to sub czy wyjscie z ampli.

Masz go gdzie sprawdzić na innym sprzecie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Może to pomoże. 

Jak w subwoofer ściszam i zglasniam potencjometrem, bas zaczyna brzmieć normlanie albo zaczyna 'dudnic'. 

Chciałbym wiedzieć co reklamować, bo sub i AMP kupione od innych sprzedawców. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
31 minut temu, Jason Victis napisał:

Jak w subwoofer ściszam i zglasniam potencjometrem, bas zaczyna brzmieć normlanie albo zaczyna 'dudnic'. 

jak długo masz ten subwoofer?

Spróbuj przeprowadzić kalibrację ponownie zgodnie z instrukcją obsługi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Rok. 

Resetowałem AMP. Bez skutku, dalej dudni.

Nie rozumiem co kalibracja może zmienić? 

Rok grało ładnie, nagle dudni bez jakiejkolwiek ingerencji w ustawieniach. Nie było ruszane nic, kompletnie nic. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
9 godzin temu, Jason Victis napisał:

Nie rozumiem co kalibracja może zmienić? 

no po resecie powienieneś wykonać korektę akustyki przy pomocy AccuEQ, dodatkowo zastanawiam się czy przypadkiem sub się nie wygrzał akurat i dopiero teraz to zauważyłeś. Faktycznie nie wiem jak bardzo mu się może zmienić dźwięk no ale czasami zmiany są dość spore tylko nie następują tak drastycznie.

Spróbuj wykonać kalibrację przy pomocy dostarczonego do amplitunera mikrofonu jeżeli tego nie robiłeś zgodnie z tym co masz w instrukcji obsługi którą dostałeś do amplitunera.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nic nie było ruszane. Wina jest czegoś elektronicznego, chciałbym się dowiedzieć czego. Nie mebli, ustawień w menu, temperatury powietrza, coronavirusa itp. Nie mam możliwości podłączenia i wypróbowania na innym sprzęcie czy to sub czy amp.

Potrzebuje konkretnych sugestii lub pytań które rozwieją wątpliwości. 

Lolekdrugi spróbuję. Dziękuję za sugestie. 

12 godzin temu, Jason Victis napisał:

Może to pomoże. 

Jak w subwoofer ściszam i zglasniam potencjometrem, bas zaczyna brzmieć normlanie albo zaczyna 'dudnic'. 

Chciałbym wiedzieć co reklamować, bo sub i AMP kupione od innych sprzedawców. 

Tutaj chciałem nadmienić ze ściszam na max, podglasniam na max i tak parę razy, po chwili bas zaczyna być 'czysty'. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Musisz go podłączyć u kogoś innego. Bez tego nie będziesz wiedział czy to gniazdo sub w amplitunerze czy sub.

Stawiam na to drugie. Ale widziałem już uszkodzone gniazda w AVR także.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...