Skocz do zawartości
Zaloguj się, aby obserwować  
Mikołaj Kaczmarek

Zakup używanego amplitunera do 1500zł.

Recommended Posts

Cześć,

planuje zakup używanego amplitunera do 1500zł. Najbardziej rozważam firmę Marantz i amplitunery z serii 5 bądź 6. Potrzebuje amplitunera który nagłośni 7 głośników Wharfedale z serii D300 (2x D330, 4x D320, 1x D300c) do tego subwoofer Harman Kardon HKTS 210/230 SUB - 200W. Nie są mi potrzebne tak zwane wodotryski typu wifi czy spotify, do amplitunera i tak będzie podłączony laptop poprzez HDMI a posiadam również ps4 gdybym potrzebował innych zabawek.

Tutaj pytanie do was, jesteście w stanie doradzić mi na jakie amplitunery konkretnie patrzeć, aktualnie posiadam Denona AVR1312, niska półka ale był to mój pierwszy budżetowy zakup, niestety gra w systemie 5.1 i potrzebuje czegoś z 7 kanałami. W domu posiadam również NAD'a T747 i T748 jestem z nich bardzo zadowolony, są używane w innych pomieszczeniach, tutaj potrzebuje coś z większą mocą by nagłośnić wszystkie kolumny. 

Z góry dzięki za odpowiedź!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 22.10.2020 o 21:53, lolekdrugi napisał:

@Mikołaj Kaczmarek to ja zapytam czy chcesz z tego laptopa/ps4 4k czy fullhd wystarczy?

Starczy mi fullHD, nie jestem jakimś koneserem obrazu, zresztą nawet jeśli sprzęt plus okablowanie pozwoliłoby mi na 4K to telewizor musiałby iść do wymiany. 

Dnia 23.10.2020 o 07:26, S4Home napisał:

No to kup SR60xx najnowszy który uda Ci się znaleźć :)

Odpowiedz prosta.

6 gra wyraźnie lepiej od 5.

Rozumiem że to osobiste spostrzeżenia? Jak ma się konstrukcja 5 do 6? Są "konkretniejsze" w budowie? Jak grają na 7.1 bo stereo mnie w tym przypadku mniej interesuje. Do stereo mam inne klocki. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
4 godziny temu, Mikołaj Kaczmarek napisał:

Starczy mi fullHD, nie jestem jakimś koneserem obrazu, zresztą nawet jeśli sprzęt plus okablowanie pozwoliłoby mi na 4K to telewizor musiałby iść do wymiany. 

to spokojnie możesz brać stare amplitunery które mają już swoje lata i są trochę wysłużone :)

Jednak ja bym się zastanowił czy jest sens tyle płacić za nie skoro za niewiele więcej masz nowy sprzęt z gwarancją itd.

Edytowano przez lolekdrugi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Która gra jak kupa... i gwarancji za2 lata też nie będzie miał, czas szybko leci.

Kup sobie jakiś wysoki model pioneera lx.

Edytowano przez tadekk55

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
19 godzin temu, tadekk55 napisał:

Która gra jak kupa... i gwarancji za2 lata też nie będzie miał, czas szybko leci.

Kup sobie jakiś wysoki model pioneera lx.

Stworzyłem temat jeszcze na innym forum i tam właśnie dużo osób poleca mi tego pioneera SC LX 75/85 wzwyż. Chyba właśnie za takimi się będę rozglądał. Polecasz jakiś konkretny model od siebie? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Najwyższy model na jaki cię stać, 8X są rzadsze więc i droższe a różnic w stosunku do 7 nie ma dużych, więc szukaj albo 7X albo 5X.

O pionerach bardzo dużo przeczytasz na niemieckich stronach audiovision.de i areadvd wpisz model w google i nazwa strony

Edytowano przez tadekk55

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Moim zdaniem seria 5 gra nudno.

W muzyce możesz tego nie odczućjeśli masz fajne kolumny. jasne i dźwięczne. Ale w kinie w SR50xx po protu brakuje kopa.

Seria 6 gra mocniej, żywiej. Zasilacz jest mocniejszy. Czy końcówki inne, tego nie wiem. Trzeba by zobaczyć rozbierane fotki.

To jeśli koniecznie chcesz MArantza.

I tak to moje własne spostrzeżenia na przestrzeni lat.

Piotr

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
22 godziny temu, tadekk55 napisał:

Najwyższy model na jaki cię stać, 8X są rzadsze więc i droższe a różnic w stosunku do 7 nie ma dużych, więc szukaj albo 7X albo 5X.

O pionerach bardzo dużo przeczytasz na niemieckich stronach audiovision.de i areadvd wpisz model w google i nazwa strony

Ok, dzięki.

 

8 godzin temu, S4Home napisał:

Moim zdaniem seria 5 gra nudno.

W muzyce możesz tego nie odczućjeśli masz fajne kolumny. jasne i dźwięczne. Ale w kinie w SR50xx po protu brakuje kopa.

Seria 6 gra mocniej, żywiej. Zasilacz jest mocniejszy. Czy końcówki inne, tego nie wiem. Trzeba by zobaczyć rozbierane fotki.

To jeśli koniecznie chcesz MArantza.

I tak to moje własne spostrzeżenia na przestrzeni lat.

Piotr

 

Jakoś nie jestem na nie uparty, rozważam każdą opcje, koledzy na różnych forach, polecali mi właśnie najbardziej Pioneer'y SC LX 5X/7X/8X, i takich będę chyba szukał, Marantz'e z 6 serii też będę rozważał w takim razie. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak. głównie starsze Pioneery Lx są na prawdę spoko.

Amplitunery Arcam oraz NAD. Tu masz połączenie świetnego kina z wysoka jakością muzyki.

Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kupiłem, trochę szukałem w internecie tych LX'ów, na końcu rzuciłem się na niemieckie strony dokładnie ebay-kleinanzeigen. Zakupiłem amplituner Pioneer SC LX-86 za cenę ok. 1900zł wraz z wysyłką, sfinalizowanie transakcji poprzez paypal. Dzisiaj amplituner dotarł do mnie, niestety trochę rozczarowania, sprzedający źle zapakował paczkę w konsekwencji 4 gniazda głośnikowe Surround back zostały trochę skrzywione a plastik na około pękł (podłączyłem, sprawdziłem, działają, na teście dźwięku poprzez mikrofon bez problemu wykrywa głośniki i ustawia je jak trzeba z resztą kolumn). Pytanie co polecacie teraz zrobić, kłócić się o jakiś zwrot z sprzedawcą? Zostawić jak jest a może dać do wyprostowania i naprawy?

Zdjęcia:

IMG-5666.jpg
IMG-5667.jpg
IMG-5668.jpg
IMG-5669.jpg
IMG-5670.jpg
IMG-5671.jpg
IMG-5672.jpg
IMG-5673.jpg
IMG-5677.jpg
IMG-5678.jpg
IMG-5679.jpg
IMG-5680.jpg
IMG-5681.jpg
IMG-5682.jpg
IMG-5683.jpg

 

Dodatkowo mam kilka pytań, nie mogę rozkminić jak działa pilot, raz działa raz mi nie działa, w zależności co pogrzebie na kanałach czy ustawieniach. Niestety również nie mogę dojść do tego jak włączyć dźwięk w systemie 7.1, w testach dźwięku ustawione 7.1 oraz wszędzie tam gdzie się dało zmieniłem na 7.1. Niestety nadal mam tylko 2.1, do tego subwoofer raz gra raz nie gra więc bardziej 2.0.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
30 minut temu, Mikołaj Kaczmarek napisał:

na teście dźwięku poprzez mikrofon bez problemu wykrywa głośniki i ustawia je jak trzeba z resztą kolumn). Pytanie co polecacie teraz zrobić, kłócić się o jakiś zwrot z sprzedawcą? Zostawić jak jest a może dać do wyprostowania i naprawy?

Ty się bardziej martw o to:

30 minut temu, Mikołaj Kaczmarek napisał:

Niestety również nie mogę dojść do tego jak włączyć dźwięk w systemie 7.1, w testach dźwięku ustawione 7.1 oraz wszędzie tam gdzie się dało zmieniłem na 7.1. Niestety nadal mam tylko 2.1, do tego subwoofer raz gra raz nie gra więc bardziej 2.0.

do instrukcji patrzyłeś?

Edytowano przez lolekdrugi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 minut temu, lolekdrugi napisał:

Ty się bardziej martw o to:

 

Co masz na myśli dokładnie? Jakiś układ scalony też mógł dostać i się uszkodził? Żadnych błędów nie znalazłem jeśli chodzi o samo użytkowanie, hdmi działają, pokrętła również, pilot też ale jeszcze nie rozkodowałem jak go używać bo czasami po prostu się nie da jedynie przyciski. Na panelu głównym jest przycisk "auto surr, alc, direct" zmieniałem tym przyciskiem na każdą możliwą opcje dźwięku i nadal w stereo chodzi. (Na 99% obstawiam że to ja coś źle ustawiam a jakiś audiofilem nie jestem i ten amplituner to chyba najtrudniejszy do rozkodowania jakimikolwiek miałem, po prostu ma za dużo opcji i nie ogarniam.

15 minut temu, lolekdrugi napisał:

Ty się bardziej martw o to:

do instrukcji patrzyłeś?

Dodam że przy kalibracji głośników przy użyciu mikrofonu, wszystkie 7 plus subwoofer działają. Co do instrukcji patrzyłem ale mam tylko taką "Quick start guide", jutro pobiorę z internetu całą instrukcje i przejrzę. Mam wielką nadzieje że to będzie działać, już mi nawet te uszkodzone wejścia głośnikowe nie będą przeszkadzały jeśli wszystko zadziała tak jak sobie życzę. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Pokaż zdjęcie osd z informacją jaki dźwięk wchodzi i w jakim wychodzi.

Zdjęcie z ustawieniami zwrotnicy crossover.

Tryby włączasz w ten sposób

Standard surround sound
The following modes provide basic surround sound for stereo and multichannel sources.
1 Press to the receiver operation mode.
2 While listening to a source, press STANDARD (STANDARD SURROUND)

If necessary, press repeatedly to select a listening mode.

Ściągnij sobie apke na tel.

Edytowano przez tadekk55

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
25 minut temu, tadekk55 napisał:

Pokaż zdjęcie osd z informacją jaki dźwięk wchodzi i w jakim wychodzi.

Zdjęcie z ustawieniami zwrotnicy crossover.

Jutro po pracy wrócę do tematu i podeśle zdjęcia, o ile uda mi się znaleźć to o czym mowa :)

26 minut temu, tadekk55 napisał:

Tryby włączasz w ten sposób

Standard surround sound
The following modes provide basic surround sound for stereo and multichannel sources.
1 Press to the receiver operation mode.
2 While listening to a source, press STANDARD (STANDARD SURROUND)

If necessary, press repeatedly to select a listening mode.

Ściągnij sobie apke na tel.

Do tego również wrócę jutro, a apkę jaką dokładnie? na iOS jest?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Nie pytaj tyle czytaj i szukaj :)

iControlAV jest wiele wersji sprawdź u siebie która działa.

Edytowano przez tadekk55

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jesli działają to:

- zwrotka. To Twoja sprawa czy chcesz taki mieć. Ile będziesz na nim grał?

- tak zostawić.

Nie polecam prostować bo mogą pęknąć i się wyłamać. I wtedy będzie problem.

Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
21 godzin temu, tadekk55 napisał:

Nie pytaj tyle czytaj i szukaj :)

iControlAV jest wiele wersji sprawdź u siebie która działa.

Szukałem tych danych o sygnale którym wchodzi a który wychodzi i niestety nic nie znalazłem w ustawieniach a przeryłem całe. 

Również pobrałem jakieś apki od pioneera żeby móc sterować za pomocą telefonu (bo pilot działa jak mu się podoba), żadna apka nie znalazła amplitunera chociaż jest podpięty kablem do sieci tej samej co w telefonie itp itd. 

Jestem trochę rozczarowany, chyba będę musiał zwrócić amplituner ponieważ nie tak on powinien działać, gdyby coś było na rzeczy odnośnie ustawień to już bym je znalazł, wczoraj i dzisiaj cały dzień po pracy nad nim klęczę i nic. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Info osd na telewizorze nie potrafisz uruchomić, guzik na pilocie status i masz info o sygnale.

Co z tym pilotem jest bo nie rozumiem co może nie działać?

 

iControl AV 2012

ipad1.jpg

https://jp.pioneer-audiovisual.com/product/soft/aapp_icontrolav2012/en.html

 

Na windowsa jest nawet oprogramowanie do konfiguracji

pc_setup1.jpg

https://www.areadvd.de/hardware/2012/pioneer_sc_lx86.shtml

Miałeś wstać zdjęcia z ustawień crossover też nie wstawiłeś... sprawdziłeś w ogóle po kalibracji w jakiej konfiguracji są ustawione głośniki?

Edytowano przez tadekk55

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, tadekk55 napisał:

Info osd na telewizorze nie potrafisz uruchomić, guzik na pilocie status i masz info o sygnale.

Co z tym pilotem jest bo nie rozumiem co może nie działać?

Kojarzę co to za funkcja z poprzednich ampli, ale ten mnie zdołował. Przycisk Status na pilocie nie działał. Ale doszedłem już o co chodzi, koleś od którego kupiłem miał multizoony ustawione, pilot nie reagował bo ampli był na multizoonie chociaż jak wyłączałem multi to dalej nie chodził ale trzeba było załączyć RECEIVER. 

Z instrukcji dowiedziałem się też jak zresetować cały AV do ustawień fabrycznych, przytrzymując STANDBY ON i ENTER, dzięki temu w ustawieniach mogę zmienić w końcu dźwięk na NEO czy ProLogic itp itd. 

1 godzinę temu, tadekk55 napisał:

Apkę zaraz ogarnę a program też pewnie mi sie przyda jak będę chciał wszytko dograć. DZIĘKI!

1 godzinę temu, tadekk55 napisał:

Miałeś wstać zdjęcia z ustawień crossover też nie wstawiłeś... sprawdziłeś w ogóle po kalibracji w jakiej konfiguracji są ustawione głośniki?

Nie wiem jeszcze gdzie dokładnie to znaleźć, ale tak czy siak dźwięk w 7.1 zaczął działać po resecie av do ustawień fabrycznych. Co do sprawdzenia konfiguracji po kalibracji, tak sprawdzałem i nie raz, nie wiem jak on to miał ustawione ale było 7.1 a działało 2.0 na każdym kanale i na każdej wariacji systemu dźwięku. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok ważne że już jest ok

ALE

1. Press to the receiver operation mode.

to nie działało? pilot powinien być chyba wtedy przełączony właśnie w tryb sterowania amplitunerem.

Jak się już pobawisz opisz wrażenia dźwiękowe albo nawet już teraz jak stereo :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
51 minut temu, tadekk55 napisał:

Ok ważne że już jest ok

ALE

1. Press to the receiver operation mode.

to nie działało? pilot powinien być chyba wtedy przełączony właśnie w tryb sterowania amplitunerem.

Jak się już pobawisz opisz wrażenia dźwiękowe albo nawet już teraz jak stereo :)

No właśnie ten przycisk Receiver nie działał żeby sterować av, mogłem aby multizoomy włączać i wyłączać albo przestawiać kanały na multizommach, typu bd dvd itd a reszta nie chodziła, na szczęście po resecie do fabrycznych ustawień wszystko działa. 

Jeśli chodzi o pierwsze wrażenia bez kalibracji głośników (po resecie wszystko wywaliło do czystych ustawień) , ponieważ zrobiłem ją przed chwila a teraz już muzyki nie będę puszczał, to jestem zadowolony selektywnością dźwięku, wszystko słychać, amplituner ma kopa, na moje kolumny to aż za dużo tego kopa (swój zestaw kolumn opisałem chyba na początku wątku). Stereo gra bardzo mocno, czysto a basik to fajnie podkreśla. Jutro przesłucham wszystko na spokojnie po kalibracji, a dzisiaj jeszcze zajmę się szlifowaniem swojej wiedzy na temat tego amplitunera, postaram się go ustawić pod siebie. 

Ogólnie av będzie wykorzystywany raczej do jednego pomieszczenia jak na razie a w nim 7.1, do tego laptop, tv, gramofon, ps4, no i jak mi się uda ogarnąć to jeszcze fajnie by było połączyć go jakoś z telefonem żeby też móc puszczać muzykę czy chociażby sam dźwięk (ma ten access point i myślę że dzięki temu urządzeniu będę w stanie sterować po wifi).

Więcej info dam jak ogarnę go na cacy :D.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Było już fajnie bo zaczynałem rozkminiać ten amplituner ale natrafiłem na kolejne problemy i już powoli się poddaje (albo jestem na to za głupi chociaż nie sądzę żeby tak było bo z elektroniką typu miksery, amplitunery, monitory, konsole itp itd mam trochę do czynienia albo temu amplitunerowi coś się stało podczas wysyłki).

Sprawa 1. AV ma 6 pamięci do kalibracji głośników, skalibrowałem sobie 3 miejsca do odsłuchu w pokoju, przez trochę mały pokój ok. 25/30m2 i trochę dużo głośników jak na ten metraż plus meble itp przy kalibracjo wyskakiwał mi błąd odwrotnej fazy głośników tzw. "reverse phase" , myślałem że kable źle podłączyłem no ale sprawdziłem wszystko okazało się że są git, poczytałem w necie i wyszło na to że mikrofon po prostu zbiera dźwięk odbity czy coś takiego, no nieważne, pozmieniałem lekko umiejscowienie mikrofonu i w końcu jakoś tam znalazłem idealne punkty. Po kalibracji zacząłem odsłuch muzyki z laptopa poprzez połączenie HDMI AV-LAPTOP pod wejście BD oraz wyjście na (output 1) TV (czyli tak jakbym miał po prostu 2 monitory), przejrzałem i przesłuchałem kilkanaście opcji dźwięku jak te DTS, PROLOGIC, THX itp. itd., wszystko fajnie gra w 7.1 a bardziej w 7.0 bo subwoofer nie daje znaku życia, nawet jeśli zrobię głośniej muzykę. Wpadłem na pomysł że może ma za duże odcięcie po kalibracji czyli -(za dużo) dB w ustawieniach, więc zmieniłem na mniej czy tam nawet dałem na 0, lecz to nic nie zmieniło. Pomyślałem że może w ustawieniach przez to że dałem wszystkie głośniki LARGE to wszystkie niskie tony wysyłane są na kolumny bo AV myśli że sobie one poradzą, więc zmieniłem na SMALL, a tylko frontowe podłogowe zostawiłem LARGE, niestety nadal nic. Wpadłem na kolejny pomysł dzięki instrukcji, że herce Hz są za niskie w ustawieniach, było domyślnie na 80Hz ustawione więc zmieniłem najpierw na 100 kolejno na 150, 200, nic to mówię sobie może pójdę w dół więc dałem na 50Hz nadal nic, subwoofer jak nie grał tak nie gra.  Na końcu zacząłem zmieniać wejścia SW, są dwa więc jak miałem na jedynce to zmieniłem na dwójkę, nie pomogło, było jeszcze jakieś 3 wejście na subwoofer odosonione na tylnym panelu, pod nie też podpiąłem, nic to nie dało (aż mi się coś przypomniało "on był drugi w kulach nawet jakbym był pierwszy nie dałoby nic bo ja bym musiał być pierwszy on musiałby być czwarty a to by nic nie dało"). Wracając znalazłem jedno ustawienie na którym sub jest aktywny i gra, nazywa się DPLIIx GM + THX, na żadnym innym ustawieniu jak to sub nie gra. Pomijając pytanie, tak próbowałem również puszczać muzykę na czystych ustawieniach tzn. bez kalibracji gdy wszystko w ustawieniach jest na 0, również sub nie grał. 

Sprawa 2. Do zestawu AV jest dołączony ACCESS POINT model Pioneer AS-WL300, nie mam zielonego pojęcia jak go połączyć, patrzyłem w instrukcje tego urządzenia, robiłem jak każą czyli wejść na stronę cv.setup, niestety witryna się nie wczytuje nawet na przeglądarce Explorer tak jak pokazują w manualu. Próbowałem wbić po IP tego urządzenia na jakąś stronkę, również nie idzie, resetowałem urządzenie, wchodziłem w ustawienia na amplitunerze tam nie ma co za dużo do konfiguracji, raczej są podane suche fakty jak ip czy mac, no ale próbowałem coś tam zmieniać też się nic nie odpaliło. Dodam że urządzenie niby działa, świecą się 3 zielone diody, jedna miga i to tyle by było. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...