Skocz do zawartości
Zaloguj się, aby obserwować  
carlosuk

Marantz sr7007

Recommended Posts

Witam

A wiec mam pewien problem z moim Marantz st7007,mozliwe ze cos przetoczyłem w ustawieniach ale od początku.

 Jakiś czas temu oglądałem filmy z Netfliks na tv Samsung - KD z wejściem ARC i wszystko śmigało jak powinno,dzisiaj załączyłem sobie filmik i jak na złość nie mam dźwięku poprzez system KD lecz tyko szum.

Wspomnę ze cały sprzęt mam podłączony do Marantz (Satka,Playstation i Blu-ray) a z Marantz do TV poprzez ARC i tylko brak mi dźwięku z Netflixa

Zastanawia mnie co jest nie tak,albo dzieci cos przełączyły bo używają KD do gier na PS4 albo cos zaniemogło.

Będę wdzięczny za podpowiedzi co gdzie i jak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

KurKrucze raczej to nie będzie w ustawieniach netflix bo na samym tv typu youtube i innych apek mama to samo,zauważyłem ze tam gdzie na tv w menu szybkiego dostępu zmieniałem rodzaj głośników (wyjscie głośników tv,hdmi  i optyczne) teraz mam tylko tv albo optyczne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Samsungi mają coś skopane z ARC/eARC. U mnie co jakiś czas pojawia się komunikat żebym podłączył amplituner (Denon AVR-X1500H) pod HDMI z eARC , mimo że jest tam podłączony. A wg TV jest podłączony do portu bez ARC. Po czym po jakimś czasie(losowym) jakby nigdy nic pojawia się dźwięk na amplitunerze. Mam wrażenie że TV tej firmy są mocno przereklamowane ( mają też sporo innych ogromnie irytujących mankmentów).

Spróbuj może zrobić reset do ustawień fabrycznych (TV) i wtedy zobaczysz co będzie się działo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Siemka robiłem reste godzinę temu i lipa, zostaje mi optyk,

Powiem szczerze ze to nie pierwsza taka akcja z ARC,w poprzednim modelu  (poszedł na reklamacje tez takie cudo mi się stało ale po odłączeniu na czas malowania pokoju) wiec  u nich to standard.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hmm , nie pocieszyłeś mnie. Mam Samsunga (TU8502) od 3 miesięcy, jeszcze jest na gwarancji. Chyba trzeba będzie zacząć drążyć temat. Tylko jak znam życie to serwis Samsunga będzie wykręcał się jak tylko się da.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, Iron napisał:

Hmm , nie pocieszyłeś mnie. Mam Samsunga (TU8502) od 3 miesięcy, jeszcze jest na gwarancji. Chyba trzeba będzie zacząć drążyć temat. Tylko jak znam życie to serwis Samsunga będzie wykręcał się jak tylko się da.

U mnie w UK Samsung spisał się na medal,po 13 miesiącach  a miesiąc po gwarancji pojawiły mi się białe jasne kropki, punkty na dole ekranu i juz miałem go ubezpieczać i poszedł by jako z usterka ale zadzwoniłem do Samsunga UK powiedzieli ze serwisant się ze mną skontaktuje.

Po kilku dniach gostek do mnie dzwoni ze nowy ekran to ponad 200 F plus robocizna,wiec razem wyszło by około 400 Podziękowałem panu mówiąc ze troszkę dołożę i mam następny TV

Po 2 dniach odezwał się Samsung ze maja do mnie nowy  tv 3 modele do wyboru (2 plaski i 1 półokrągły który posiadałem) Oczywiście wybrałem sobie taki sam ale nowy model, a teraz najlepsze gostek co odbierał stare tv i przywiózł nowy  mówil ze to standard ze wystarczy jak ktoś gdzies lekko upuści karton z TV albo jak sie na pace przewróci.

Osobiście nie kupie 2 raz Samsunga  1 to zbyt delikatny a 2 to wadliwe podzespoły jak ARC a kto wie czym mnie jeszcze zaskoczy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, carlosuk napisał:

Osobiście nie kupie 2 raz Samsunga  1 to zbyt delikatny a 2 to wadliwe podzespoły jak ARC a kto wie czym mnie jeszcze zaskoczy.

No widzisz,u mnie grają od paru lat dwa Samsungi ,trzeci starszy model oddałem teściom i też działa nadal bez zarzutu, więc ja ,nie mogę złego słowa powiedzieć na te tv,a mam teraz jeszcze Sony i tu earc też płata czasem figle.

4 godziny temu, carlosuk napisał:

Siemka robiłem reste godzinę temu i lipa, zostaje mi optyk,

Reset samego amplitunera,czy tv też?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 25.11.2020 o 16:10, Iron napisał:

Mam wrażenie że TV tej firmy są mocno przereklamowane

No to mamy już dwie takie firmy. Sony i Samsung 

18ae86fcb295c6d30028dedf7a946970.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
15 minut temu, JaZz napisał:

No to mamy już dwie takie firmy. Sony i Samsung 

18ae86fcb295c6d30028dedf7a946970.gif

Ciekawe jak w TV innych firm wygląda sprawa z ARC/eARC ( bo głównie mi o to chodzi, choć ma jeszcze kilka innych mankamentów, ale np. obraz jest bardzo OK) . Czy wszystkie są takie kapryśne?

Może niech się wypowiedzą użytkownicy pozostałych marek TV

Edytowano przez Iron

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Miałem podobnie, rozwiazanie znalazłem na na forum "Audio Stereo". Tam uzytkownik Markol6074 napisał "Problem rozwiązany trzeba było włączyć film na netflix, następnie wejść w ustawienia dźwięku w tv i na wyjściu optycznym ustawic pcm."

Właśnie doczytałem, że nie w tym problem. Sorry.

 

 

Edytowano przez grzegorz8370

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
13 godzin temu, grzegorz8370 napisał:

Na niemieckim forum doczytałem, ze problem rozwiazała aktualizacja firmware telewizora.

Niestety sprawdzałem nic nie mam nowego. 

Dnia 26.11.2020 o 06:42, S4Home napisał:

Może była jakaś aktualizacja?

Warto skontaktować się z serwisem Samsunga. Dość dobrze i szybko działają.

Piotr

Piotrze będę dzisiaj się z nimi kontaktował zaraz tylko gdy wrócę z zakupów a jak to nie pomoże zrobię reset KD  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Znalazłem w necie i myślę ze szkoda mojego czasu na szukanie rozwiązania,kontaktowałem się dzisiaj z Samsung ale stwierdzili ze są dzisiaj bardzo zajęci zobaczymy jutro-zapraszam do lektury HDMI-ARC

https://us.community.samsung.com/t5/4k-8k-and-Other-TVs/HDMI-CEC-Not-Working-and-HDMI-ARC-Not-Listed-As-An-Audio-Option/td-p/74601

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

(1) Power down and unplug the TV and soundbar.  

(2) Remove all HDMI cables.  

(3) Wait 10 minutes. 

(4) Power up both devices. 

(5) Connect the HDMI cables including the one for the ARC port. 

(5) The TV should now recognize the device plugged into the ARC HDMI port. 

:D

Jaja to są co się dzieje w świecie technologicznym :D

Ja od kilku dni nie miałem neta w tv srony xf90. Tv pokazywał że jest Wifi ale brak neta :D Rozwiązanie znalazłem na forum srony gdzie był nie jeden długi temat o tym. 

"wystarczy przestawić datę z automatycznego z sieci na transmisję tv lub odwrotnie żeby się zaktualizowała bo sama tego nie zrobi i odrazu będzie ok internet powróci i na kablu i na Wifi" :D

Edytowano przez JaZz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, JaZz napisał:

Jaja to są co się dzieje w świecie technologicznym

Dokładnie, pakują różne ustrojstwa do tych sprzętów,aby tylko klienta zainteresować,a później okazuje się że większość sprzętów ma problemy z tą super technologią, dla mnie to jest śmieszne,XXI wiek,arc przecież długo jest już w urządzeniach,a dalej są z tym problemy😬

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A wiec był reset TV do ustawień fabrycznych nie pomogło .......

Byl reset Marantz do ustawień  fabrycznych i nie pomogło ............

Męczyłem serwis Samsung ale jak słyszą ARC to od razu są bardzo zajęci .............  w nagrodę przez miesiąc nie dam im żyć :)

Załączyłem stary dobry optyk i  działa ........ brawo ja   

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 25.11.2020 o 16:10, Iron napisał:

Samsungi mają coś skopane z ARC/eARC. U mnie co jakiś czas pojawia się komunikat żebym podłączył amplituner (Denon AVR-X1500H) pod HDMI z eARC , mimo że jest tam podłączony. A wg TV jest podłączony do portu bez ARC. Po czym po jakimś czasie(losowym) jakby nigdy nic pojawia się dźwięk na amplitunerze. Mam wrażenie że TV tej firmy są mocno przereklamowane ( mają też sporo innych ogromnie irytujących mankmentów).

Spróbuj może zrobić reset do ustawień fabrycznych (TV) i wtedy zobaczysz co będzie się działo

Chyba niechcący znalazłem rozwiązanie problemu "zaginionego sygnału ARC" 🙂. Otóż TV podczas pierwszego uruchomienia sklasyfikował ampli Denona jako Cyfrowy Polsat. Po konfiguracji pilota do obsługi kina domowego Denona i usunięciu CP jako źródła podłączonego do HDMI z ARC problem nie występuje ( przynajmniej od miesiąca). Prawdopodobnie występował konflikt , pilot chciał sterować CP a miał podłączony amplituner kina domowego. Wygląda na to, że ARC jest ściśle powiązane ze sterowaniem HDMI (CEC)

Edytowano przez Iron

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 21.12.2020 o 16:06, Iron napisał:

Chyba niechcący znalazłem rozwiązanie problemu "zaginionego sygnału ARC" 🙂. Otóż TV podczas pierwszego uruchomienia sklasyfikował ampli Denona jako Cyfrowy Polsat. Po konfiguracji pilota do obsługi kina domowego Denona i usunięciu CP jako źródła podłączonego do HDMI z ARC problem nie występuje ( przynajmniej od miesiąca). Prawdopodobnie występował konflikt , pilot chciał sterować CP a miał podłączony amplituner kina domowego. Wygląda na to, że ARC jest ściśle powiązane ze sterowaniem HDMI (CEC)

Jutro będę testował u mnie i napisze co i jak. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...