Skocz do zawartości
Julian Matuszak

Problem z głośnością tylnych głośników

Recommended Posts

Witam Serdecznie 

Jakiś czas temu kupiłem sobie Zestaw 5.0 firmy Eltax, dokładnie model MovieMaxx.

Do tego dobrałem Amplituner sony'ego str - db840.

Wszystko podłączone jak należy, fronty i centralny grają, tylko tylne glosniki w porównaniu do przodu są ledwie co slyszalne.

Nie mam pojęcia czy to kwestia oporności czy karty dźwiękowej. 

Bardzo bym się cieszył jak ktoś by wszedl w temat.

 

Pozdrawiam serdecznie 😁

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pytanie podstawowe: Czy robiłeś kalibrację? Niezależnie od wszystkiego innego jest to pierwszy krok. Jeśli w trakcie kalibracji wykryje, że głośniki grają za słabo, będziesz miał stosowny komunikat.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Znam ten amplituner , tam nie ma kalibracji mikrofonem. Wszystko odbywa się manualnie , możliwość korekty każdego kanału oddzielnie.  Jeden z nielicznych gdzie mogę śmiało powiedzieć " też do stereo ".

- ustaw odległości kolumn

- głośność poszczególnych kolumn na "0"

Zobacz co będzie.

Edytowano przez tomek4446

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
11 minut temu, tomek4446 napisał:

Znam ten amplituner , tam nie ma kalibracji mikrofonem. Wszystko odbywa się manualnie , możliwość korekty każdego kanału oddzielnie.  Jeden z nielicznych gdzie mogę śmiało powiedzieć " też do stereo ".

- ustaw odległości kolumn

- głośność poszczególnych kolumn na "0"

Zobacz co będzie.

Dzięki wielkie właśnie sprawdzalem i do dźwięku przestrzennego mam 3 ,, Tryby " .

Cinema Audio ex. A, B i C które poszegolnie mogę konfigurować na każdym kanale, 

Jest tam tylko opcja small i large i to nie zmienia praktycznie wcale tylu. Gdy zmieniam fronty na small czy centralny słychać wyrazna różnice. 

Mam jeszcze ustawienie wysokości ,, low,, i         ,, height ,, oraz  miejsce gdzie jest side , middle i behind 

20201228_142618.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeżeli masz subwoofer to ustawiasz wszystkie kolumny na small i odcięcie na 80 Hz. Jak nie masz całość na large. Ważne jest ustawienie odległości od punktu odsłuchu , musisz polatać z miarką.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Skoro odbywa się manualnie to aby poprawnie skalibrować głośność należy wprowadzić odległość głośników, ustawić odcięcia hz i zmierzyć ich głośność w miejscu odsłuch. W miejscu odsłuchu każdy głośnik ma mieć jednakową głośność.

I rzecz najważniejsza dostarczyć sygnał 5.1 nie żadne stereo lub youtuby 5.1 jak niektórzy robią..

Edytowano przez tadekk55

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A próbowałeś podłączać głośniki surround do końcówek frontów (i vice versa)? Tylko żeby sprawdzić, czy głośniki grają i czy kable są w porządku? 

Edytowano przez yahoo111

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, tomek4446 napisał:

Jeżeli masz subwoofer to ustawiasz wszystkie kolumny na small i odcięcie na 80 Hz. Jak nie masz całość na large. Ważne jest ustawienie odległości od punktu odsłuchu , musisz polatać z miarką.

Nie mam subwoofera, co do tego odcięcia to nic nie wiedziałem ale jest tam również taka opcja, a odległości niestety nie są też idealne z racji ze jest to dość mały pokój 

1 godzinę temu, tadekk55 napisał:

Skoro odbywa się manualnie to aby poprawnie skalibrować głośność należy wprowadzić odległość głośników, ustawić odcięcia hz i zmierzyć ich głośność w miejscu odsłuch. W miejscu odsłuchu każdy głośnik ma mieć jednakową głośność.

I rzecz najważniejsza dostarczyć sygnał 5.1 nie żadne stereo lub youtuby 5.1 jak niektórzy robią..

Tutaj tez mam problem bo zamierzam kupić niedługo karte dzwiekowa a jak narazie słucham tylko jedynie sztucznie wygenerowany dzwiek, jedynie w dobrej jakości, i tez myślałem ze problem leży tutaj 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, yahoo111 napisał:

A próbowałeś podłączać głośniki surround do końcówek frontów (i vice versa)? Tylko żeby sprawdzić, czy głośniki grają i czy kable są w porządku? 

Tak Kable i glosniki są w porządku podłączałem na różne kombinacje 

 

1 godzinę temu, Jasiek88 napisał:

Zamiast kupować jakiś złom i karty analogowe lepiej przeczytaj co to jest wejście cyfrowe audio coax i toslink.

Bo idziesz w złym kierunku.

Wiem co to za wejścia ale co to mi da skoro z komputera nie będzie wychodzić dzwiek 5.1 tylko stereo 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, Julian Matuszak napisał:

Tak Kable i glosniki są w porządku podłączałem na różne kombinacje

Czyli podłączałeś przednie kolumny pod wyjścia surround i też grały cicho.

Skoro masz tam wejścia analogowe, to czy może próbowałeś podłączyć sygnał surround do głośników przednich? Może tych efektów w materiale było niewiele?

Żeby wykluczyć awarię końcówek, próbowałeś podłączyć sygnał przedni L/R do wejść surround (SL/SR)?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...