Skocz do zawartości

Recommended Posts

Witam,
moim problemem jest odtwarzanie filmów ze ścieżką dźwiękową DTS. Film podczas odtwarzania strasznie klatkuje, dźwięk to jakieś trzaski, generalnie nie da się oglądać.
Mam głośniki 5.1, amplituner onkyo 676 i filmy puszczam przez PC używając programu MPC-HC [bitstreaming włączony] z wtyczkami LAV w wersji 0.74.1[ustawienia w załączniku]. Na komputerze jest win10 i karta graficzna GeForce GTX 1050Ti. Dźwięk i obraz idzie przez HDMI do amplitunera.
Dźwięki dd 5.1 czy TrueHD działają bez problemu - na wyświetlaczu onkyo jest odpowiedni napis a po wciśnięciu info na pilocie widzę że dźwięk jest poprawnie przesyłany do amplitunera.
Czytałem, że wina może leżeć po stronie sterowników Nvidia do karty graficznej ale nie mogłem znaleźć rozwiązania. Może tu mi się uda :)

 

111.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć.

Próbowałeś innych odtwarzaczy? Polecam sprawdzić Light Alloy - u mnie kiedyś problemem były też "powielające" się kodeki. Polecam więc usunięcie wszelkich paczek kodeków audio i wypróbowanie wspomnianego playera.

Daj znać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...