Skocz do zawartości

Recommended Posts

Witam mam mały problem dotyczący kina domowego marki Samsung a modelu HT-C550.

Problem jest następujący, gdy podłączyłem wszystko tak jak powinno być działają mi tylko przednie głośniki a mianowicie lewy i prawy.

A zato tylne czyli tylny prawy i lewy nie działają przy puszczeniu muzyki.

Gdy wszedłem w ustawienia kalibracji to wszystkie syczą (dzwiek fabryczny sprawdzający czy są dobrze podlaczone) Nawet zgadza się na obrazie jak pokazuje ktory w jakim momencie jest sprawdzany.

Oraz rowniez nie dziala mi środkowy glosnik czyli center.

Pomimo że głośniki wszystkie są sprawne ,tylko przy puszczeniu muzyki te 3 nie działają,  ale gdy zamienie gniazda (z przodu na tyl) to wtedy przednie nie działają a tylne działają.

W skrócie muzyka jest puszczana z 3 wejsc a nastepne 3 nie słychać pomimo że działają przy kalibracji.

Dodam kino domowe jest praktycznie nie używane stało z 9 lat jako dekoracja w pokoju.

Oraz gdy wczesniej działała mi funkcja bass on/off kiedy wciskałem na pilocie teraz jakby te przyciski nie działały.

 

20210118_204505.jpg

20210118_204540.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wszystko jest dobrze.

Muzyka gra na dwóch kanałach bo jest stereo. Jak puścisz film z wielokanałowym dźwiękiem to będziesz go miał we wszystkich głośnikach.

Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...