Skocz do zawartości

Yamaha rx-v4a regulacja głośności - zawieszanie


Recommended Posts

Dzień dobry, od około miesiąca użytkuje amplituner jak w tytule i mam pytanie do osób które go posiadają - czy również zauważyli taką przypadłość:

czasami zdarza się że zawiesza mi się możliwość regulacji głośności, zarówno z pilota jak i pokrętłem z panelu (tak więc odpada wyłączona funkcja pokrętła jak i słabe baterie w pilocie) Wyłączenie i włączenie zasilania przyciskiem nie pomaga , dopiero rozłączenie na moment z gniazdka i ponowne podłączenie rozwiązuje problem.  Za pierwszym razem się wystraszyłem, że nowy sprzęt i już się popsuł i do oddania, a teraz już się przyzwyczaiłem ... chociaż bywa to irytujące. Sytuacja mam miejsce około raz w tygodniu. Amplituner nie zawiesza się całkowicie, można przełączyć źródło dźwięku , działa funkcja input, nie pamiętam jak z ustawieniami dźwięku (program itp) sprawdzę przy następnym zawieszeniu. Czy możliwe że wciskam nieświadomie i przypadkowo jakąś funkcję która blokuje to? (nie ustawiam "volume knob block")

Link do komentarza
Udostępnij na innych stronach

Napisano (edytowany)

Wydaje mi się że to nie jest przyczyną , tyle miejsca chyba jest wystarczające?

Dzisiaj wróciłem po małym urlopie weekendowym, odpaliłem rano radio i pierwsze co się zawiesił - sprawdziłem i można przełączać programy, ale w żaden sposób nie zmienia to dźwięku, pojawiają się tylko nazwy programów przy przełączaniu.  Znowu tylko odłączenie z prądu pomaga. 

 

i jeszcze jedno takie moje spostrzeżenie - to nie zdarza się w trakcie odsłuchu , tylko przy włączeniu amplitunera - czyli tak jak by jakiś układ się czasami "nie odpalał" podczas startu

IMG_20210222_083515.jpg

Edytowano przez jarek1810
Link do komentarza
Udostępnij na innych stronach

Bez przesady że brudny... na czarnym kurz momentalnie widać, musiałbym chyba co chwilę przecierać - dodatkowo światło dzienne wpada i każdą drobinkę widać.

A jeśli chodzi o werdykt to tak podejrzewałem, będzie trzeba jakoś żyć bez muzyki przez jakiś czas :(

Dziękuję za podpowiedź

Link do komentarza
Udostępnij na innych stronach

Jednak to chyba nie wina sprzętu, a ustawień :) Ale nadal nie wiem jak to ogarnąć. Zacząłem robić próby i testy i okazało się że to telewizor wyłącza mi możliwość sterowania dźwiękiem. Coś mam nie tak ustawione ale nie wiem co :/ 

Kiedy oglądam TV poprzez dekoder telewizyjny(dźwięk leci poprawnie przez amplituner na kolumny) i wyłącze tv amutomatycznie wyłącza się amplituner. Kiedy ponownie włącze amplituner i chcę posłuchać np radia, lub tidala nie reaguje amplituner - a gdy włącze tv okazuje się że dźwięk leci przez głośniczki w telewizorze. Natomiast kiedy kończąc oglądanie tv wyłącze napierw amplituner a później tv to wszystko  jest w porządku.

Wszystkie urządzenia są podpięte tylko przewodami hdmi - xbox, cyfra, blu-ray do ampli , wyjście z ampli na tv jednym kablem hdmi 

Link do komentarza
Udostępnij na innych stronach

Próbowałem w ustawieniach tv ale tam nic nie widzę, wieczorem pokombinuję w ustawieniach ampli, a jak się nie uda to po prostu muszę pamiętać, żeby najpierw gasić amplituner a później tv :) Wolę tak niż dodatkowy optyk. A telewizor to już 10 letni Panasonic,  w niedługim czasie planuję zmianę.

Link do komentarza
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...