Skocz do zawartości
Zaloguj się, aby obserwować  
Tomek Kucharczyk

Cicho grające kolumny + szum

Recommended Posts

Witam !

Kupiłem kolumny Dali oberon 7 wraz z amplitunerem stereo Yamaha RN402. Po podłączeniu kolumny grają bardzo cicho (przy 40% dopiero słychać wydobywający się dzwięk), dodatkowo wydobywa się z nich ciągle słyszalny szum. Na 99% jestem przekonany, że kolumny są poprawnie podłączone. Czy to wina wzmacniacza?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć,
Niestety ale muszę Cię zmartwić, ponieważ Yamaha 402d to podstawowy model i tak z nim jest jeśli chodzi o moc i głośność. Trzeba go dosyć mocno rozkręcać. Jeśli chciałbyś coś mocniejszego to musiałbyś zainwestować w wyższy model RN602 lub RN803d. 

Zapraszam do kontaktu w sprawie wyceny. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witaj,

W tym modelu amplitunera, głośność rozciąga się od 0 do 99. Urządzenie nabiera znacznie głośności na poziomie, od około 60 db. Tak jest stworzona ta skala, więc w tym przypadku wpływ na jej czujność może mieć wysoka efektywność kolumn.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dodatkowo chciałbym w przyszłości rozbudować system do 5.1, oczywiście z wykorzystaniem zakupionego wcześniej wzmacniacza jako wsparcie stereo. Na co musiałbym dodatkowo zwrócić uwagę przy zakupie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...