Skocz do zawartości
Dzik

DAC Nostromo Wolf - problem z trzaskiem

Recommended Posts

Kupiłem Wolfa + Konwerter USB-SPDIF + Zasilacz od NOSTROMO.

DAC bardzo fajny i nie chciałbym się z nim rozstawać, niestety jest problem, a mianowicie spontaniczny trzask (pyknięcie), który przypomina trzaski płyty winylowej (0:06):

Dzieje się to w trakcie odtwarzania muzyki, czasem raz na dziesięć minut, czasem dwa razy w ciągu minuty – nie ma to związku ze skakaniem po utworach na liście. W momencie trzasku dioda na DACu na ułamek sekundy zmienia kolor na czerwony, który co do zasady oznacza brak sygnału. Kiedy nic nie jest grane żadnych trzasków nie ma.

Podłączyłem zestaw pod mojego laptopa i dzieje się dokładnie to samo. Powstało więc pytanie, jaki komponent powoduje problem: DAC, konwerter?

Podłączyłem samego DACa bez konwertera pod media playera i puściłem muzę z pendrive’a – trzy albumy przeleciały bez jednego trzasku.

Pożyczyłem Topping d50s i podłączyłem go przez konwerter SPDIF – wydaje mi się, że raz trzask się pojawił, ale nie mam pewności, jakkolwiek absurdalnie to zabrzmi, bo byłem już tak skoncentrowany i zafiksowany, że słyszałem jak pająk chodzi po ścianie.

Dla porządku wspomnę, że oczywiście próbowałem różnych wejść, cyfrowych i optycznych, a także różnych kabli (wymieniłem wszystkie łącznie z USB). Wymieniłem też listwę.

W każdym razie, podejrzenie padło na konwerter, więc po korespondencji z Nostromo odesłałem go do sprawdzenia. Odpisali mi po dwóch dniach, ze testowali konwerter na dwóch komputerach przez kilka godzin, ale nie zaobserwowali opisywanego problemu. Przysłali mi inny egzemplarz za moją zgodą.

Po podłączeniu nowego konwertera ta sama sytuacja. Zaniosłem więc cały zestaw do taty, który ma inny komputer, inne głośniki, nawet inny system operacyjny (MAC). Testował sprzęt i problemu z trzaskiem nie zaobserwował.

Macie jakieś pomysły, bo mnie się już kończą…?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A może Ci coś sieje? U mnie nie lubiłem słuchać z laptopa bo miałem wrażenie lekkiego szumu. Po zmianie dysku HDD na SSD wszystkie szumy jak ręka odjął. Nieważne czy wpięty czy odpięty z zasilania 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja od niedawna też stałem się posiadaczem wolfa, również u mnie zaobserwowałem ten trzask, ale pojawia się on tylko w konkretnej sytuacji, mianowicie wtedy gdy kończy grać jakiś album, dac przechodzi jakby w tryb czuwania bo dioda z Zielonej robi się czerwona i po chwili bez wyłączania daca uruchomię jakiś plik to w momencie pojawienia się sygnału na wejściu daca słychać ten trzask, jeśli bym go przed tym wyłączył to trzask nie ma. Gdzieś już ktoś się skarżył na te trzaski na forum. Może okoliczności trochę inne ale trzask taki sam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)
3 minuty temu, Nowy123 napisał:

Ja od niedawna też stałem się posiadaczem wolfa, również u mnie zaobserwowałem ten trzask, ale pojawia się on tylko w konkretnej sytuacji, mianowicie wtedy gdy kończy grać jakiś album, dac przechodzi jakby w tryb czuwania bo dioda z Zielonej robi się czerwona i po chwili bez wyłączania daca uruchomię jakiś plik to w momencie pojawienia się sygnału na wejściu daca słychać ten trzask, jeśli bym go przed tym wyłączył to trzask nie ma. 

U mnie nie ma takiej sytuacji, DAC nie przechodzi w tryb uśpienia, a trzask jest spontaniczny. Być może jednak jest to wskazówka, żeby pogrzebać przy opcjach zasilania USB.

Edytowano przez Dzik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No mój też nie usypia tylko chodzi mi o to, że  jak przestaje dostawać sygnał to dioda robi się czerwona a gdy sygnał się pojawi to dioda zapala się zielono i wtedy trzask, ale też nie zawsze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z mojej strony mogę podpowiedzieć dwie rzeczy:

  • przy podłączeniu TV - sypał TV, ale to stary sprzęt
  • zauważyłem, że Dac jest bardzo wrażliwy na zastosowane kable optyczne. Dopiero trzeci kupiony działał bez problemów. Przy pozostałych było tak jak mówicie, trzask i dioda na czerwono. Same kable były nowe, nie najtańsze i w innych urządzeniach nie wykazywały takiego problemu. Warto moim zdaniem poszukać w tym kierunku

PZDR

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Po podłączeniu DACa do mojego starego TV, który łapie masę zakłóceń, tym samym kablem optycznym, a następnie puszczeniu muzy przez pendrive'a, DAC działa wzorowo, zero trzasków.

Na innym komputerze (MACu) w innym miejscu DAC + konwerter też działa bez zarzutu.

Problem jest więc niespecyficzny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wina jest ewidentnie transportu. Czyli laptopa (?), czy co tam masz. A co w kompie może to powodować, to już loteria trochę.

Próbowałeś innego kabla USB? A jak on jest długi?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, DudasDudek napisał:

Wina jest ewidentnie transportu. Czyli laptopa (?), czy co tam masz. A co w kompie może to powodować, to już loteria trochę.

Próbowałeś innego kabla USB? A jak on jest długi?

Próbowałem trzech kabli USB: od Supry, od Hamy, dołączonego do zestawu. Długość od 0.5m do 1.5m.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
14 minut temu, Dzik napisał:

Próbowałem trzech kabli USB: od Supry, od Hamy, dołączonego do zestawu. Długość od 0.5m do 1.5m

Miały te przewody filtry ferrytowe? Warto wypróbować, bo to najprostszy sposób na zakłócenia wcz 😉

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
51 minut temu, MariuszZ napisał:

Miały te przewody filtry ferrytowe?

Nie mają, ale nie omieszkam spróbować, jeśli wszystko zawiedzie.

50 minut temu, mkk napisał:

A na pewno masz wszystkie najnowsze sterowniki ? 

Zainstalowałem tylko sterowniki ze strony Nostromo, a system wcześniej przeinstalowałem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wygląda na to, że znalazłem przyczynę problemu.

Przypadkiem trafiłem w port USB (niebieski, w standardzie 3.0), na którym trzask nie pojawia się wcale - nawet przy włączaniu czy przełączaniu źródeł. Mam w kompie z 10 portów USB, więc było to szczęście.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
19 minut temu, marcinmarcin napisał:

Inny kontroler, inne miejsce wpięcia w magistrali, inny driver, inne opóźnienia, inne konflikty - trochę przyczyn może być. W skrócie - sieje 😋

U mnie tylko gniazdo USB  najdalej oddalone od gniazda zasilania jest OK. Te bliżej położone podatne są na różne  problemy. Przez przypadek jest to również USB3. 0 😉

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Ten port jest bliżej zasilania niż poprzednie sprawdzane (próbowałem nawet portów na przodzie jednostki), więc przyczyna jest trudniej uchwytna. Pan Marek z Nostromo sugerował problemy ze sterownikami.

A właśnie, te sterowniki dla konwertera nie do końca współpracują. Tworzą dwa wirtualne wyjścia:

UxxIemm.png

"Speakers" jest znacznie głośniejsze niż "Digital Output" i nie działa na tym wyjściu systemowy suwak głośności.

Edytowano przez Dzik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 minuty temu, Fafniak napisał:

podobno systemowy suwak/jego aktywność to ZUO - bo oznacza że łingroza ingeruje w sygnał

Tak było na starszych Windowsach - system dostosowywał jakość do głośności, ale to już od dawna nieaktualne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...