Skocz do zawartości
Zaloguj się, aby obserwować  
Ravfr Ravfr

NODE 2i - Problem z połączeniem przez kabel optyczny, prośba o pomoc.

Recommended Posts

Napisano (edytowany)

Podłączany zestaw to komputer z zewnętrzną kartą dźwiękową za pomocą kabla optycznego - SB Omni do Node 2i oraz do NAD 3240 - wiadomo rca-rca, za cholerę nie chce to ruszyć z miejsca. 
W zamyśle chodzi o to, żeby oglądając film/YT na NADa szedł sygnał z DACa Node , a nie Sounblastera. 

Co gorsza próba połączenia TV do Noda też nie daje rezultatu , mimo dłubania w menu TV  wyboru wyjścia audio. 

Kabel podłączony do Omni "świeci" ,  podłączany przy pomocy przejściówki minijack do Node. 

 

   
   

IMG_20210330_203034.jpg

IMG_20210330_203109.jpg

Edytowano przez Ravfr Ravfr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
7 minut temu, Ravfr Ravfr napisał:

Co gorsza próba połączenia TV do Noda też nie daje rezultatu , mimo dłubania w menu TV  wyboru wyjścia audio

W Node - optyczne wejście (optical IN/analog IN) jest takie małe, mini-toslink 3.5 mm.  Użyłeś tego właśnie? Można się pomylić z 'optical out'.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
3 minuty temu, JohnDoe napisał:

W Node - optyczne wejście (optical IN/analog IN) jest takie małe, mini-toslink 3.5 mm.  Użyłeś tego właśnie? Można się pomylić z 'optical out'.

Tak, w komplecie jest przejściówka, użyłem jej. 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Ja czasami mam problem z tym wejściem w moim Node 2i do którego mam podłączony TV, spróbuj poruszać przewód i przejściówkę :) myślałem, że tylko ja mam problem z tym, bo mam stary 15 letni TV.

Edytowano przez KoSSack

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Rozwiązane, w przypadku dźwięku z kompa przez OMNI - ustawiony format domyślny Dolby Digital Live , po zmianie na 2 kanały działa. :) 

IMG_20210330_211753.jpg

11 minut temu, KoSSack napisał:

Ja czasami mam problem z tym wejściem w moim Node 2i do którego mam podłączony TV, spróbuj poruszać przewód i przejściówkę :) myślałem, że tylko ja mam problem z tym, bo mam stary 15 letni TV.

Też mam stary TV i do tej pory wyjście optyczne nie było używane. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...