Skocz do zawartości
A. Badora

Yamaha RX-A 1080 problem z dźwiekiem po hdmi

Recommended Posts

cześć
w zakupionym w 2019 roku amplitunerze Yamaha RX-A 1080 po ostatniej aktualizacji zanikł dźwięk z tunera tv cyfrowej po hdmi. Pojawia się komunikat Reference board decoder off. Obraz jest ok. Dzwięk z tv po arc schodzi prawidłowo (netflix, youtube z android tv). Nie widzi jedynie dekodera nc+. Na wyświetlaczu pojawia się również komunikat migający vol mute pomimo włączonego dźwięku. Zmieniałem kable, zmieniałem telewizory. Problem w komunikacji pomiędzy tunerem a amplitunerem - bardziej po stronie ampli, gdyż po bezpośrednim podłączeniu tunera do tv wszystko działa ok. Prosiłbym o pomoc gdzie jeszcze zajrzeć w ustawieniach. Reset amplitunera do ustawień fabrycznych nie pomógł.
Czy jest możliwość pozyskania gdzieś poprzedniego firmware?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, A. Badora napisał:

dźwięk z tunera tv cyfrowej po hdmi.

Sprawdź w ustawieniach dźwięku AV czy masz ustawione na HDMI . Aktualizacja mogła zmienić na AUTO i wówczas dźwięku nie będzie.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przywróciłem ustawienia fabryczne w dekoderze, w tv, ustawiłem hdmi w ustawieniach dźwięku w ampli i nic - cisza. Nie lubię jak mnie sprzęty pokonują...

Ostatecznie podpiąłem tuner nc+ bezpośrednio do tv i sygnał schodzi do ampli po ARC. Jakoś to działa. 

Czy w Poznaniu mamy kogoś kto pomógł by mi profesjonalnie ustawić kino i obraz tv (Sony XH9005)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A mógłbyś wrzucić zdjęcie jak masz podpięte z tyłu amp. AV ?

Rozumiem że :                                                                                                                                                                                                                                                   - - z dekodera n-ki HDMI / w dekoderze załączone Dolby Dygital, wyłączone sterowanie telewizorem/ ..........AV wejście HDMI / Audio 1 / 

- wyjście AV - HDMI ARC / załączone w ustawieniach wyjście HDMI 1+2/ ..................... TV wejście HDMI ARC / w TV włączony dźwięk dla urządzeń zewnętrznych/

I jeszcze jedno , jak nic nie pomoże to spróbuj wpiąć HDMI w TV w inne gniazdo HDMI niż ARC.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
17 godzin temu, tomek4446 napisał:

I jeszcze jedno , jak nic nie pomoże to spróbuj wpiąć HDMI w TV w inne gniazdo HDMI niż ARC.

 

Zmiana gniazda w tv też nie pomaga. Podmienilem dekoder na ps4 i ps4 działa.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
30 minut temu, A. Badora napisał:

Podmienilem dekoder na ps4 i ps4 działa.

Z tego wychodzi, że dekoder jest winowajcą. Sprawdź jeszcze raz na innym kablu.

BTW. 

Jak wygląda menu audio w dekoderze? Możesz zrobić zdjęcie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
3 godziny temu, piotrekb27 napisał:

Z tego wychodzi, że dekoder jest winowajcą. Sprawdź jeszcze raz na innym kablu.

BTW. 

Jak wygląda menu audio w dekoderze? Możesz zrobić zdjęcie?

 

16277349580337573144624004556017.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to wykluczmy amplituner "

1, Opcje - Input Select - powinieneś mieć Hdmi / zdjęcie 1 - ja mam po coaxial/

2. W ustawieniach Hdmi --- Hdmi Control włączone / zdjęcie 2/

3. W ustawieniach wejść obrazu i dźwięku / input assignment/ zobacz czy masz dźwięk / audio/ na audio 1 / zdjęcie 3/

4. Sprawdź w ustawieniach " Scene" - " Detail " czy masz ustawione HDMI , to taka zakładka mówiąca o wszystkich zastosowanych ustawieniach. / zdjęcie 4/

 

IMG_2452.JPG

IMG_2449.JPG

IMG_2450.JPG

IMG_2451.JPG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziwne że stało się to po aktualizacji amplitunera.

I moim zdaniem to faktycznie nie jest jego wina.

Może protokoły? Ale to obrazu też by nie było.

Piotr

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Utwórz nowe...