Skocz do zawartości

Problem z dźwiękiem


Recommended Posts

Witam serdecznie wszystkich. 

Proszę mnie odpowiednio posegregować, bo pewnie w złym miejscu zamieszczam post, niestety niezbyt biegły jestem w forach. 

Może bez gadulstwa przedstawię problem. 

Problem z dźwiękiem z TV i tylko z TV, inne odbiorniki bez problemu nadają dźwięk. Kino to Pioneer AV RECEIVER VSX-430. 

Prawdopodobnie zostało coś wciśnięte na pilocie, gdyż jest to już drugi przypadek, gdy znika dźwięk z tv. Ostatnim razem nie wiadomo jak udało się usunąć problem. Tym razem nic nie działa, wciskanie różnych przycisków na pilocie po prostu nie działa. 

Czy ktoś ma pomysł co powoduje brak dźwięku? 

Przypominam iż CD działa, DVD i Blu-ray też odtwarza dźwięk. 

Link do komentarza
Udostępnij na innych stronach

Dnia 7.08.2021 o 21:00, no_i_fajnie napisał:

Moze glupie pytanie, ale resetowales ustawienia?

Sęk w tym, że nie mam bladego pojęcia jak przywrócić ustawienia fabryczne lub przeprowadzić reset w amplitunerze. 

Dnia 9.08.2021 o 11:11, piotrekb27 napisał:

@Mateo Kiris Jak masz to wszystko spięte? Ustawienia fabryczne przywracałeś?

Spięte jest od ładnych kilku lat, nigdy nie odłączane. Reset ponoć trzeba przeprowadzić jakąś kombinacją klawiszy na amplitunerze, ale nie wiem jak. 

Link do komentarza
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...