Skocz do zawartości
Zaloguj się, aby obserwować  
Sawin

RX-V365 - problem z dźwiękiem

Recommended Posts

Witam

 

Mam mały problem z dźwiękiem w amplitunerze. Po pewnym czasie słuchania muzyki zaczyna zanikać dźwięk na 2 głośnikach (kanał prawy) po lekkim uderzeniu w obudowę głośniki zaczynają grać na chwilę i zaraz znowu je wyłącza. Kable sprawdzone i są OK. Podejrzewam, że gdzieś są zimne luty. Jako tako znam się na elektronice, lutowaniu itp. więc zamierzam rozkręcić sprzęt i pozbyć się problemu. Pierwsze miejsce gdzie będę się kierował to wyjście sygnału z amplitunera, ale może są jeszcze jakieś miejsca gdzie to może występować. Stąd mój post z prośbą o nakierowanie mnie gdzie szukać tych zimnych lutów (o ile to są faktycznie one)? Ewentualnie jakieś rady gdzie i co jeszcze może powodować takie objawy. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Do sprawdzenia a najlepiej poprawienia punkty lutownicze przekaźników. Tam często pojawiają się mikropęknięcia co powoduje zanikanie dźwięku w kanałach.

Wysłane z mojego Redmi Note 5 przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
3 godziny temu, Momo napisał:

Do sprawdzenia a najlepiej poprawienia punkty lutownicze przekaźników. Tam często pojawiają się mikropęknięcia co powoduje zanikanie dźwięku w kanałach.

Wysłane z mojego Redmi Note 5 przy użyciu Tapatalka
 

Dzięki za radę :) Na pewno sprawdzę. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...